ESpec - мир электроники для профессионалов


LED Samsung UE32D6100SW не включается.

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
suolvi 
Участник
Сообщения: 147
 
Сообщение #1 от 14/01/2018 20:12 цитата  

Добрый вечер.
MAIN-BN41-01604(SDP1001,SDP94,wt61ip805)
PSU-BN44-00458A PD46A1D_BSM PSLF151A03D
ПАНЕЛЬ-LD320CGC-C2
При вкл в сеть 5 двойных морганий с паузами.Питания 13в,5в в такт подачи с майна PW ON появляются,в том числе и на разъёме подсветки периодически 140 в присутствуют,но подсветка не загорается.Дежурные 5 в стабильные.На DC\DC так же в такт появляются 0,8в.,1,2в,1,5в.На еепромке,на Welltrende 3,3в стабильны.Иногда может войти в РР,при этом подсветка зажигается,но экран еле светится без графики.Непонятно назначение сигнала OD_ON,воэможно этосигнал обратной связи с подсветки,проц его не видит и перезапускает.До подсветки ещё не добрался.
Feuerbard 
Завсегдатай
Сообщения: 392
 
Сообщение #2 от 15/01/2018 03:29 цитата  

Без майна подсветка светит ? , обычно у этих майнов слетает прошивка еммц и оненанд , еммц чаще но тогда логотип обычно при старте есть , оненанд редко но с непредсказуемым результатом , ну и велтренд тоже бывает , еще не помешает лог с вга разъема посмотреть
suolvi 
Участник
Сообщения: 147
 
Сообщение #3 от 15/01/2018 08:11 цитата  

При отключении майна подсветки нет,на 200-вольтовом конденсаторе стабильно140в.На линейки уходят две пары проводов,на них ничего,в прошлый раз не так померял,относительно IF1,IF2.
litam 
Завсегдатай
Сообщения: 502
 
Сообщение #4 от 15/01/2018 08:37 цитата  

suolvi писал:
на разъёме подсветки периодически 140 в присутствуют,но подсветка не загор.
Вроде должно быть 235 вольт. PFC сколько?
suolvi 
Участник
Сообщения: 147
 
Сообщение #5 от 15/01/2018 09:28 цитата  

Откуда 235в,там электролит 200в.PFC 380в.
suolvi 
Участник
Сообщения: 147
 
Сообщение #6 от 20/01/2018 13:47 цитата  

Добрался до подсветки,две планки вверху по 44 светодиода на 3 в.Питание при последовательном соединении должно быть на 280В,у меня на T1 ровно половина 140в относительно корпуса.И ещё при проверке светодиодов мультиметром светят почему то хорошо через один.
tomtv1956 
Бывалый
Сообщения: 52
 
Сообщение #7 от 22/01/2018 10:39 цитата  

suolvi, .Иногда может войти в РР,при этом подсветка зажигается,но экран еле


Там на планках обычно диоды включены посл-парал. Бери 3в. с БП и проверяй каждый. Да и если подсветка есть, то что ты решил смотреть панель?.
suolvi 
Участник
Сообщения: 147
 
Сообщение #8 от 23/01/2018 17:37 цитата  

Светодиоды проверял щупами мультиметра,светят хорошо через один,.т е первый-хорошо, второй-тускло,третий-хорошо и т.д.На плате указано-280в, 308мА.,у меня на разъёме относительно корпуса 140в,планки соединены последовательно.
tomtv1956 
Бывалый
Сообщения: 52
 
Сообщение #9 от 24/01/2018 04:34 цитата  

suolvi, Ложи БП на стол и запускай в автономе принудительно с подачей на stb потенциала и нагрузкой ламп накал-я основных напряж. деж. 5в - 13в.
по мощности.(если только в твоей модели нет меандра запуска шим подсветки с майна) хотя на Самсунгах это редкость. У меня в наличии нет схемы твоей модели. далее если стаб. работа подключай LED. При стаб. работе LED - копай майн.
suolvi 
Участник
Сообщения: 147
 
Сообщение #10 от 24/01/2018 09:35 цитата  

БП выдаёт все напряжения под нагрузой.Думаю чем нагрузить выход на lED подсветку,1кОмх84Вт.
litam 
Завсегдатай
Сообщения: 502
 
Сообщение #11 от 24/01/2018 11:45 цитата  

suolvi писал:

PSU-BN44-00458A PD46A1D.

Замерял на таком блоке на рабочем аппарате на разъёме на LED, 235 вольт шло,- панель там была LD460BGC.
tomtv1956 
Бывалый
Сообщения: 52
 
Сообщение #12 от 24/01/2018 11:45 цитата  

suolvi, LED выход ничем не нагрузишь кроме LED, на них есть определенное падение напряжение и ток, который контролируется ШИМ контроллером. Если при отключенном майне и подачей потенциала на stb БП держит нагрузку, подключай LED без майна подсветка должна быть, если есть осцил-ф проконтр-й импульсы работы на ШИМ подсветки, далее на полевике,
и на кондёре после диода

ДОБАВЛЕНО 24/01/2018 11:47

suolvi, если напр- более чем указано на плате или кондере, то явно LED.
suolvi 
Участник
Сообщения: 147
 
Сообщение #13 от 26/01/2018 21:21 цитата  

Добрый вечер.В этом аппарате при откинутом майне Бп уже находится в рабочем режиме.Напряжения:
OD_ON-6,4в
B13V-13в
A5V-5в
B5V-5в
Vamp-13в
BLUE ON\OFF-2,2в
PWMdim-0в
POWER ON\OFF-3,3в
Питание на SEM 2550 имеется,на 3 ноге импульсы отсутствуют.При подключении майна как я уже говорил идёт циклический перезапуск блока питания сигналом Power on\off.

ДОБАВЛЕНО 26/01/2018 22:47

При подключенном майне BLUE ON OFF не поднимается выше 0,15в,OD_ON-1,28в.Получается,проц не видит запуска подсветки при включении и рубит сигнал BLUE ON OFF до нуля.Те проблема именно с SEM 2550,так как нет даже попыток запуска.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #14 от 26/01/2018 22:38 цитата  

suolvi писал:
При отключении майна подсветки нет

suolvi писал:
при откинутом майне...
PWMdim-0в

При этом значении её и не будет.
suolvi писал:
проц не видит запуска подсветки при включении и рубит сигнал BLUE ON OFF до нуля

Ошибаешся, ему глубоко пофиг, работает подсветка или нет. Нет отслеживания. А вот сам БП впасть в ступор при неработающей подсветке может.
tomtv1956 
Бывалый
Сообщения: 52
 
Сообщение #15 от 29/01/2018 07:47 цитата  

suolvi, Питание на SEM 2550 имеется,на 3 ноге импульсы отсутствуют

Импульсы кратковременно (при неисправных LED) можно увидеть только осцил-м,
Если нет генерации, при проверенных элементах ШИМ (токовые рез-ры в стоке полевика и Т,Д) и появлении кратковр-го всплеска на осцил-фе, то все-же скорее всего LED.

ДОБАВЛЕНО 29/01/2018 07:50

Забыл- кратковременно импульсы только в момент вкл, ТВ
Kriakoziabra 
Заглянувший
Сообщения: 3
 
Сообщение #16 от 11/03/2018 14:40 цитата  

Значиццо докладую.
Принесли телевизор UE32D6100SW Состав как у ТС
Изначально типовуха WT61P805 (IC1203) + IC204 (хз кто он там был, поставил MCP1700T-3302E/TT) Напряжения поднялись, но в результате старта нет, а вместо него 5 двойных вспышек лампы STB.
Отбросил всё кроме блока и мэйна, и чудеса, появилась подсветка. Вернул Т-кон, появилось изображение.
В результате оказался дохлый вайфай, который висит на шлейфе CN1201. Такие дела.

Не забудьте заменить стабилитрон ZDQ853 (SOT-23 маркировка 6.8Y) иначе через какое-то время происходит снова выгорание стабилизатора и велтренда.

Кстати, по какой-то причине снятый мэйн не зажигает подсветку.
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #17 от 11/03/2018 15:10 цитата  

Kriakoziabra писал:
Кстати, по какой-то причине снятый мэйн не зажигает подсветку.

Не все Самсунги зажигают подсветку без майна. улыбка
Эта модель не зажигает. Надо химичить с резистором, чтобы засветить автономно. А вот защита на БП при неисправных ледах срабатывает и ТВ уходит в перезагруз. Даже похоже на майн. улыбка
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #18 от 11/03/2018 20:19 цитата  

Kriakoziabra писал:
оказался дохлый вайфай

Интересная информация, если учесть, что вайфая в этой модели сроду не было...
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #19 от 11/03/2018 21:37 цитата  

Иван Зенин, а вдруг попадется? А мы уже подкованы. смех
Kriakoziabra 
Заглянувший
Сообщения: 3
 
Сообщение #20 от 12/03/2018 00:08 цитата  

Иван Зенин писал:
Kriakoziabra писал:
оказался дохлый вайфай

Интересная информация, если учесть, что вайфая в этой модели сроду не было...

Наверное да, ошибся. Блютус.
Рабочим его не видел, поэтому думал что как для ноутов комбинированный.





Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru