ESpec - мир электроники для профессионалов


LCD HORIZONT 32LCD825 проблема с ДР

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #1 от 17/02/2018 13:44 цитата  

HORIZONT 32LCD825

Состав:
Б.П. - JSK5218-064 rev 1.1
Шасси ГМИЛ 468119.235-01
MB: 32AAVAL2 vol.00
MICRONAS VCT 6973G B3 000
Tuner: SELTEKA KS-H-148DEA
Матрица: LC320WXN

Проблема такая, что выходит из дежурки через раз. Включив в сеть, может включаться-выключаться без проблем. Потом глюк. Не включается. С материнки на контакт ON/OFF приходит 3,25 В. Дежурное питание +5 В присутствует. При попытке запустить ТВ питание VCC1=15,45 В при выключеном (15,2 В при включенном), VCC2=12,45 В (12,2 В) соответственно. При не запустившемся ТВ сигналы с IC2 (L6599D) на выводах 15(HVG) и 11(LVG) отсутствуют.
Заметил, что при запустившемся телике напряжение на С2 =380В, а при мертвом 305В.
Электролиты в дежурке заменил.
Подскажите, люди добрые, куда копать.

  32lcd826.pdf  2.14 МБ  Скачано: 262 раз(а)
ew6ff 
Участник
Сообщения: 146
 
Сообщение #2 от 17/02/2018 16:04 цитата  

R20-R22 померять желательно выпаяными.Дальше мерять цепи Vcc2 Телевизор дерьмо редкосное может быть что угодно
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #3 от 17/02/2018 20:26 цитата  

Спасибо, я попробую...
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #4 от 18/02/2018 19:34 цитата  

R20 - R22 замерил... R20 - 1,19M, R21&R22 (SMD) - 662k.
ew6ff 
Участник
Сообщения: 146
 
Сообщение #5 от 18/02/2018 22:17 цитата  

AndSHABAN, Дык R21 должен быть тоже 662к по схеме .Меняй и на прогон.Удачи.

ДОБАВЛЕНО 18/02/2018 23:19

R20 ошибся
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #6 от 19/02/2018 06:29 цитата  

Так он и промаркирован 1М2.
ew6ff 
Участник
Сообщения: 146
 
Сообщение #7 от 19/02/2018 07:38 цитата  

Тады ой .А по схеме три одинаковых.Доберусь до мастерской может чем больше помогу ну а вам мерять и анализировать.Я бы начал с Vcc2
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #8 от 19/02/2018 08:21 цитата  

недовольство, огорчение . Да, но Vcc2 стабильно присутствует...
ew6ff 
Участник
Сообщения: 146
 
Сообщение #9 от 19/02/2018 16:53 цитата  

Тоесть если я правильно понял-при выходе из др на 12pin ic2 напряжение появляется а бп не запускается и на сетевой банке 390в
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #10 от 21/02/2018 18:14 цитата  

Да, все так и есть...

ДОБАВЛЕНО 21/02/2018 17:16


Заменил еще одну IC2... БП пытается запуститься и сразу уходит в защиту... Все эл-литы в выходных цепях заменил, ключи проверил - в норме... Выпаяв конденсатор С8 33n, IC2 не ушла в защиту...



Опа!.. Неужели нашел: шасси (main board) - E303981 94V-0 AOH-1
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #11 от 22/02/2018 21:15 цитата  

Кстати, БП хоть иногда запускался изначально, но....... я выпаивал для замера сопротивления резисторы делителя Р20-Р22. А также выпаивал ШИМ IC1 FAN7530, чтоб посмотреть разводку под ней (нет ли прогаров), все запаял обратно, и после этого БП перестал вообще запускаться....
Может корректор мозги компосирует?
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #12 от 23/02/2018 19:17 цитата  

Пробовал корректор отключать от схемы - безрезультатно. Заменил FAN7530, на банке стало 405В. L6599 стартует только если отключить выходную цепь
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #13 от 23/02/2018 19:33 цитата  

AndSHABAN писал:
. L6599 стартует только если отключить выходную цепь
генерация в момент старта на шинах scl sda есть? и 5в
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #14 от 23/02/2018 19:45 цитата  

И где в данном БП такая шина?
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #15 от 23/02/2018 19:46 цитата  

не в БП , а на майне
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #16 от 23/02/2018 20:00 цитата  

С материнки приходит +3,2 В на вход ON/OFF и висит, пока с розетки вилку не достану

ДОБАВЛЕНО 23/02/2018 19:13

Может банально трансу кирдык?...
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #17 от 24/02/2018 10:10 цитата  

Просмотрел под лупой плату. Обнаружил обрыв дорожки на С32 на "+" выводе схемы VCC1 (видимо при замене конденсатора оборвал). Восстановил. ТВ начал запускаться, но на 30-40 сек, при этом нет разницы - с нагрузкой или без. Чтобы включить повторно, надо подождать 2-3 минуты.
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #18 от 24/02/2018 11:53 цитата  

Вернул резисторы делителя Р20-Р22 наместо (до этого менял на новые, напряжение на 7 ноге IC2 было 1.58В). Напряжение стало 1.15В. Согласно даташита L6599D на 7 ноге должно быть не ниже 1.25 В. Я добился 1,3В, телик включился и пока на прогоне работает. Надеюсь и будет работать.
Считаю проблему решенной, тему можно закрывать.
Всем спасибо за помощь!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru