ESpec - мир электроники для профессионалов


SATURN TV LCD 325 не включался, искаженные цвета.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
freid 
Передовик
Сообщения: 1190
 
Сообщение #1 от 17/04/2018 08:39 цитата  

MAIN - MST182VGV6.0-A: processor MSI6E182VG-LF-Z1; 25Q32; TDA7491LP; tun-CDT-3SP512-36; PS331 A1.
invernor LKP-CB022;
БП LK-PI320206B-24;
Panel - V315HL1A05-1
t-con mt3151a05-1-xc-3
Поступил телик SATURN TV LCD 325 - не включается, ни на что не реагирует, св.диод красным горит, т.е в ДЖ режиме .., с БП выходит 5 и 12в.в. .. без пульсаций! .. ведет себя ап-ат .. не однозначно! первая причина .. не включался! поменял 25q32, перепрошил новую инфу! заработал! проработал 1,5 часа, никаких проблем! .. выкл... через пол часа пытаюсь включать , ан нет, никак! только когда выкл. из сети .. и то не с первого раза! и так с каждой новой м.с. флеши (менял 3 шт., одна оказалась с ошибкой, не писалась,после выпайки из майна)! проверил напруги на всех DC ..(3,3v, 1.8v, 2.5v) без пульсаций, не греются... на кнопках 3,3в .. нормально реагируют на нажатие .. заметил, если не включается телик, то на выводе БП присутствует 3,2в .. "команда на включение"! и пока оно не пропадет (только после отключения от сети и не ранее 5-10 мин.) ... ап-ат не включится! .. . прогревал станцией процессор, не помогло... .а схемки нет ... .

ДОБАВЛЕНО Апрель 17 2018

.. и вроде заработал .. если телик не запускался, заметил, что напряжение 1,8в на U4 117adj уменьшилось до 1,1в ... , пропаял обвязку - резисторы .. заработал, с вечера работает стабильно! погоняю еще! НО .. вот изо мне не нравится, как будто не выставлена панель в сервисе .. сделал замеры на T-CONе mt3151a05-1-xc-3 ..
vcc - 12
vref 14.10
cdajam 3.3
vdd 3.3
scl_am 3.3
lvds 0
oden 0
pnm1 0
vcm 6.35
ckv 1.6
bist 2.65
stv 0.02
oe 3.3
vd 3.3
stvr 0
pnmo 3.3
vd33 3.3
vghf 32.5
vgh 23.3
vgl -6
hvaa1 7.3
vcm 6.35
.. нормально ..


freid 
Передовик
Сообщения: 1190
 
Сообщение #2 от 17/04/2018 09:30 цитата  

.. подобная тема есть, но там панель другая LTA400HM13 LJ96-05721A http://monitor.espec.ws/section31/topic227238.html ...
freid 
Передовик
Сообщения: 1190
 
Сообщение #3 от 17/04/2018 10:54 цитата  

.. прописывал и родную прошивку .. и с других сайтов, не помогает, в сервисе пробовал менять панель .. то же самое ... блин!
Борис Горбунков 
Семён Семёныч
Сообщения: 5727
Борис Горбунков
 
Сообщение #4 от 17/04/2018 11:26 цитата  

LVDS передёрни.
freid 
Передовик
Сообщения: 1190
 
Сообщение #5 от 17/04/2018 11:32 цитата  

Борис Горбунков, да передергивал .. и с майна снимал, разъём без нареканий, и с Т-СОНа .. без изменений- это делаю в первую очередь! .. чищу резиночкой .. если вижу потемнения ...
freid 
Передовик
Сообщения: 1190
 
Сообщение #6 от 17/04/2018 12:16 цитата  

подключил генератор полей ... странное проявление ... на 1фото .. при пониженной насыщенности слабые цвета , а вот на 2 фото видно на салатовой полосе и на красной слева светлая кромка, т.е. добавляю уровень насыщенности, заливает краской поле полностью, уменьшаем - проявление как на видео ... , а так все цвета есть, бред какой то ..



Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru