ESpec - мир электроники для профессионалов


AOC L32W751A включается на 10-15 с и уходит в защиту

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #1 от 10/02/2019 16:28 цитата  

main 715T2289-2,main board 715T2463-3,T CON 1315B1-16A,
не включался , на cn902 и cn903 :
1,2 -15в - подымается до 7-8В
3,4-12в- 9В
5,6- 5в -4,3В
10- 1,3В
11- 3,3В
12- 1,8В
пробито Q902:D917;D903:IC905:Q906:-заменены, в итоге:
1,2 -15в - 15В
3,4-12в- 12В
5,6- 5в -5В
10- 1,3В
11- 5в
12- 1,8В
Телевизор запускается на 10-15 секунд, и выключается в дежурный режим, подсветка ламповая, проверял подключением вместо ламп конденсатора 107пф 3кВ- выключается через 5с.
Зашел в тупик где искать?
Схем на эту модель не нашел, с Гуглом в помощь выяснил что начинка стоит от Philips.
Сори если че не так.
Да еще заменил все электролит.конденсаторы по 5,12,24В, а также по первичной цепи.

ДОБАВЛЕНО 10/02/2019 16:35

leonSLE писал:
main 715T2289-2,main board 715T2463-3,T CON 1315B1-16A,
не включался , на cn902 и cn903 :
1,2 -15в - подымается до 7-8В
3,4-12в- 9В
5,6- 5в -4,3В
10- 1,3В
11- 3,3В
12- 1,8В
пробито Q902:D917;D903:IC905:Q906:-заменены, в итоге:
1,2 -15в - 15В
3,4-12в- 12В
5,6- 5в -5В
10- 1,3В
11- 5в
12- 1,8В
Телевизор запускается на 10-15 секунд, и выключается в дежурный режим, подсветка ламповая, проверял подключением вместо ламп конденсатора 107пф 3кВ- выключается через 5с.
Зашел в тупик где искать?
Схем на эту модель не нашел, с Гуглом в помощь выяснил что начинка стоит от Philips.
Сори если че не так.
Да еще заменил все электролит.конденсаторы по 5,12,24В, а также по первичной цепи.

Прошелся осциллографом пульсации нет, при включении небольшое поднятие напряжений на 0,3В

  Power Supply 715T2463-3 AOC.pdf  153.97 КБ  Скачано: 32 раз(а)
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #2 от 10/02/2019 16:49 цитата  

leonSLE, ложи питатель на стол, цепляй внешнюю нагрузку, не забывая про дежурку и проверяй в автономе.

ДОБАВЛЕНО 10/02/2019 16:53

Работу PFC проверь в первую очередь.
REKKA 
Фанат форума
Сообщения: 3380
REKKA
 
Сообщение #3 от 10/02/2019 16:54 цитата  

http://televid-sib.ru/index.php?topic=20735.msg60532#msg60532 тута смотрел свою схему?
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #4 от 10/02/2019 16:54 цитата  

Профиль заполни.
REKKA 
Фанат форума
Сообщения: 3380
REKKA
 
Сообщение #5 от 10/02/2019 16:55 цитата  

правда там региться надо
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #6 от 10/02/2019 16:57 цитата  

В автономе пробовал без нагрузки - запускается, с такими бп сталкиваюсь не часто ( в основном ПК), чем нагружать?
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #7 от 10/02/2019 16:57 цитата  

http://monitor.espec.ws/section18/post2419548.html#2419548 и я что-то не пойму, проблема вроде как решилась или как это понимать?

ДОБАВЛЕНО 10/02/2019 16:59

Нагружают нагрузкой, если не знаешь что это, то я пас.
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #8 от 10/02/2019 17:02 цитата  

REKKA схему нашел там, пробовал нагрузить лампами работает.

ДОБАВЛЕНО 10/02/2019 17:04

Евгений373 отработал неделю, после замены конденсаторов по первичке.
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #9 от 10/02/2019 17:08 цитата  

Верю, на PFC сколько вольтей наблюдаешь?
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #10 от 10/02/2019 17:09 цитата  

REKKA спасибо за схему, ремонтирую в основном компьютерное железо с телевизорами сталкивался только раз 10-15, так что не суди строго.

ДОБАВЛЕНО 10/02/2019 17:16

по первичке на конденсаторах 370 и 300 Вольт
при включении просадок нет
PC ON 5.2V
Panel ON/OF 1.8V
Panel DIM 1.2V
появляются при включении.
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #11 от 10/02/2019 17:19 цитата  

Посмотри внимательно на схему, должно быть 390 вольт на C919 и С973. Приводи в соответствие.
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #12 от 10/02/2019 17:20 цитата  

Меня смущает то что на маме по питанию написано 20в а в реале на бп 15В че за бред, может в этом причина?
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #13 от 10/02/2019 17:22 цитата  

Нет, забей пока на это.

ДОБАВЛЕНО 10/02/2019 17:24

И где ты там увидел 20 вольт, на схеме есть 15 и 24.
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #14 от 10/02/2019 17:27 цитата  

Евгений373 да перерыл все, буду рыть дальше после выходных, большое спасибо.
Да еще заменил транзюки на аналоги не уступающие по быстродействию, напряжению а по току вместо 5А -8А.

ДОБАВЛЕНО 10/02/2019 17:28

на плате мамы расписан разьем по питанию

ДОБАВЛЕНО 10/02/2019 17:33

24 на инвертор , 15в на маму а на маме 20В написано до меня был в ремонте и че с ним делали не знаю.
Евгений373 
Передовик
Сообщения: 2666
Евгений373
 
Сообщение #15 от 10/02/2019 17:36 цитата  

То ошибка скорее всего, это питание УНЧ запитывает, поэтому не обращай внимание. Никто тебя не торопит, сделай нормально.
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #16 от 10/02/2019 17:50 цитата  

ОК, большое спасибо, после выходных пороюсь .
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #17 от 12/02/2019 13:09 цитата  

Евгений373 по питанию УНЧ на конденсаторах 340В, при включении подымается до 510, подбрасывал новые - ситуация не изменилась, обвязку проверил все в норме.
leonSLE 
Новичок
Сообщения: 14
 
Сообщение #18 от 12/02/2019 15:51 цитата  

Ребята спасибо, нашел в утечке ZD901, телек на прогонке, надеюсь успешно.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru