ESpec - мир электроники для профессионалов


LCD SAMSUNG LE37S81B не настраивает каналы

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #1 от 01/10/2019 13:08 цитата  

ТВ SAMSUNG LE37S81B

MainBoard: BN41-00878A
Тuner: HTM-6C/235S BN40-00099A

Все как обычно, много раз описано, но есть загвоздка:

при поиске настройка идет, сквозь шум еле видно проскакивающие каналы, они не сохраняются.
при снятом тюнере подал "видео" на соответствующий вывод - все ОК. По остальным входам все нормально.
напруги:
- Питание TU_5V - 5,05 В.
- TU_VT во время настройки меняется от 7 до 30 вольт.
- на SDA, SCL амплитуда чуть меньше 5 В

заменил кучку электролитов в БП и на майне по причине завышенного ЕСР. Конденсатор в тюнере тоже заменил. НИЧЕГО НЕ ПОМЕНЯЛОСЬ. более того! есть еще 2 (два) таких тюнера с доноров - таже история. На майне проверил возле тюнера резисторы и конденсаторы на соответствие номиналам - все ОК. есть идеи куда копнуть дальше?
VOLOCHA 
Завсегдатай
Сообщения: 705
 
Сообщение #2 от 01/10/2019 23:25 цитата  

В Анатольевич писал:

Тuner: HTM-6C/235S BN40-00099A

есть идеи куда копнуть дальше?

Про этот тюнер уже давно все известно,даже на этом форуме писалось не раз,не ленитесь искать: https://www.google.com/search?client=firefox-b-d&q=HTM-6C%2F235S+BN40-00099A
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #3 от 02/10/2019 07:05 цитата  

VOLOCHA писал:
не ленитесь искать

вы мною написанное прочли все, или только "шапку"?
freid 
Передовик
Сообщения: 1213
 
Сообщение #4 от 02/10/2019 09:20 цитата  

В Анатольевич, http://monitor.espec.ws/section18/topic296626.html
http://xn----8sbafotoqlagnhme.xn--p1ai/forums/threads/%D0%A2%D1%8E%D0%BD%D0%B5%D1%80-bn40-00099a-%D0%9F%D0%BE%D0%BC%D0%B5%D1%85%D0%B8-%D0%BD%D0%B0-%D1%8D%D0%BA%D1%80%D0%B0%D0%BD%D0%B5.6631/
https://www.google.com/search?q=HTM-6C%2F235S+BN40-00099A&rlz=1C1CHBD_ruUA846UA846&oq=HTM-6C%2F235S+BN40-00099A&aqs=chrome..69i57j69i58j69i60&sourceid=chrome&ie=UTF-8 ... надеюсь, читал ... а в тюнерах с доноров, раз у них такие глюки, ты уверен? .. пробуй чистую память, контакты вокруг тюнера, плата многослойная (все бывает), и проверить настройки в сервисе ... раз - "при снятом тюнере подал "видео" на соответствующий вывод - все ОК."
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #5 от 02/10/2019 10:53 цитата  

freid писал:
, да, читал. в тюнерах донорских не уверен, сбивает с толку то, что у всех симптомы одинаковые - соответственно есть подозрение на майн. все, что мог на плате проверил. вопрос остался открытым только по линии TUNER_AFT - уходит прямо в проц. из за нее такое может быть? не хочу проц снимать, что бы просто проверить линию
freid 
Передовик
Сообщения: 1213
 
Сообщение #6 от 02/10/2019 11:09 цитата  

В Анатольевич, лишнего не скажу, с таким тюнером не сталкивался, с другими .. многократно! замена кварца, пропайка "конкретных мест" ... все работает! но в твоём случае .. опыта нет! много тем просмотрел, у всех проблемы по питанию ... может кто из "опытных гуру" откликнется??? замешательство
VOLOCHA 
Завсегдатай
Сообщения: 705
 
Сообщение #7 от 02/10/2019 11:13 цитата  

В Анатольевич писал:
freid писал:
, да- есть подозрение на майн. все, что мог на плате проверил.

И как Вы читаете ума не приложу....
Все уже изжевано до "костей",как говорится...
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #8 от 02/10/2019 14:43 цитата  

freid, питание - это первое, за что я взялся. не помогло ((. "и проверить настройки в сервисе" - на что обратить внимание
freid 
Передовик
Сообщения: 1213
 
Сообщение #9 от 02/10/2019 18:14 цитата  

... "поставь" чистую память .. проц пропишет сам, ..
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #10 от 02/10/2019 20:28 цитата  

freid, завтра попробую
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #11 от 08/10/2019 21:21 цитата  

"завтра" не получилось. но теперь добрался, и память здесь ни при чем. более того - получил НОВЫЙ тюнер. ничего не поменялось.
freid 
Передовик
Сообщения: 1213
 
Сообщение #12 от 08/10/2019 22:03 цитата  

.. ну .. раз подбрасывал тюнера и такие же проявления, значит, все же, с мамкой, где то часть схемы, связанная с АПЧГ, пролистывает и не запоминает. Возможно SMD керамика, резисторы или контакты под процем, на участке, связанном с этой схемкой. Схему полную надо и даташиты .. и то ... .
pion 
Передовик
Сообщения: 1087
 
Сообщение #13 от 09/10/2019 10:46 цитата  

В Анатольевич писал:
"завтра" не получилось. но теперь добрался, и память здесь ни при чем. более того - получил НОВЫЙ тюнер. ничего не поменялось.

Попробуй поставить новую записанную память. Вариант конечно сомнительный, но то, что процессор сам прописывает эту память, это не всегда так на самом деле, как показывает опыт. Он её прописывает, но почему-то иногда хреново, не полностью, либо неправильно. А ставишь прописанную память, и ситуация меняется. улыбка
freid 
Передовик
Сообщения: 1213
 
Сообщение #14 от 09/10/2019 21:04 цитата  

... тоже вариант ... но модель старенькая, прописывали ранее, но пробовать надо!
STARMEX 
Завсегдатай
Сообщения: 595
STARMEX
 
Сообщение #15 от 16/10/2019 21:48 цитата  

В Анатольевич, это проверил?




Kostik1984 
Новичок
Сообщения: 23
 
Сообщение #16 от 16/10/2019 22:33 цитата  

В Анатольевич, открой для себя новое слово: ESR-meter.
В Анатольевич 
Новичок
Сообщения: 20
 
Сообщение #17 от 19/10/2019 22:40 цитата  

Kostik1984, научись читать первый пост
STARMEX, к сожалению ничего уже не проверю - тв отдал клиенту. от снятия процессора он отказался
всем откликнувшимся спасибо, к сожалению без результата

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru