ESpec - мир электроники для профессионалов


LCD Sony CW20TOS сгорает предохранитель инвертора

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #1 от 21/01/2008 05:13 цитата  

Сгорает раз в неделю во время работы. После замены опять работает. Лампы могут так себя вести? Инвертор на AZ494AM и 2103NV тянет 4 лампы.
sergeih 
Шериф
Сообщения: 3501
sergeih
 
Сообщение #2 от 21/01/2008 12:10 цитата  

для начала смотри пайки инвертора, или обрыв обмотки трансформатора, из-за ламп маловероятно
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #3 от 21/01/2008 12:21 цитата  

Либо трансы либо лампы. Время покажет. Или провоцируй поломку ....
NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #4 от 21/01/2008 13:55 цитата  

а какие стояли и какие ставишь (ампераж)
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #5 от 21/01/2008 14:35 цитата  

Jeka_s писал:
Лампы могут так себя вести?

Не верю!
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #6 от 21/01/2008 15:00 цитата  

Пайки исключены. Провацировать как? Греть феном пробовал. Стоял chip-предохранитель чуть больше резистора без маркировки. Ставил 1А - сгорел через 3 дня.
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #7 от 21/01/2008 15:12 цитата  

Jeka_s, Почитай об инверторах и не задавай глупых вопросов.
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #8 от 21/01/2008 16:25 цитата  

1A - это я ступил конечно! Мой инвертор кушает чуть меньше трёх.
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #9 от 21/01/2008 16:47 цитата  

Jeka_s писал:
1A - это я ступил конечно!

Хоть в чем-то признался.
sergeih 
Шериф
Сообщения: 3501
sergeih
 
Сообщение #10 от 21/01/2008 17:21 цитата  

Цитата:
1A - это я ступил конечно! Мой инвертор кушает чуть меньше трёх.

бяка для такой диагонали нужен предохранитель 3-4 ампера
NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #11 от 21/01/2008 17:40 цитата  

как правило стоят smd 5А
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #12 от 21/01/2008 18:57 цитата  

sergeih писал:
для такой диагонали нужен предохранитель 3-4 ампера

NEXXT писал:
как правило стоят smd 5А

Кто больше? бяка
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #13 от 22/01/2008 17:41 цитата  

Vlad-1966 писал:
Jeka_s писал:
1A - это я ступил конечно!

Хоть в чем-то признался.


Признаюсь ещё в одном малодушном деянии!
Вместо предохранителя натянул медную жилу от провода МГТФ классно! , не измерив ток потребления инвертора, наивно полагая, что она сгорит при токе 1А. Но она стояла 3 дня и сгорела не при включении, а во время работы телевизора. Т.е. эта тщедушная проволочка держала 3А и не дымилась, а сгорела как раз от броска тока. Кстати до инвертора стоит общий FUSE на 5А который не пострадал.Так вот, интересует, из-за ламп у кого-нибудь бывало такое?

ДОБАВЛЕНО Вторник, 22 Январь 2008, 21:47

Ещё скажу, что данный инвертор потребляет 2,8А сразу после включения и с прогревом ток снижается до 2,6А.
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #14 от 22/01/2008 17:49 цитата  

Jeka_s писал:
Сгорает раз в неделю во время работы. После замены опять работает.

Поставь тогда милиметровый провод. Он то уж не сгорит.

А если без шуток, то ставь на тот номинал на который нужно и если
он будет сгорать - то и будем думать, кто виноват?

ДОБАВЛЕНО 22/01/2008 17:51

Пока писал - ты и сам себе ответил про предохранитель.
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #15 от 22/01/2008 18:03 цитата  

Поставил растяжку из-за габаритов. Неохота было втискивать предохранитель. Ясно, что жила сгорает в диапазоне 3 - 5 ампер. Ну поставил теперь, конечно, предохранитель на 3А, для чистоты эксперимента - жду.
servo 
Завсегдатай
Сообщения: 396
servo
 
Сообщение #16 от 23/01/2008 08:28 цитата  

Jeka_s,
от лампы они себя так не ведут,
питание проверь,
как у тебя мог три дня работать предохранитель на 1 ампер при токе 2,6 ?
думаю у тебя при разогреве кз в трансе
замени инвертор целиком и не ломай голову.
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #17 от 23/01/2008 10:44 цитата  

servo, 1 ампер это мои домыслы, я ставил проволоку, реально жила МГТФ держит более трёх. Питание внешнее 12V от адаптера, если предположить что оно повышается, почему бы тогда не сгореть общему предохранителю на 5А. Трансы греются сильно, думаю при таких перепадах температуры дефект вылазил бы часто. Заменил бы целиком, если бы целик под рукой был, а после замены, как обычно, дело окажется не в нём.
Jeka_s 
Завсегдатай
Сообщения: 531
Jeka_s
 
Сообщение #18 от 24/01/2008 08:01 цитата  

Собрал телевизор, закрыл, и случайно заметил, что плохо контачит разъём питания. Пипа, которая всвтавляется в телевизор, сидит плотно, но в каком-то положении искрит центральный контакт - единственная, очевидная зацепка во всей этой истории. Придётся принять её пока за причину.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru