ESpec - мир электроники для профессионалов


Ремонт проектора "Optoma EP719 Rew R"

  Список форумов » Проекционные телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
fanik 
Новичок
Сообщения: 12
 
Сообщение #1 от 26/08/2015 11:01 цитата  

По случаю, (и отсутствию наличия лишних денег) купил нерабочий проектор «Optoma EP719 Rew R». Продавец сказал что не рабочий блок питания – ничто не светится, не крутится. Лет 10 назад занимался ремонтом радиотехники, думал осилю. Но переоценил свои силы. Теперь надеюсь с Вашей помощью решить проблему.

Итак БП (MartiTek CT-2300 B):
Input- 100-240V 4A
Output- +385V 0,65A; +3,3V 1,5A; +5V 3,5A; +13V 1A. ШИМ-контроллер - SC6841, транзистор - K3264.

На выходе никаких напряжений нет. На внешний вид – все в норме. Ничего не горело, не подтекало. 305В в наличии, пульсаций на конденсаторе почти нет. Все что смог проверить тестером (без выпаивания) - проверил. Вроде все в норме. Транзистор выпаивал – живой, импульсный трансформатор тоже выпаивал – как смог проверял нет ли короткозамкнутых витков – синусоида на выходе в норме. На вторичных цепях замыканий тоже нет. При пуске на затворе кратковременно появляется серия импульсов и все. На ШИМ-контроллере (на ножке питания) – 13В.
P.C. Типовая схема ШИМ-контроллера SG6841 (вроде аналог) в нижнем изображении - почему-то скрыта.

IMG_6281.JPG
 Описание:
Внешний вид БП
 Размер файла:  269.9 КБ
 Просмотрено:  367 раз(а)

IMG_6281.JPG


IMG_6280.JPG
 Описание:
Вид снизу
 Размер файла:  312.92 КБ
 Просмотрено:  548 раз(а)

IMG_6280.JPG


  IMG_20150819_074619.jpg  136.71 КБ  Скачано: 898 раз(а)
fanik 
Новичок
Сообщения: 12
 
Сообщение #2 от 27/08/2015 09:09 цитата  

На 2, 5, 7 виводах микросхемы ШИМ пульсации напряжения с частотой примерно 2Гц - впечатление такое что БП хочет запустится. А на вторичных обмотках ничего не происходит.
fanik 
Новичок
Сообщения: 12
 
Сообщение #3 от 27/08/2015 14:07 цитата  

Подкинул другой импульсный трансформатор - результат тот-же - "цыкает" тихонько.
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #4 от 27/08/2015 17:15 цитата  

Смотрим в документацию шима. При каких условиях он валиться в защиту?
заодно проверяем нет ли на выходе КЗ и пробитых диодов.
fanik 
Новичок
Сообщения: 12
 
Сообщение #5 от 29/08/2015 13:36 цитата  

Всем спасибо - работает.
90% что проблема была в диоде D4 - хотя звонился он как исправный.
Схема БП отличается от типовой - см. прикрепленное изображение.

  IMG_20150819_2.jpg  142.8 КБ  Скачано: 932 раз(а)
iv-9 
Фанат форума
Сообщения: 3931
iv-9
 
Сообщение #6 от 29/08/2015 13:57 цитата  

А может все-таки C9? улыбка
fanik 
Новичок
Сообщения: 12
 
Сообщение #7 от 29/08/2015 14:07 цитата  

iv-9 писал:
А может все-таки C9? улыбка

Менял. После замены - не БП не работал. Но - очень может быть что и он виноват улыбка

ДОБАВЛЕНО 29/08/2015 15:08

Отремонтировал блок питания. Все ожило. НО!
Теперь другая проблема - не включается лампа проектора.
При нажатии на кнопку "POWER" начинают работать вентиляторы, вращается цветное колесо. Потом один раз мигает красный светодиод "Lamp" и проектор, начинает процедуру отключения.
За время включения до отключения цветное колесо включается и выключается раза три.
Лампа (по утверждению бывшего владельца) стоит новая.
Как проверить в чем причина? Как отдельно проверить лампу и блок розжига?
Другого проектора для проверки нету недовольство, огорчение

Может ли не зажигатся лампа потому-что в БП не работает модуль снижения искажений синусоиды на 1PCS01 (см.прикрепленную схему)

  1PCS01.jpg  102.64 КБ  Скачано: 592 раз(а)
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #8 от 29/08/2015 20:55 цитата  

fanik писал:
Может ли не зажигатся лампа потому-что в БП не работает модуль снижения искажений синусоиды
- конечно, из-за "АПФЦ" такое может быть
fanik 
Новичок
Сообщения: 12
 
Сообщение #9 от 31/08/2015 21:23 цитата  

Логику работы етого "АПФЦ" пока не понимаю. Видно у него есть и другие функции. Баласт лампы подключен сразу после накопительного конденсатора ИБП. На нем напряжение 290-310в. А на маркировке БП написано - 385В. Может при розжиге лампы от и поднимает напряжение?

Если найду и поменю микросхему 1PCS01 - отпишусь . Может кто знает чем ее можно заменить?
fanik 
Новичок
Сообщения: 12
 
Сообщение #10 от 25/09/2015 11:59 цитата  

Микросхема пришла - установил - работает улыбка классно!
Всем сочувствующим - с п а с и б о!
ZZromanZZ 
Новичок
Сообщения: 11
 
Сообщение #11 от 19/05/2016 22:26 цитата  

Здравствуйте!
У меня такой же проектор, и тоже сломанный, только моими усердиями))) дело было так: вышел срок службы лампы
и я решил полазить по форумам и найти альтернативный вариант для лампы, много где писали что можно подключить обычную лампу,
я попробовал, вроде завелось но тут же выключился проектор, не вышло...убрал я все на дальнюю полку.

ДОБАВЛЕНО 19/05/2016 22:31

прошло время, я решил опять заняться тем же))) нашел в инете про лампу маленькую на 220 вольт 75 ватт, собрал, включил, БАХ! что за черт?
разобрал, лазил лазил ничего не нашел, потом проверил предохранитель бочонок на 5 ампер, нет контакта, выпаял, нет контакта...поехал покупать,
не нашел, сказали что обычный стеклянный подойдет, купил, поставил, включил, БАХ! и этот сгорел предохранитель,

ДОБАВЛЕНО 19/05/2016 22:35

плюнул на все и опять сложил на полку.. месяц назад я нашел лампу за 2т.р., заказал, и предохранители тоже заказал Т5А 250В, все приехало ставлю,
проектор стоит тыльной стороной ко мне, включаю в сеть, сначала свет появился в решетке, потом щелчок и запах пошел, я сразу после щелчка выключил..
расстроился, опять все сложил и убрал))

ДОБАВЛЕНО 19/05/2016 22:40

сегодня я собрался с силами, все разобрал, кое как добрался до ЕЩЕ ОДНОГО ПРЕДОХРАНИТЕЛЯ который плоский круглый зеленый без надписей, его разорвало и кусок от него отвалился( видно на фото), проверил все транзисторы и диоды тестером, вроде все норм...полез дальше,(видео снято) на следующей плате начал измерять тестером, чуть ли не везде КЗ по транзисторам, это так и должно быть?

ДОБАВЛЕНО 19/05/2016 22:49

или это только во впаянных так?
ПОМОГИТЕ разобраться, куда дальше двигаться, вроде на фото и видео должно быть понятно что я измерял, видео только здоровое вышло на 500мб, зато в качестве))...вот ссылка на файлы https://cloud.mail.ru/public/2tn7/VDPUwhetK
заранее СПАСИБО!

ДОБАВЛЕНО 19/05/2016 22:52

подскажите что за предохранитель круглый плоский зеленый, какое название у него? или замену какую ему, и сколько ампер он?
ZZromanZZ 
Новичок
Сообщения: 11
 
Сообщение #12 от 19/05/2016 23:48 цитата  

во черт, видать этот зеленый это термистор?
ZZromanZZ 
Новичок
Сообщения: 11
 
Сообщение #13 от 20/05/2016 10:36 цитата  

начал сегодня выпаивать транзисторы, проверил тестером 1-кз, 2-кз, 3-норм, 4-норм,
под №5 диод не выпаивал измеряется норм, №6 выпаял КЗ весь,

ДОБАВЛЕНО 20/05/2016 10:40

перевернул плату и проверил диоды или стабилитроны)) и один, показан на фото, КЗ, остальные часть как диод звонились и часть разное сопротивление показывало(вроде как бы остальные норм, кроме первого)
ZZromanZZ 
Новичок
Сообщения: 11
 
Сообщение #14 от 20/05/2016 11:07 цитата  

хотя, может этот диод и целый, около него целый ряд резисторов с номиналом 1ом, цепь получается: корпус, диод, резисторы 1ом, корпус,
видать поэтому показывает КЗ((
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #15 от 21/05/2016 08:26 цитата  

А свою тему создать не судьба?
ZZromanZZ 
Новичок
Сообщения: 11
 
Сообщение #16 от 21/05/2016 08:52 цитата  

незнаю как
ZZromanZZ 
Новичок
Сообщения: 11
 
Сообщение #17 от 20/06/2016 19:56 цитата  

извиняйте что влез опять в эту тему )) но надо завершить ее))

пришли транзисторы из китая, 4шт которые в ряд стояли - поменял их. под номером 1.2.3.4 https://cloud.mail.ru/public/24hz/58es5HxTX
в местном магазине купил транзистор с большим током на 2А,т.к. не было такого же , под номером 6 (фото см. выше)

ДОБАВЛЕНО 20/06/2016 19:58

в том же магазине купил термистор с другим номиналом, т.к. не было такого же , на 3 ома меньше https://cloud.mail.ru/public/4vLo/VBd5cuSug
и предохранитель пришлось поменять..

короче, все поменял, включаю, РАБОТАЕТ, УРА!!!

ДОБАВЛЕНО 20/06/2016 20:01

подключаю кабель от компа, ищет сигнал, потом черный экран и полосит.. слышен свист, видать от дросселя
раза три выключал, включал, тишина((( думал еще что-то сломалось,
решил перегрузить проектор с компьютером вместе..

ДОБАВЛЕНО 20/06/2016 20:06

БАЦ!!! свист прошел, чуть прогрелось, и потихоньку начало появляться изображение из черноты,
часик погонял вроде норм, не свиста, ни глюка нету...
что это было не знаю!!!
всем спасибо за внимание!!! может кому пригодится мой опыт улыбка
один совет: НЕ ПЫТАЙТЕСЬ ЗАМЕНИТЬ ЛАМПУ чем то другим,
если в этом не шарите, купите лучше родную, а то по моим стопам
пройдетесь))
OlegPP 
Заглянувший
Сообщения: 1
 
Сообщение #18 от 05/12/2017 08:01 цитата  

Уважаемые господа!

У меня проектор Optoma EP756 но БП абсолютно такой же.
Выгорел с симптомами: БАХ и погас свет в квартире )) - выбило автомат на 10А, на большом кондюке есть 300 В, других напряжений нет.

Просьба к тем, у кого есть инфа:
дайте пожалуйста карту выходных напряжений на маленьком разъеме, я внешний блок поставлю, мне не нужна мобильность, а ремонтировать уже зрение слабое ...
Тот, что на балласт лампы идет понятно 400В.

Спасибо заранее!
rgeferhr55 
Заглянувший
Сообщения: 1
 
Сообщение #19 от 03/01/2018 14:59 цитата  

подключаю кабель от компа, ищет сигнал, потом черный экран и полосит.. слышен свист, видать от дросселя

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Проекционные телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru