ESpec - мир электроники для профессионалов


BENQ Q7C3 интересный глюк

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
yatsik 
Завсегдатай
Сообщения: 530
yatsik
 
Сообщение #1 от 17/09/2010 10:58 цитата  

Проблема в следующем:
при включении появляется на секунду заставка BENQ и экран заливает белым.
Первым делом подкидываю другую матрицу: MT190AW01, моник работает, следовательно виновата матрица.
Матрица в BENQ стоит M170EG01, вскрываю, проверяю все конденсаторы, пропаиваю все подозрительные места.
Подключаю её к монитору та же проблема.
Подключаю эту же матрицу M170EG01 к другому монитору, она работает без проблем.
Перепроверяю всё ещё раз, действительно электроника BENQ работает с матрицей донором MT190AW01, но не работает с родной матрицей M170EG01. Электроника монитора донора работает с обеими матрицами без проблем.
Питание на матрицу с обоих случаях одинаковое (4,89 и 4,88В), шлейфы на матрицу менял, гонял рабочие варианты часа по три, работают без проблем.
Плата BENQ 48.L9001.A80 собрана на RTD2023.
Как заставить BENQ работать со своей матрицей M170EG01?
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #2 от 17/09/2010 15:33 цитата  

Поменять на BENQ ключ питания матрицы..
yatsik 
Завсегдатай
Сообщения: 530
yatsik
 
Сообщение #3 от 17/09/2010 16:47 цитата  

Менял я ключ Q7 и даже ставил вместо него перемычку - никаких изменений
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #4 от 17/09/2010 16:55 цитата  

Тип шимконтроллера (dc-dc) матрицы в студию.
Проверить его работу когда матрица "белая".
yatsik 
Завсегдатай
Сообщения: 530
yatsik
 
Сообщение #5 от 18/09/2010 10:10 цитата  

Тип шимконтроллера ВА9743. На 7 и 10 ноге на секунду появляются импульсы в это время появляется заставка.
На выходах преобразователя при этом появляется -9В и +12В соответственно
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #6 от 18/09/2010 10:47 цитата  

А когда белеет преобразователь замалкивает, так я понял..
Если да, и ключ питания матрици заменялся, то у тебя проблемы с питанием ..
В шиме присутствует схема UVLO, которая отслеживат стабильность входного напряжения...
Так-же не исключаю неправильную работу управления этим ключем.
Это можно проверить использовав вместо родного источника питания - БП ATX например.
yatsik 
Завсегдатай
Сообщения: 530
yatsik
 
Сообщение #7 от 18/09/2010 10:48 цитата  

Ради чистоты эксперимента разобрал ещё один моник с матрицей M190EG02.
Та же ситуация электроника BENQ работает только с матрицей донором, электроника донора работает с обеими матрицами.
Виновность родной матрицы BENQ под сомнением, больше похоже на электронику. Копаю дальше.
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #8 от 18/09/2010 10:50 цитата  

А в донорных матрицах не такой "капризный" шим.

Видимо для этой матрицы нужно четкое управление питанием, 0-5в, без каких либо переходных процессов.
rotfuks 
Завсегдатай
Сообщения: 348
 
Сообщение #9 от 18/09/2010 23:07 цитата  

а может все проще? У BENQ обычно плоский шлейф вместо кабеля на дисплей. Капризная штука это плоский шлейф. Не любит он частые подключения-отключения.
yatsik 
Завсегдатай
Сообщения: 530
yatsik
 
Сообщение #10 от 21/09/2010 09:58 цитата  

Причина оказалась одновременно и банальна и интересна, что говорит о том, что большинство проблем в BENQ лезет со стороны инвертора.
Короче при включении монитора напряжение +5В (и +12В) просаживается где то до 3,5В (10В), всего на пол секунды, но этого достаточно для того чтоб матрица зависла и не включилась.
Проблема оказалась в пробитом накоротко транзисторе Q743 типа 9024, стоящем в цепи питания инвертора. При этом инвертор работал нормально, но питание просаживалось.
После замены всё ОК!
Всем спасибо!
putnik87 
Заглянувший
Сообщения: 1
 
Сообщение #11 от 26/02/2011 12:12 цитата  

Спасибо за тему, быстро нашёл неисправность в монике, из-за вздутого кондёра на 5 вотьтовом напряжении был импульс подсадки из-за которого матрица не запускалась, использовав 5 вольт с компа моник заработал сразу же, так что дело явно было в питании.
beber 
Телепузик
Сообщения: 759
beber
 
Сообщение #12 от 26/02/2011 13:50 цитата  

поучительная история ...
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #13 от 26/02/2011 14:17 цитата  

Off:
Эта фишка вычислена относительно недавно, внимательное чтение даташитов на микросхемы помогло.
Чего и всем советую для общего развития..
Joker123 
Заглянувший
Сообщения: 3
 
Сообщение #14 от 15/05/2011 21:11 цитата  

Та же неисправность только с небольшим но с 5-6 раза запускался. Оказалась просевшая кренка 1117 по 5 вольтам :-) Неделю потратил :-( P.s. спасибо за разъяснения очень интересная фишка!
gavs 
Передовик
Сообщения: 1255
 
Сообщение #15 от 05/10/2011 17:40 цитата  

Bah1, Фото в студию.
Bah1 
Заглянувший
Сообщения: 7
 
Сообщение #16 от 06/10/2011 14:59 цитата  

Мужики я вторгнусь в обсуждение,у меня такая же матрица M170EG01 VD XPCB Бп и и контроллер работают на другой матрице а на этой белый экран,на самой плате матрицы был дохлый предох,заманил все также причем белый фон марцает в начале потому как должна быть надпись кабель селект,но изображения нет.Стоит 8ми ножка после двух стабилизаторов L32 ниже 7091w толи 7Q91w на ней было что то белое как краска думал взорвана,но стер и вроди бы все чисто без трещин и повреждений просьба помогите что можно сделать и что за микруха,ремонтом LCD занялся не давно опыта немного,ПААМААГИТЕ кто чем может!


Быстрый ответ
Kasbek 
Бывалый
Сообщения: 68
Kasbek
 
Сообщение #17 от 09/09/2017 23:37 цитата  

Так никто и не ответил. Несознательный электорат. равнодушие

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru