ESpec - мир электроники для профессионалов


LG Flatron W2241S-BF нет питания матрицы (белый экран)

  Список форумов » TFT-мониторы
На страницу Пред.  1, 2
Следующая тема · Предыдущая тема
АвторСообщение
Gemin 
Бывалый
Сообщения: 44
 
Сообщение #21 от 08/11/2013 22:31 цитата  

1. Замерить питание на матрицу +5В (+/-0,2В)
2. Найти на плате дешифратора матрицы предохранитель (F1) и прозвонить его? Если пробит, см. п.3
3. Прозвонить все smd-конденсаторы, которые на шлейфы матрицы выходят. Минимум один из них будет в коротком
Arturs 
Бывалый
Сообщения: 47
 
Сообщение #22 от 01/12/2013 00:11 цитата  

1. С питанием матрицы думаю, что разобрался. Был заменён 8805R-33 на PJ1117CW-3.3V так как оказался стабилизатор все-же неисправен хотя поднимая Vout на нем было 3.3В его опуская становилось 1.7В. Теперь на выходе 3.3В как полагается.
2. Предохранитель исправен
3. Прозвонил аномалий не наблюдается.

Монитор показывает но после сборки и первого старта картина была вся в крапинку, после изменения расширения или просто от длительности работы (примерно 2-3 минуты) изображение стало нормальным и таковым остаётся длительное время. Перед заменой стабилизатора на экране было много "некорректных" пикселей особенно на красном и черном фоне но после поисков в интернете понял, что это могло быть из-за нехватки питания ныне устранённой в пункте 1.

Осталось только выяснить что за деталь стоит на позиции IC501 с маркировкой 50926F FNOM9 к сожалению саму деталь после снятия найти не могу. Но 98% что написано на ней именно то что я написал. С нею монитор вообще не показывал вернее не было питания матрицы.
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #23 от 01/12/2013 00:33 цитата  

Крапинки бывают от плохого контакта шлейфа к матрице. Отключите его с обоих сторон, если разъем к плате разборный, разберите, все контакты почистите например ластиком.
Arturs 
Бывалый
Сообщения: 47
 
Сообщение #24 от 01/12/2013 00:45 цитата  

Может ли быть IC501 микросхемой мониторинга напряжения ?
anb2006 
Заглянувший
Сообщения: 1
 
Сообщение #25 от 11/02/2020 14:43 цитата  

На мониторе Samsung 2243 без сигнала бегает надпись Нет сигнала. При подключении к компу - белый экран. На проце питание 2,5В вместо 3,3 Все остальные напряжения в норме. Помогла замена ШИМ 8805R-33 на AMS 1117-3.3.

ДОБАВЛЕНО 11/02/2020 15:45

Извиняюсь, линейного стабилизатора, а не ШИМ.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru