ESpec - мир электроники для профессионалов


Benq Q7C3 Выключается изображение

  Список форумов » TFT-мониторы
На страницу Пред.  1, 2
Следующая тема · Предыдущая тема
АвторСообщение
BESA 
Новичок
Сообщения: 16
 
Сообщение #21 от 21/01/2012 12:59 цитата  

Переходит по аппаратному таймеру несколько минут.
Но дело не в этом, должен извиниться (ошибки не надо "смывать кровью" лучше НЕ повторять), делал проверку не корректно.
С сигналом BLT_ON все в порядке, когда притащил другой системник.
А вот сигнал BLT_ADJ не разобрался пока. При подключенной видео плате = 3,0 В, но инвертор НЕ работает ток 4 мА. А при тесте 0,14 В и экран светится. Получается микросхема TL1451АС.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #22 от 21/01/2012 13:32 цитата  

Что за таймер, где находится? Т.е. проходит определенное время и монитор перейдет в дежурный режим и пофик ему, что я пишу ответ в конференции?
А какое отношение имеет 5 нога?
VladCE 
Участник
Сообщения: 238
 
Сообщение #23 от 22/01/2012 05:01 цитата  

TE писал:
Что за таймер, где находится? Т.е. проходит определенное время и монитор перейдет в дежурный режим и пофик ему, что я пишу ответ в конференции?
А какое отношение имеет 5 нога?

Нет там никаких аппаратных таймеров, только программные, которые находятся в прошивке. (Точнее, таймеры-то могут быть, но на такую ерунду их тратить не будут, и 5-ая нога подходит к обычному порту процессора GPIО, а не таймеру.) Через порядка 20 сек. монитор уйдет в дежурку. Но если есть сигналы на линиях RGB, HSYNK и VSYNK, может и не уйти, а нормально работать (не считая всплывшего окошка об якобы отсутствующем кабеле). К чему только и имеет отношение 5-ая нога.
А в монике у него просто тривиально отключается подсветка из-за инвертора или ламп.
BESA 
Новичок
Сообщения: 16
 
Сообщение #24 от 22/01/2012 18:59 цитата  

Пытался ответить. Не прошел почему то.
Но Вы были правы, примите Извинения.
Сбили с толку плохие контакты по межблочному разъему. По регулировке и включению яркости. Пришлось пропаять.
Точно стало ясно, что в инверторе. Причем в одном из каналов в обрыве у обеих 2SC5707 База - Эмиттерные переходы. Ставил не паяные. Проверю с выпаиванием диоды и конденсаторы по этому каналу.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #25 от 22/01/2012 19:56 цитата  

BESA, по ремонту этого инвертора уже всё написано, набираем в поиске Benq и читаем.
BESA 
Новичок
Сообщения: 16
 
Сообщение #26 от 23/01/2012 12:05 цитата  

Чудак я на букву М....
Мог бы сразу по величине тока и мощности сообразить, что канал сдох. В обрыв ушли эмиттер - базовые переходы у 2-х 2SC5707. Но первоначально РАБОТАЛО. Все диоды и полевой в канале проверил. Ток потребления 1,15 А - нормальный. Проверю еще конденсаторы. Ведь причина была,из-за чего сгорели.
Kasbek 
Участник
Сообщения: 124
Kasbek
 
Сообщение #27 от 10/09/2020 02:53 цитата  

Экран будет белый, если нет контакта шлейфа матрицы!

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru