ESpec - мир электроники для профессионалов


Монитор MAG HD-772 циклическое включение-выключение

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Danker 
Участник
Сообщения: 232
 
Сообщение #1 от 06/08/2010 12:03 цитата  

Монитор MAG HD-772. Модель №780. Блок питания внешний(проверялся). Данный монитор,независимо подключен ли он к системному блоку или нет,ведёт себя так:включение,через секунду выключение,после 1-2 секунд выключения снова включение.И так постоянно. Если подключен системник то после полной загрузки винды мелькает рабочий стол. Все основные напряжения в норме. Если одключить одну пару ламп монитор включается на 2-3 сек, затем отключает подсветку. Очень редко включается и работает ОК.
Думаю что дело не в лампах и не в инверторе хотя друге лампы не подставлял т.к. это трудно сделать - у них нестандартный трехконтактный разъем (видимо два горячих и один общий холодный конец). Думаю что происходит циклическое срабатывание защиты. На входе стоит преобразователь из мощного дросселя, диода, полевика 9435A и неизвестной микросхемы с маркировкой:
MRAZ
S29B
Так вот если лазить тестером по этому преобразователю то в зависимости от полярности щупов возникают следующие ситуации: 1) 9435А как будто пробит - G звонится на S 10-15 Ом. 2) К.З. по входным 12V. Я и наткнулся на эту ситуацию когда вдруг обнаружил к.з. по вх. напряжению.
Думаю что виновата эта микруха, но не могу даже определить ее тип. Подскажите, плиз, что это за зверь?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #2 от 06/08/2010 12:09 цитата  

LM3485
Напряжение на выходе преобразователя проверял?
Danker 
Участник
Сообщения: 232
 
Сообщение #3 от 06/08/2010 12:15 цитата  

Danker писал:
Все основные напряжения в норме.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #4 от 06/08/2010 12:48 цитата  

Не имея представления о преобразователе, утверждать, что напряжения в норме? Не хочешь писать результаты измерений, дело твое.
Danker 
Участник
Сообщения: 232
 
Сообщение #5 от 06/08/2010 16:11 цитата  

Danker писал:
Все основные напряжения в норме.


ДОБАВЛЕНО 06/08/2010 17:33

ТЕ, спасибо за тип микросхемы. Я имел в виду что на процессорной плате есть напруги 3.3V; 5V; 12V.Причем 3.3 и 5V смотрел осциллом - пульсаций не было.
Однако моник я победил - оказалось все таки виновата не микруха а банальный электролит на процессорной плате ТС7 питания инвертора, хотя он был не вспученным и не потекшим. Измерителя ESR у меня к сожалению нет, определил лит только по ненормальному нагреву при работе.
Тему закрываю, ТЕ еще раз спасибо.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru