ESpec - мир электроники для профессионалов


Чем заменить трансформатор инвертора SPW-150?

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
ksv_zp 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 29/01/2013 17:51 цитата  

Монитор (без корпуса) установлен в терминале, поэтому к какому брэнду принадлежит - не знаю. Принесли с неисправностью - нет подсветки матрицы.
Матрица: HannStar HSD190MEN4 (1280х1024, c 2я лампами подсветки).
Плата БП с инвертором: ILPI-182 (аналогичная размещена здесь http://www.aliexpress.com/store/product/Freeshipping-ILPI-182-Power-board-for-BENQ-G920WL60-days-warranty/604256_724212522.html)
Лампы в матрице - "живые" (проверены подключением к другому инвертору).
Странные показания сопротивления вторички трансформатора 470 Ом дают повод считать трансформатор неисправным. Но в связи с тем что у меня небольшой опыт по замене трансформаторов, ПРОШУ ПОМОЩИ профессионалов. Подскажите, чем можно заменить этот трансформатор, хотя бы пару моделей, чтобы можно было заказать на просторах сети.
Его маркировка: SPW-150 DARFON 200HM
Габариты: 32,6 x 20,6
Фото с натуры:
http://imageup.ru/s1194472
http://imageup.ru/s1194469
Сергей Шмелев 
Передовик
Сообщения: 1452
Сергей Шмелев
 
Сообщение #2 от 29/01/2013 20:35 цитата  

Принудительно инвертор запускал? Напряжение на инвертор поступает ? Недавно делал то же с линии термопласт автомата только 9,4 " с проца не было сигнала на запуск инвертора , пришлось включать принудительно и оставить так - аппарат 98 года .
водник1953 
Завсегдатай
Сообщения: 477
 
Сообщение #3 от 30/01/2013 08:13 цитата  

Трансформатор Вам ,по всей видимости,и не понадобится.При межвитковом в высоковольтном трансе подсветка всё равно на какое то время (2 - 3 сек.) включается.Смотрите сигнал On/Off,питание инвертора и сам инвертор.Начните с литиков во вторичке БП и инверторе и проверьте предохранитель по питанию инвертора (если он есть).
ksv_zp 
Заглянувший
Сообщения: 3
 
Сообщение #4 от 30/01/2013 12:22 цитата  

Сергей Шмелев писал:
Принудительно инвертор запускал? Напряжение на инвертор поступает ?

Нет, инвертор принудительно не запускал, напряжение примерно 13,4В

ДОБАВЛЕНО 30/01/2013 11:26

водник1953 писал:
Трансформатор Вам ,по всей видимости,и не понадобится.При межвитковом в высоковольтном трансе подсветка всё равно на какое то время (2 - 3 сек.) включается.Смотрите сигнал On/Off,питание инвертора и сам инвертор.Начните с литиков во вторичке БП и инверторе и проверьте предохранитель по питанию инвертора (если он есть).

Подсветка на мгновение загоралась (вспыхивала и гасла). Конденсаторы не менял, попробую.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru