ESpec - мир электроники для профессионалов


HKC G988F

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #1 от 07/02/2014 13:31 цитата  

Проц RTD2122L,
Скалер RTD2025L
Напряжения блока питания 5,19 v, 11.89v
На матрице 5,17 v на материнке 5,19, 3,27, 1,74 v
При включении загорается экран белым светом с чуть заметными вертикальными линиями с правой стороны экрана.Через секунду экран тухнет и начинает моргать лампа индикации включения.Напряжения не просаживаются.С выдернутым разьемом пробовал подавать 5 вольт на ON/OFF Экран светиться нормально.
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #2 от 07/02/2014 13:38 цитата  

На матрице после предохранителя надо померять.
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #3 от 07/02/2014 13:43 цитата  

Также как и до.Конечно же проверил.
do not open 
Завсегдатай
Сообщения: 382
do not open
 
Сообщение #4 от 07/02/2014 15:40 цитата  

сигнал ON/OFF не приходит ?
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #5 от 07/02/2014 16:44 цитата  

Почему же не приходит,коли моник включается и выключается через кнопку POWER
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #6 от 07/02/2014 16:50 цитата  

Во время пропадания изо в К.Т T-con в студию,так-же питания T-con.
VGL-VGH либо подобные им сигналы
Вертикальные полосы по всему экрану?LVDC глянуть, Бывает при работе обрывается F в T-con
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #7 от 07/02/2014 16:53 цитата  

Прозванивай шлейф к матрице или хотя бы почисти разъем. На плате матрицы есть преобразователь напряжения, он должен выдавать несколько разных напряжений. Самое большое обычно 20 с чем то вольт. Там контрольные точки есть. А где то здесь вроде для некоторых матриц были напряжения опубликованы.
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #8 от 07/02/2014 16:59 цитата  

Lenchik, Шлейф проводной витый ,жесткий и я его прозванивал. Осцилографом пробовал ,но на шлейфе нет никакого сигнала .Sacha29, изображения вообще не появляется .Загорается Белый экран с чуть заметными несколькими вертикальными линиями
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #9 от 07/02/2014 17:03 цитата  

Давай дальше измерения делай ,и фото дифекта в студию.Матрица какая,модель T-con?
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #10 от 07/02/2014 17:12 цитата  

gringo-rap, Подай на матрицу только питание. Современные матрицы переходят в тестовый режим. Старые могут быть и черными, но белая матрица скорее указывает на отсутствие напряжений. Мерять надо, а не руками разводить. Точки там кругленьки есть на T-con.
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #11 от 07/02/2014 17:13 цитата  

Матрица LG.
INTREPID 
Модератор
<B>Модератор</B>
Сообщения: 1470
 
Сообщение #12 от 07/02/2014 17:30 цитата  

gringo-rap писал:
Матрица LG.
а конкретно тип?
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #13 от 07/02/2014 17:35 цитата  

На работе завтра посмотрю.

ДОБАВЛЕНО 07/02/2014 17:00

INTREPID, К стати позвонил солдату тот продиктовал LM 190 E08.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #14 от 07/02/2014 18:13 цитата  

VCC -3.3
CYCC=LVCC=MYCC - 2.59
VDD-12.51
VSF-4.8
VGL- МИНУС 5.1
VGHM-20
VCOMC-5.4
DPM-3.3
V1-12
V2 11.4
POL-1.66


Осталось тока сверить улыбка
gringo-rap 
Участник
Сообщения: 137
gringo-rap
 
Сообщение #15 от 10/02/2014 15:33 цитата  

На MAX17077a 5.0v приходят а другие не формируются .Обвязку посмотрел ,померил все в порядке .Ничего не греется ,предпологаю ,что мах дохлая.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru