ESpec - мир электроники для профессионалов


Philips 20ws8fb/00 инвертор FSP043-2PI01P на MP1038Y гаснет

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
fitter1977 
Новичок
Сообщения: 17
 
Сообщение #1 от 05/07/2016 18:02 цитата  

Принесли на проверить монитор Philips 20ws8fb/00. При включении изображение появлялось на 1 сек. и уходил в защиту. В БП нашелся вздутым С232 470мкф*16В. заменил. Остальные электролиты проверил. При включении результат тот же -защита. Схема ну очень похожа на
http://archive.espec.ws/files/FSP043-2PI01.pdf
При отключении ламп вывода CN2 монитор включался. При подключении ламп обратно уходил в защиту. При перекидываении ламп с CN2 на выход
CN1, лампы работали. Значит виноват выход CN2. В итоге обнаружил, что вывод № 8 MP1038Y коротит на землю. При выпаивании микросхемы, 8-ой вывод коротит на 5. Так должно быть? Или надо менять микросхему?

Спасибо.
SASHATOD 
Фанат форума
Сообщения: 6512
SASHATOD
 
Сообщение #2 от 05/07/2016 18:24 цитата  

fitter1977, Околесицу гонишь,таки как у тебя будет работать инвертор если ты снимаешь лампы? сумашествие
Не измерений... и чем ты проверял конденсаторы?
Lensmen. 
Завсегдатай
Сообщения: 402
Lensmen.
 
Сообщение #3 от 05/07/2016 18:34 цитата  

fitter1977, Проверь сборки полевиков SPxx и для проверки отключи защиту, 6-ю ногу драйвера (FT) через 10кОм на корпус
fitter1977 
Новичок
Сообщения: 17
 
Сообщение #4 от 05/07/2016 20:00 цитата  

SASHATOD писал:
fitter1977, Околесицу гонишь,таки как у тебя будет работать инвертор если ты снимаешь лампы? сумашествие
Не измерений... и чем ты проверял конденсаторы?


Почему околесицу? Я ж не все лампы сразу снимаю. Снял одну на выходе CN2. Монитор включился. Работает нормально, ну с учетом минус лампа. Выключил. Вытянул лампу из CN1, вставил вместо нее ту, что была на СN2. Включил, работает также (минус одна лампа). (Блин, плата не рядом, не помню точно ли именно с СN1 менял.) То есть, всегда к инвертору были лампы подключены. Вернул как было и включил- опять ушел в защиту. Начал по схеме смотреть куда идет СN2. Проверил все smd диодные сборки. Нашел два smd полевика. И вот на q2 (rk7002) у меня показал тестер пробой (на невыпаянном) между истоком и стоком. Я полевик выпаял. Меряю, нормальный. А вот КЗ так и осталось. Смотрю по схеме, что исток и так на земле, а вот сток идет на 8 вывод (LCC) MP1038 через резистор R16 1M3. Реально там стоит SMD предохранитель (ноль на корпусе). И вот отпаял я 8 ногу ШИМ и кз ушло. Отпаял всю MP1038 и у меня звонится 5 и 8 выводы. То есть, AG и LCC. Вот тут я и завис. Думаю, или запаять обратно ШИМ и снять блокировку и включить, или ШИМ битая и надо ставить новую.

Кондеры мерял тестером китайским. Универсальным. Емкость и ESR показывает.



Сборки полевиков не проверял. Завтра проверю. Спасибо.
Но пока главным вопросом у меня живая ли ШИМ.
SASHATOD 
Фанат форума
Сообщения: 6512
SASHATOD
 
Сообщение #5 от 05/07/2016 20:47 цитата  

fitter1977, А теперь объясни мене дураку как у тебя может работать инвертор без лампы и не рубится в защиту?
fitter1977 
Новичок
Сообщения: 17
 
Сообщение #6 от 05/07/2016 23:19 цитата  

не знаю. Без одной лампы на выходе CN2 моник включается. Минуты 2 работал пока я разглядывал. как оно без одной лампы смотрится, потом я выключил. Включаю лампу на этот выход - уходит в защиту. Скажите мне плиз, что с MP1038 делать? Живая она при КЗ 8 и 5 выводов или покупать новую?
Спасибо.
fitter1977 
Новичок
Сообщения: 17
 
Сообщение #7 от 07/07/2016 14:28 цитата  

Я таки был неправ. Инвертор не при чем. Была пробита одна из двух верхних ламп. Снял, прямо дырка в ней. Поеду искать замену.
SASHATOD 
Фанат форума
Сообщения: 6512
SASHATOD
 
Сообщение #8 от 07/07/2016 14:36 цитата  

fitter1977, Поставь емкость для проверки а потом уж лампу покупай и шо за дырка шо аж стекло прошило или чёрное затемнение?
fitter1977 
Новичок
Сообщения: 17
 
Сообщение #9 от 07/07/2016 15:15 цитата  

Стекло прошило. Черное отверстие возле контактов. Подключил вместо нее лампу дневного света 18 ват. Загорелась. И подключал лампы другого моника (стоит с битым БП).
Все светилось. На второй лампе в этом комплекте тоже черное затемнение, но без дырки и она светится. Но, думаю, что и ее поменяю.
SASHATOD 
Фанат форума
Сообщения: 6512
SASHATOD
 
Сообщение #10 от 07/07/2016 16:19 цитата  

fitter1977, Поставь с другого моника лампу а та шо потемнела отключи и как поведёт себя защита?

ДОБАВЛЕНО 07/07/2016 17:23

Ешо раз повторяю возле гнёзд ламп стоят пикушные кондёры на 3-6кВт таки один балластный для того если лампа выходит из строя должна срабатывать защита а то оборвёт вторичку транса а вторая по ОС.
fitter1977 
Новичок
Сообщения: 17
 
Сообщение #11 от 08/07/2016 13:46 цитата  

Лампы поменял. Выключаются, работают. Все ок. Но видимо при сборке, как-то чуть неправильно уложил рассеивающие пленки (и нафига их столько раздельных, сделали бы одну) и на половине экрана при определенной заливке (голубой, серый) видны чередующиеся полоски светлые сверху вниз.
Спасибо за помощь!
Ozzi11 
Заглянувший
Сообщения: 7
 
Сообщение #12 от 26/02/2019 14:34 цитата  

fitter1977, А теперь объясни мене дураку как у тебя может работать инвертор без лампы и не рубится в защиту?
Если отключить защиту, может быть такое
SASHATOD 
Фанат форума
Сообщения: 6512
SASHATOD
 
Сообщение #13 от 26/02/2019 16:25 цитата  

Ozzi11, Мозги себе отключи недовольство, огорчение это машина без тормозов.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru