ESPEC - мир электроники для профессионалов
   
БИБЛИОТЕКА   •   ФАЙЛЫ   •   ФОРУМ   •   ССЫЛКИ   •   ЧАТ
 
  Регистрация  •  Вход Поиск  •  Пользователи  •  Справка  




Lenovo Y570 (LA-6882P) Включения на секунду

   Список форумов » Ноутбуки и КПК

Следующая тема · Предыдущая тема
АвторСообщение
Fonatic500 
Заглянувший
Сообщения: 2




20/03/2017 15:49 цитата  

Здравствуйте. Нужна помощь.
Ноутбук Lenovo Y570 LA-6882P. Пришел с диагностом сгорел хаб (был заменён на новый 2 раза и с разного поставщика). После замены, вылетел полевой транзистор, нижнего плеча питания процессора. Поменял транзистор и шим питания процессора. Сделал проверку обвязки питания процессора (Без процессора у ISL95831 - 24 ногу в воздух, по всем каналам должно появиться 1.05v. Если так, то ШИМка и ее обвязка исправна), Все в норме.
Был прошитый биос EC и хаба. Дежурное питания норме, кз по дросселям нет. Процессор проверенный на другом ноуте +подкидывал другой с нута.
Без процессора все напряжения поднимаются кроме СPU, но на 5 секунд и выключается.
Мульт KB930QF A1 - заменен на новый
Питания мульта - есть все - 3,3В
ACIN 127 нога = 2,7
LID_SW# = 3.3v 109 нога
EC_RSMRST# = 3,2v
ON/OFFBTN# 3,3v/0,5
PBTN_OUT# 3.3/ скачки до 0
SLP_S3# 3,3v/ скачки до 0
SLP_S4# 3,3v/ скачки до 0
SLP_S5# 3,3v/ скачки до 0
Ток до включения 20мА при включения до 430мА.
Помогите решить проблему. Спасибо.
Neadekvaten 
Бывалый
Сообщения: 60

Neadekvaten


23/03/2017 10:13 цитата  

проверь питание хаба, судя по токам на плате не стартует ничего
если на дежурку ЛБП подавать напруги, каков результат ?
Fonatic500 
Заглянувший
Сообщения: 2




23/03/2017 12:05 цитата  

Neadekvaten писал:
проверь питание хаба, судя по токам на плате не стартует ничего
если на дежурку ЛБП подавать напруги, каков результат ?

Спасибо за помощь. 5v - 90мА 3,3-130мА.
Напряжения все поднимаются кроме +VGFX_CORE ,+CPU_CORE (бес проца) но на 5 секунд и вырубается. Осциллографом мерил все дроселя есть шим сигнал.
Когда подать 3V на U6 сигнал PCH_POK тогда формируется SYS_PWROK то она не выключается (с процессором), но +VGFX_CORE по 0v и пост карта 00. тишина.

ДОБАВЛЕНО 23/03/2017 13:06

Вот что то хабу не хватает для старта.
Neadekvaten 
Бывалый
Сообщения: 60

Neadekvaten


23/03/2017 13:03 цитата  

3,3-130мА. немало , ищи того кто ест
у меня в ремонте такой - нет картинки, снял хаб а там отбиты 2 пятака от дорожек

   Список форумов » Ноутбуки и КПК Следующая тема · Предыдущая тема

Версия для печати
Перейти: 

Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете добавлять файлы
Вы можете скачивать файлы


  ESpec   •   Библиотека   •   Файлы   •   Форум   •   Ссылки   •   Чат
liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru