ESpec - мир электроники для профессионалов


Не запускается система ноута samsung r518 после чистки

  Список форумов » Ноутбуки и КПК

Следующая тема · Предыдущая тема
АвторСообщение
Megamax1mus 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 13/11/2010 14:58 цитата  

Всем привет. Владею ноутбуком samsung r518 уже год, и вчера решил всеже почистить его от накопившейся пыли. Значит, разборка прошла без проблем, снял дисковод, жесткий диск, все крышки, выкрутил все винты. Панель с клавиатурой снять не вышло, она шлейфами подсоединена к нижней части ноута. Приподнял сантиметра на 3, осторожно провел пылесосом по краям , не касаясь плат. Собираю без проблем. Закручиваю винты - и на тебе, закрутил более широкий и короткий в паз с надписью kbd, да ещё так удачно, что при попытке выкрутить сорвал все насечки. Разобрал снова, глянул - ничего страшного, винт теперь просто держит микросхему, не
доходя до вкручивающего паза . Собираю обратно, ставлю батарею. Странность в том что засветился индикатор внешнего питания на питании от батареи. Включаю-черный экран, правда видно что работает, светится. Загрузки биоса нет. На внешнее питание не реагирует, диод внешнего питания на включенном ноуте не загорается . На выключенном он горит и без зарядного . Вопрос в том, что теперь делать, денег на ремонт в сц нет. Какие будут мысли по
поводу причины? Помогите.
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #2 от 13/11/2010 17:05 цитата  

К сожалению тебе помогут только в СЦ, ноутбук довольно сложный аппарат, и результаты перепутывания винтов - иногда бывают плачевными.
Окончательный вердикт может поставить только специалист, поинтересуйся, возможно ремонт будет не слишком дорогим.
Megamax1mus 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 13/11/2010 20:18 цитата  

Снова я. отсоеденил шлейф клавы, снял верхнюю часть с ней. В общем, ответствия на плате сделаны так, что никаким винтом нельзя там ничего повредить. Разве что гвоздем в платуулыбка винт застрял именно в корпусе, в пластике, материнка целая и свободно снимается. Сбросил биос, но ни к чему это не привело. В блужданиях по интернету наткнулся на схожие симптомы, но там грешат на видеоадаптер. В том случае аналогично включается подсветка. Правда там ещё шумит кулер. У меня он не двигается. Мог ли я что-то повредить пылесосом? И как выглядит видеоадаптер?
8ACSI 
Заглянувший
Сообщения: 1
 
Сообщение #4 от 02/02/2011 03:23 цитата  

У меня все те же симптомы после чистки R20plus. Но как оказалось я не корректно поставил линейки оперативки, тоесть не до конца засунул в разъем.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Ноутбуки и КПК



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru