ESpec - мир электроники для профессионалов


Подсветка MSI U100 не работает

  Список форумов » Ноутбуки и КПК

Следующая тема · Предыдущая тема
АвторСообщение
seroga-gd 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 16/12/2010 21:20 цитата  

Уважаемые, подскажите новичку где искать. Борт MS-N0111 Ver:1.0
не работает подсветка. Предположительно не подаётся 5 вольт на лампы. Проверил все транзисторы рядом с разъёмом на дисплей, все рабочие, нет никаких познаний в области LED подсветки. Мож у кого кусочек схемки есть, хоть одним глазом посмотреть как и через какие элементы приходит напряжение на разъём.Дисплей и кабель рабочие 100%.
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #2 от 16/12/2010 21:24 цитата  

seroga-gd, качай схему http://www.rom.by/files/N0111-10-080415.pdf
seroga-gd 
Заглянувший
Сообщения: 5
 
Сообщение #3 от 16/12/2010 21:47 цитата  

Dark Angel, Огромное спасибо, тепери хоть вижу что и куда идёт. Ещё раз спасибо, завтра займусь.
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #4 от 16/12/2010 21:50 цитата  

seroga-gd, удачи в ремонте улыбка
seroga-gd 
Заглянувший
Сообщения: 5
 
Сообщение #5 от 18/12/2010 23:19 цитата  

Q2- Сток- 5B, И- 0B, З-0B.
Q3 C-0B, И-5B, З-0B.
Q4-C-0B, И-0B, З-0B.
Cами мосфеты в порядке. Тупо поменял U33. Пока без изменений. Мож не там ищу? Как будто не подаётся напряжение вкл. подсветки на затвор Q4
fpiteful 
Участник
Сообщения: 130
fpiteful
 
Сообщение #6 от 19/12/2010 03:05 цитата  

seroga-gd, Погоди его потрошить.Ты биос прошивал? Я таких уже несколько штук востанавливал прошивкой. Как конкретно выражается неисправность?Ноут стартует,загорается индикация но на экране ничего?Если да,то первым делом прошей его.Утром скину готовую прошивку на этот ноут.
seroga-gd 
Заглянувший
Сообщения: 5
 
Сообщение #7 от 19/12/2010 10:53 цитата  

Ноут стартует, на экране есть изображение но не работает подсветка, на внешнем мониторе изо в порядке. Вчера во время промеров, держа одной рукой плату а другой коснулся щупа затвор Q4 появилась подсветка. Поэксперементировал. Держишся одной рукой за массу на плате, другой касаешся (пинцетом) затвора, стартуешь, экран засвечивается вначале белым потом идёт нормальное изображение.

ДОБАВЛЕНО 19/12/2010 12:16

Биос не прошивал.
fpiteful 
Участник
Сообщения: 130
fpiteful
 
Сообщение #8 от 19/12/2010 12:19 цитата  

seroga-gd, а,не..тут тогда биос не поможет.Есть у этих нотиков болячка связаная с биосом,но тут явно не твой случай.
seroga-gd 
Заглянувший
Сообщения: 5
 
Сообщение #9 от 19/12/2010 16:58 цитата  

В общем впаял сопротивление 200к между массой и затвором Q4. Ноут работает, единственно что неприятно перед стартом вначале засвечивается белым потом работает в штатном режиме. понимаю что это не ремонт (критики потирают руки) и как долго проживёт ноут тоже большой вопрос но мне просто надоело с ним возится.
alimbek077 
Заглянувший
Сообщения: 1
 
Сообщение #10 от 28/12/2011 01:53 цитата  

как включить подсветка на msi gt 680?? подскажите кто нибудь
ninja_v 
Заглянувший
Сообщения: 1
 
Сообщение #11 от 19/05/2012 14:31 цитата  

тоже есть проблема с таким же ноутом
симптомы: во время работы гаснет дисплей (на внешний тоже картина не выводится) гаснет индикатор ЖД, ни на что не реагирует, кнопка питания горит синим.
данные симптомы проявляются без какой либо закономерности, такая бяка может выходить и во время загрузки ноута и во время работы, может кто подскажет куда смотреть.
covax 
Заглянувший
Сообщения: 2
 
Сообщение #12 от 03/09/2016 16:41 цитата  

Товарищи! Подскажите как дальше житьулыбка) есть 2 ноута u100. Оба обладают вышеописанными симптомами. Включается, на внешний vga изображение выдаёт, на собственном мониторе изображение есть (если светить фонарем) но подсветки матрицы нет! На 29ти пиновом разъёме, на 24, 25, 26 контактах питания светодиодов напряжение около 1v! Но при этом подавал на них 5v с внешнего бп, свет не загорается...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Ноутбуки и КПК



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru