ESpec - мир электроники для профессионалов


не включается Sony Vaio VGN-SZ2HRP/B

  Список форумов » Ноутбуки и КПК

Следующая тема · Предыдущая тема
АвторСообщение
Dr.TiE 
Новичок
Сообщения: 10
 
Сообщение #1 от 17/02/2012 16:25 цитата  

OS: Ubuntu 11.04 ft. Linux Mint 12 (Mint на USB HDD) вечером все работало, а на ночь не отключал, утром хоп ...

при подсоединении адаптера к ноуту ничего не светится, при нажатии на кнопку включения загорается индикатор питание от сети, заряда аккум, а затем все гаснет (индик заряда аккум-ра) ... Ноут не включается совсем...
что делать...
SBA 
Передовик
Сообщения: 1293
SBA
 
Сообщение #2 от 17/02/2012 17:43 цитата  

Вариантов - куча - отнести в сервис, купить новый, напиться, бросить пить и тд и тп.
Dr.TiE 
Новичок
Сообщения: 10
 
Сообщение #3 от 17/02/2012 18:27 цитата  

Что нибудь дельное есть?
Отнести в сервис, купить новый могу в любое время...
На счет напиться, я не пью, бросить тем более, потому что не пью...
Статуса "Передовик" с такими дурацкими ответами достиг или что-то дельное тоже советуешь?
SBA 
Передовик
Сообщения: 1293
SBA
 
Сообщение #4 от 17/02/2012 20:19 цитата  

Дельное можно советовать когда дельное спрашивают....Исходя из вопроса - опыта в ремонте ноутов - 0. При таких внешних симптомах - вариаций что сломалось может быть - тьма...
Dr.TiE 
Новичок
Сообщения: 10
 
Сообщение #5 от 18/02/2012 00:39 цитата  

SBA писал:
Дельное можно советовать когда дельное спрашивают....Исходя из вопроса - опыта в ремонте ноутов - 0. При таких внешних симптомах - вариаций что сломалось может быть - тьма...

ну я смотрю ты такой умник по ремонту, скажи хоть что дельное, а не всякую чушь... что я 0 по ремонту - это не ответ, если не знаешь в чем причина не пиши тупые ответы... люди есть хотя бы один человек кто бы рассказал что случилось ... или все будут так тупо отвечать ...
у меня тупо загорается индикатор сети и питания и все ... это тоже что то ... а не тьма ...

если у тебя тьма вариации то скажи хотя бы 3 из них что мне проверить ...

ДОБАВЛЕНО 18/02/2012 01:45

в форум заходят что бы узнавать а не что бы узнавать что они 0 - если они 0 то научиться от людей которые это знают ... если не прав скажите ... тогда н*** форумы а...
SBA 
Передовик
Сообщения: 1293
SBA
 
Сообщение #6 от 18/02/2012 01:48 цитата  

Всего 3? Да легко - неисправность Южного моста - Intel ICH8-M - он же 82801HBM, неисправность мультиконтроллера ENE KB3910SFC1, неисправность Marvell 88E8036. Любая дохлая деталь из них приведет к похожему результату - вперед - проверяй улыбка. И список легко продолжать - деталей разных там много...
Sergej 
Передовик
Сообщения: 2424
Sergej
 
Сообщение #7 от 18/02/2012 04:30 цитата  

Dr.TiE писал:
OS: Ubuntu 11.04 ft. Linux Mint 12 (Mint на USB HDD) вечером все работало, а на ночь не отключал, утром хоп ...

при подсоединении адаптера к ноуту ничего не светится, при нажатии на кнопку включения загорается индикатор питание от сети, заряда аккум, а затем все гаснет (индик заряда аккум-ра) ... Ноут не включается совсем...
что делать...

1. Сетевой адаптер исправен?
2. Если ответ на п. 1 - исправен, то ноут разобрать и починить
3. Отнести в сервис, где проделают п.1 и п. 2 гы-гы
Каким боком тут OS Ubuntu?
Dr.TiE 
Новичок
Сообщения: 10
 
Сообщение #8 от 21/02/2012 01:09 цитата  

Sergej ну я думал всякое может быт ...
классно! спасибо за совет... Сетевой адаптер исправен? - да ...

отнести то я могу и успею... хммм... вы что все торопитесь в сервис или вы сами там работаете и думаете что я к вам отнесу ... люди вы что (что с вами шок )
что то сдельное ну типа южный мост, северный мост, блок питания или в питании замыкания ... вот это дело ...
или даже открой и по схеме найди то-то ...

я не понимаю ... если я дальше угрохаю то это моя вина и я знаю что я заплачу за это 3-нее ...

ДОБАВЛЕНО 21/02/2012 02:12

SBA писал:
Всего 3? Да легко - неисправность Южного моста - Intel ICH8-M - он же 82801HBM, неисправность мультиконтроллера ENE KB3910SFC1, неисправность Marvell 88E8036. Любая дохлая деталь из них приведет к похожему результату - вперед - проверяй улыбка. И список легко продолжать - деталей разных там много...


вот теперь огромное спасибо браво! классно! голливудская улыбка ... можно же ответит по человеческий ... теперь проверю классно!
ImpactSvS 
Заглянувший
Сообщения: 5
 
Сообщение #9 от 02/03/2012 23:31 цитата  

Банально, но первым делом - смотреть оперативу.
SBA 
Передовик
Сообщения: 1293
SBA
 
Сообщение #10 от 02/03/2012 23:42 цитата  

Ага, при дохлой "оперативе" - тухнет индикатор зарядки батареи?
ImpactSvS 
Заглянувший
Сообщения: 5
 
Сообщение #11 от 02/03/2012 23:46 цитата  

Именно! Проверено VGN-CR42Z, VGN-NR38M, VGN-NR21M, VGN-TZ21MN
SBA 
Передовик
Сообщения: 1293
SBA
 
Сообщение #12 от 03/03/2012 00:09 цитата  

Хм надо будет проверить при случае...Или автор проверит, когда все поменяет...
Hakim 
Бывалый
Сообщения: 65
 
Сообщение #13 от 21/05/2012 21:03 цитата  

Вот и у нас подобная проблема. Sony PCG-3G2M При включении аппарата загорается индикатор "СЕТЬ" далее синхронно мигают "СЕТЬ" и "Разряд аккумулятора"
Юг - AF82801IBM SLB8Q
мульт.. - WPCE775LA0DG
север - AC82PM45
видео чип - G98-630-U2 (Nvidia)
На кнопке включения присутсвует напряжение 3,3v
При включении куллер не крутится.
Греется видео чип, юг и слабо мульт.

ДОБАВЛЕНО 21/05/2012 22:04

С аккумулятором аналогичная ситуация. ( индикатор заряда батереии не горит ). Как советовали выше подкинул другую ОЗУ - итог прежний (да и врядли от неё, так для очистки совести) )
Процессор не греется вовсе.
Проблема в Ююжном мосту или в мульте.. - Так думаю. Верно ли? (как предварительное размышление)
Hakim 
Бывалый
Сообщения: 65
 
Сообщение #14 от 23/05/2012 13:49 цитата  

Тщательный осмотр выявил наличие окислов по краю Южного моста. ( значит было попадание влаги ) И соответсвенно это Юг 100%.. Будем менять.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Ноутбуки и КПК



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru