ESpec - мир электроники для профессионалов


Не включается ноут MIS X400 модель MS-1462, мамка MS-13521

  Список форумов » Ноутбуки и КПК

Следующая тема · Предыдущая тема
АвторСообщение
rem2013 
Новичок
Сообщения: 26
 
Сообщение #1 от 13/02/2013 16:41 цитата  

Был залит вином ноут MIS модель MS-1462 мамка MS-13521 ver 1.0 , чипсет не знаю, южник AM82801iux, мульт KB3310 QF. Ноут разобрал, явных подтеков не обнаружил, выгоревших деталей нет. Промыл спиртом, попробовал включить только одну мамку – не включается. При подключении сетевого адаптера идет просадка Uвх. с +20в до +3в, сильно греется входной транзстор PQ13 AO4413, выяснил причину – питание выходного PWR_SRC каскада дежурки PQ2,PQ5 AO4932 сидит на земле, сами транзисторы PQ2,PQ5 на коротко не звонятся, в цепи формирования PWR_SRC все транзисторы с землей имеют дело только через сопротивления. Остальные транзисторы, которые запитываются этим напряжением, тоже на коротко не звонятся. Подскажите, мастера исходя из своего опыта, в чем причина? Может керамика в обвесах себя так ведет?
григорий 
Участник
Сообщения: 176
григорий
 
Сообщение #2 от 14/02/2013 18:55 цитата  

Uвх. с +20в до +3в
Мощности не хватает ... пробывать меньшим напряжение с лабораторного блока питание .. но большими токами . или откидывать в цепях ключи и кирамические кон-ры ... сопротивление это не факт ... может под напряжением какойто транзистор или кондёр уходит в короткое (В полупробое )
rem2013 
Новичок
Сообщения: 26
 
Сообщение #3 от 24/04/2013 09:52 цитата  

[quote="григорий"]Uвх. с +20в до +3в
Мощности не хватает ... пробывать меньшим напряжение с лабораторного блока питание .. но большими токами . или откидывать в цепях ключи и кирамические кон-ры ... сопротивление это не факт ... может под напряжением какойто транзистор или кондёр уходит в короткое (В полупробое )[/quote]долго не отвечал, был в командировке 2 месяца, лабораторного блока с выходным большим током на данный момент не имею(спалил в нем выходной каскад, транзисторы заказал, но это еще месяц ждать). Я так понимаю, мамку надо нагрузить напряжением 2в со стабилизацией по току до 10А?
illyminati 
Новичок
Сообщения: 13
 
Сообщение #4 от 27/04/2013 14:13 цитата  

не согласен 2 вольта слишком много 0.2-0.5 ещё да до 10 ампер замкнутая запчасть будет очень сильно нагреваться ))) было пару раз керамические конденсаторы с трещенами коротили )) так что тока выжигать коротыш ))

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Ноутбуки и КПК



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru