ESpec - мир электроники для профессионалов


стабилизатор напряжения Solpi - M TSD-500BA, не работает

  Список форумов » Прочие бытовые приборы

Следующая тема · Предыдущая тема
АвторСообщение
Balu0389 
Новичок
Сообщения: 22
Balu0389
 
Сообщение #1 от 10/04/2018 22:02 цитата  

Cтабилизатор напряжения Solpi - M TSD-500BA

При включении в сеть : выдает ошибку L - низкое входное напряжение ... Хотя в сети - 234 В

После манипуляций с кнопкой вкл /выкл - на табло 220 В - на мультиметре 300 В.

... спустя несколько секунд снова L ошибка
.. может ошибка H - высокое входное напряжение ...

Результаты замеров на контактах проводов с платой :
при ошибке L /H
Контакт 160 V - 172 / 230
L in 230 / 230
192 V - 199 / 265
230 V - 320 / 300
210 V - 216 / 282
L out - 0 / 12

правил xarl

IMG_20180410_220554.jpg
 Описание:
 Размер файла:  243.61 КБ
 Просмотрено:  130 раз(а)

IMG_20180410_220554.jpg


IMG_20180410_220602.jpg
 Описание:
 Размер файла:  291.82 КБ
 Просмотрено:  129 раз(а)

IMG_20180410_220602.jpg


IMG_20180410_220646.jpg
 Описание:
 Размер файла:  291.62 КБ
 Просмотрено:  119 раз(а)

IMG_20180410_220646.jpg


  IMG_20180410_220542.jpg  185.09 КБ  Скачано: 232 раз(а)
xarl 
Модератор
<B>Модератор</B>
Сообщения: 20182
xarl
 
Сообщение #2 от 11/04/2018 10:09 цитата  

Balu0389, Тема http://monitor.espec.ws/section39/topic198527.html
Balu0389 
Новичок
Сообщения: 22
Balu0389
 
Сообщение #3 от 11/04/2018 15:13 цитата  

xarl писал:
Balu0389, Тема http://monitor.espec.ws/section39/topic198527.html


Я даже и не знаю что и добавить ....
( изображения под спойлер не удалось спрятать )
xarl 
Модератор
<B>Модератор</B>
Сообщения: 20182
xarl
 
Сообщение #4 от 11/04/2018 17:03 цитата  

Balu0389, заниматься надо. Все уже готово...
Balu0389 
Новичок
Сообщения: 22
Balu0389
 
Сообщение #5 от 12/04/2018 08:59 цитата  

xarl писал:
Balu0389, заниматься надо. Все уже готово...


Уважаемый модератор! Подскажите на что грешить ? Что может быть виновно , как я понял, в неправильном измерении напряжения стабилизатора ?
thcn 
Бывалый
Сообщения: 68
 
Сообщение #6 от 17/04/2018 00:37 цитата  

Чаще всего-подгоревшие контакты реле. И при ремонте стабилизаторов желательно иметь латр..
Balu0389 
Новичок
Сообщения: 22
Balu0389
 
Сообщение #7 от 24/04/2018 11:41 цитата  

Контакты почистил мелкой наждачкой, натфиля не было . Стабилизатор живет своей жизнью .... то показывает на табло что низкое входное напряжение , то высокое ... изредка выдает что все нормально.
thcn 
Бывалый
Сообщения: 68
 
Сообщение #8 от 24/04/2018 16:14 цитата  

иногда деформируется подвижная часть реле и при срабатывании оного нет контакта. Ну а если проц то крышка стабу.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Прочие бытовые приборы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru