ESpec - мир электроники для профессионалов


Саундбар Sharp HT-SB60 отключается

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #1 от 13/04/2018 23:38 цитата  

Soundbar Sharp HT-SB60 отключается.

При включении, запускается на 3-5 секунд и работает нормально, затем мигает красный диод и отключается. (первый раз после длительного простоя работает дольше всего)

После нажатия кнопки "POWER" на панели он повторно стартует.
В то время, когда работает все напряжения с БП согласно номиналу. Конденсаторы проверил на ESR.

И так вопрос: как разделить проблему БП/материнка+унч.

Отключить, провод "PROTECT" или отсоединить от платы "POWER ON" и подать сигнал на включение принудительно?



foxter-x 
Участник
Сообщения: 267
 
Сообщение #2 от 14/04/2018 11:51 цитата  

Rostyk.07, а что с напряжениями на майне? Если в норме, то БП отдельно проверить на нагрузку. Если напряжения с БП под нагрузкой в норме и не пропадают, то попробуй снять RX850.
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #3 от 14/04/2018 15:51 цитата  

foxter-x, "PROTECT" в воздухе? А на "POWER ON" подать напряжение?
foxter-x 
Участник
Сообщения: 267
 
Сообщение #4 от 15/04/2018 12:26 цитата  

Rostyk.07, посмотрел поподробнее. Если убрать RX850, то заблокируется PROTECT с саба . А у тебя, как я понял, без саба отключается. Тогда опять же замеры всех напряжений на майне (там все контролируются все напряжения, и по превышению, и по наличию). Если все напряжения в норме (включая БП), то для начала попробуй отключить PROTECT на 6 выводе BI800A. Потом попробуй снять Q801. А далее только обрезать перед R553, R546 и убедится, что по PROTECTу рубится или нет.
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #5 от 16/04/2018 12:03 цитата  

Состав :
cs495314-cvz
ta55342la
m3030rfgpfp



БП исправен (напряжения согласно номиналу), все конденсаторы заменил.

Если снять, Q801 ничего не дает.
Где стоят BI800A??? И R553, R546???
foxter-x 
Участник
Сообщения: 267
 
Сообщение #6 от 16/04/2018 12:35 цитата  

Rostyk.07 писал:

БП исправен (напряжения согласно номиналу), все конденсаторы заменил.

Напряжения питания надо проверить все, а не только с БП. Открой стр.26 сервис мануала и посмотри, что надо проверить. А еще лучше стр.44 там полнее. Напряжения и пульсации.
Rostyk.07 писал:

Если снять, Q801 ничего не дает.
Где стоят BI800A??? И R553, R546???

BI800A разъем. R553, R546 возле IC500 стр. 37 мануала в помощь.
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #7 от 16/04/2018 14:57 цитата  

Отключал, 6 вывод BI800A ничего не дало.
Пудбсаций нет! Напряжения на плате так же внорме.
Мануал со схемой, найти не могу.
Сдувал с платы R553 ничего не дало

Единственное, что подозрительное 7Ом на C871 U40AE


Если отсоединить от платы "PROTECT" и "POWER ON" а подать напряжение на БП (сигнал он) то БП держит нагрузку не отключается. При этом материнка отключается.
foxter-x 
Участник
Сообщения: 267
 
Сообщение #8 от 16/04/2018 15:53 цитата  

Rostyk.07, 7ом как то маловато будет. Отключи разъем CNP700 (на дисплей) и посмотри какое сопротивление на C871. Если также 7ом, то попробуй отпаять C871.
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #9 от 16/04/2018 16:03 цитата  

Да , короткое на дисплее. Без разьема CNP700 нет короткого
C871 снимал.

Откинул, ноги дисплея так же отключается как отключался. (просто дисплей не светит)
foxter-x 
Участник
Сообщения: 267
 
Сообщение #10 от 16/04/2018 16:17 цитата  

Rostyk.07, попробуй перерезать дорожку возле разъема CNP803 к первой ноге которая идет. Если правильно понимаю это питание подсветки дисплея.
Пока писал ты уже проверил улыбка .
Тогда попробуй как писал выше отрубить цепь PROTECT.
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #11 от 16/04/2018 16:28 цитата  

В какой способ это сделать?
Отключал, 6 вывод BI800A ничего не дало.
Сдувал по очереди с платы R553, R546 ничего не дало

Когда отключится, красный диод дежурки мигает сначала три длинные а потом 4 короткие мига. (и так все время)
foxter-x 
Участник
Сообщения: 267
 
Сообщение #12 от 16/04/2018 16:37 цитата  

Rostyk.07, их не сдувать надо, а обрезать дорожку от общей точки их соединения и дальше в схему. То есть оставить R553, R546, а дорожку, которая пошла в схему дальше, перерезать. В общей точке соединения должно быть около 3В.
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #13 от 16/04/2018 17:02 цитата  

Обрезал дорожку как на фото, если я правильно понял .
Сейчас, в точке соединения R553, R546 есть 3,6В все время. Отключается как и отключался.




Может, три длинные а потом 4 короткие мига. Ошибка по чем?
foxter-x 
Участник
Сообщения: 267
 
Сообщение #14 от 16/04/2018 18:50 цитата  

Rostyk.07, IC901 не греется? Что на 2 и 5 ноге IC901?
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #15 от 16/04/2018 20:47 цитата  

foxter-x, нет, не греется. (на плате ничего не видно чтоб грелось)
Попробовать ее снять? Завтра , посмотрю что на 2 и 5 ноге.

три длинные а потом 4 короткие мига. Ошибка по чем? недовольство, огорчение

Нашел,загрузил схему.
http://tv-sat-remont.pl.ua/DVD/SharpHTSB60.pdf
Rostyk.07 
Передовик
Сообщения: 2207
Rostyk.07
 
Сообщение #16 от 17/04/2018 13:20 цитата  

foxter-x, на второй ноге IC901 при попытке включения есть 3,3В. На 5 ноге 0В
foxter-x 
Участник
Сообщения: 267
 
Сообщение #17 от 17/04/2018 13:46 цитата  

Rostyk.07, из даташита на УНЧ "Overload (OLP) or undervoltage (UVP)". Если питание 27,5В и 12В не проседает при включении, то смотри, что по выходу УНЧ. Нет ли кз по выходам?

Перейти: 
Следующая тема · Предыдущая тема
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru