Музыкальный центр Aiwa NSX-S3V зависает

P_M_Ch
06/07/2020 12:05
Старенький МЦ Aiwa NSX-S3V после включения работает буквально 5 минут, потом ни на что не реагирует. При этом все включенные режимы продолжают работать, но уже не выключить и поменять что-либо не получается. Если выдернуть сетевой шнур и тут же воткнуть обратно, то уже не включить. На дисплее мигают показания часов (12:00 АМ, словно требуют установки), подсветки дисплея нет и ни на какие кнопки на морде, ни на пульт не реагирует.
Проверял напряжения питания процессора, который стоит на фронтальной плате, стоит как вкопанное. Что в работающем состоянии, что в зависшем, что в дежурном 4,72 вольта.
Схемы нет и не могу найти. Может кто сталкивался с такой неисправностью. Подскажите, пожалуйста, где копать, хотя бы в каком узле. А то уже голову сломал. Может схема у кого есть, скиньте, пожалуйста.

e-мельян
06/07/2020 12:43
ставлю на чёрное гы-гы кнопки ...

tutu7
06/07/2020 12:50
Не понятно на каком уровне общаться (а профиле похоже на бомжа,ни Родины,ни увлечений),дворник из соседнего квартала, или какое-либо отношение к электроннике имеется?Там не только величину напруги измерять надо,но и мусор в ней,а для энтого осциллограф необходим.А так наобум-ESR в руки и по емкостям побегать,может и поможет.

Morf.113
06/07/2020 12:50
Ставлю на белое, контакты в шлейфах

P_M_Ch
06/07/2020 12:59
Не кнопки и не контакты, проверял. Емкость по питанию проца проверял - нормальная, мусора тоже не может быть, по определению. Живу в Беларуси, занимаюсь электроникой, и не только. 59 лет.

e-мельян
06/07/2020 13:00
4,72 вольта - маловато будет

Morf.113
06/07/2020 13:06
Земляк, тогда действительно замерять напругу со стабилизатора до глюка и после.

P_M_Ch
06/07/2020 13:31
Проверял. Напруга что до глюка, что после, что в дежурке - одинаковая. 4,72 вольта вполне достаточно, ведь иногда включается, да и по даташиту у этого проца питание от 4,5 до 6-ти вольт. Да и не понятно откуда эта напруга берется, 5-ти вольтового стабилизатора ни где не видно, есть на основной плате 5,5-вольтовый стабилизатор, так он и выдает 5,47 вольта, но этой напруги ни где на фронтальной(управления) плате нет. Да и стабилизатор то в корпусе ТО-92 (максимум 100 мА).
Процессор LC867232A.

e-мельян
06/07/2020 14:09
не течёт с ? 12 пин




P_M_Ch
06/07/2020 14:25
Пока не проверял. Сейчас проверю, если есть утечка, то скорее всего неисправность найдена, по тому как похоже, что проц останавливается.

e-мельян
06/07/2020 14:45
там ещё что то про watchdog говорится

P_M_Ch
06/07/2020 15:27
Проверил. Не течет, как было 4,57 вольта так и осталось, а аппарат завис. A Watchdog это сторожевой таймер, он задействуется программно, у него вывода из корпуса нет. По умолчанию в Atmega-х
он не программируется, наверно и в этом так же. В этот проц супостаты всего напихали, он один заменяет штуки 4 или даже 5 микроконтроллеров. Тут и ЦП, и драйвер графического дисплея, и управление
коммутатором сигнала, и управление питанием, и, вообще всем аппаратом. Но что-то мне подсказывает, что зависание происходит из-за какого-то внешнего воздействия. Нет у меня керамического резонатора
на подкидку, а тупо заменить на кварц не получится, надо схему включения резонатора переделывать. Да и супостаты постарались: две платы (основная и управления) соединяются ножевым разъемом. В
общем, чтобы что-нибудь сделать (поменять для проверки) надо весь аппарат развалить. Короче, с наскока не получится. Придется отложить на время.

DEE
07/07/2020 09:37
А как вы исключили версию кнопок?
Может их нужно, все же выпаять вовсе, для верности...

P_M_Ch
07/07/2020 11:40
Зачем выпаивать? Все кнопки одним своим контактом сидят на GND, а другой контакт идет к порту процессора. Достаточно стать одним щупом тестера на землю, а вторым на кнопку и просто
ее нажать и смотреть как изменится напряжение на кнопке.
У меня сложилось впечатление, что с прогревом процессор отключает порты управления, опрос кнопок в частности. Сразу после включения вилки в розетку на кнопке On/Off около 1,2 вольта,
а когда процессор перестает реагировать на любые попытки управления напряжение уже близкое к питающему, при этом дисплей светится и на нем выводится информация в нормальном виде.
Т.е. уровень громкости, номер трека CD-диска, по мере смены треков при воспроизведении дисплей показывает, что перешел к следующему треку и номер записи. Но при нажатии на любую кнопку на
морде аппарата или на пульте абсолютно ничего не происходит.

tutu7
07/07/2020 11:51
P_M_Ch, как вариант не обязательный к выполнению-вместо внутреннего 4,75 в подкинуть от лабораторника 5 в и понаблюдать за током,и ещё-если есть подозрения на глюк из-за нагрева,ФРИЗ/спирт в помощь.

P_M_Ch
07/07/2020 12:41
Там сделано питание проца довольно странно, подавалось +5,47 вольта (по-видимому от стабилизатора на основной плате) через диод (размером с просяное зерно), диод я заменил на Шоттки
1N5819, так что теперь 5,2 вольта. После этого проц еще быстрее стал уходить в затык, и на ощупь уже чувствуется нагрев.
А за подсказку со спиртом спасибо. Попробую.

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru