ESpec - мир электроники для профессионалов


авто усилитель FUSION PP-AM9002 сгорел преобразователь

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #1 от 16/03/2008 18:33 цитата  

авто усилитель FUSION PP-AM9002 сгорел преобразователь на тр.FQP65n06(4штуки) и силовые транзисторы одного канала 2sc4467 и 2sa1694. подскажите мож кто сталкивался с такой проблемой, из за чего могли згореть. и чем можно заменить FQP65n06 их нигде нет.
Paganel 
Завсегдатай
Сообщения: 523
Paganel
 
Сообщение #2 от 17/03/2008 09:23 цитата  

FQP65n06 сгорели - от жизни, на http://www.alldatasheet.com/ дока на них есть, судя по ней - они много чем меняются.
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #3 от 17/03/2008 09:58 цитата  

sergey030381, сгорели скорее всего от отого что народ слушает на максимуме, Допустим у машины максимальная скорость 160 км/ч? УГАДАЙ сколько она проедет если ее давить постоянно пределом скорости? А если ездить на скорости 100-120 - то будет ездить долго и счастливо. Так и здесь врубили по плеху до хрипа в динамиках и ездили с БУМ-БУМ-БУМ. каждый день таких вижу на дороге и улыбаюсь, предвкушая выгодный для меня ремонт подмигивание
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #4 от 17/03/2008 16:36 цитата  

дело в том что громко неслушал он вобще поработал 5 минут всего. поставил IRL 3705N вместо FQP65n06 включил усилитель без нагрузки, он включился на минуту и опять сгорели транзисторы. мож стоит заменить задающий (TL494CN)
Paganel 
Завсегдатай
Сообщения: 523
Paganel
 
Сообщение #5 от 17/03/2008 17:42 цитата  

Отключи усилители (выпаяй выходные), запитай через блок с ограничением по току, и смотри осциллом, кто из ху.
Novoselcev 
Завсегдатай
Сообщения: 445
Novoselcev
 
Сообщение #6 от 17/03/2008 18:55 цитата  

Проверь транс.или сразу перемотай и можно
ставить вместо
Цитата:
FQP65n06
50n06 .
смотри где непропаи и проверяй не закручивая на радиатор ,если греються то смотри в цепи
Цитата:
(TL494CN)
мелкие транзюки

ДОБАВЛЕНО 17/03/2008 19:08

Это поможет тебе

ДОБАВЛЕНО 17/03/2008 19:11

Цитата:
(TL494CN)


  СХЕМА.rar  39.17 КБ  Скачано: 1931 раз(а)
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #7 от 17/03/2008 20:08 цитата  

спасибо за схемы. да транзисторы очень греються. на выходе преобразователя есть 45В. щас отключу оконечьники и буду искать дальше.
Novoselcev 
Завсегдатай
Сообщения: 445
Novoselcev
 
Сообщение #8 от 17/03/2008 20:18 цитата  

Я думаю надо тебе трансформатор перемотать подмигивание
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #9 от 17/03/2008 21:08 цитата  

Novoselcev писал:
Я думаю надо тебе трансформатор перемотать подмигивание
отключил оконечьники, всеровно очень греються транзисторы, буквально через 2сек горячии.
а как проверить транс и почему он, на выходе то есть напряжение.
Sergo47 
Завсегдатай
Сообщения: 453
 
Сообщение #10 от 17/03/2008 22:08 цитата  

sergey030381, возможно в трансе межвитковое замыкание в первичке
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #11 от 18/03/2008 01:03 цитата  

я думаю транс нормальный. Подключал поочериди сначала один каскад преобразователя, потом другой, по одиночки они работаю нормально слегка теплые транзисторы. при подключении всех транзисторов преобразователя одновременно, начинают сильно греться. думаю заменить TL494CN, мож дело в нем?
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #12 от 18/03/2008 09:02 цитата  

Я думаю что если преобразователь запускается, то витковых нет. Скорее всего он не запустился бы.
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #13 от 18/03/2008 15:10 цитата  

завтра попробую поставить FQP50N06 вместо IRL3705N мож дело в них, и заодно заменю TL494
Novoselcev 
Завсегдатай
Сообщения: 445
Novoselcev
 
Сообщение #14 от 18/03/2008 18:59 цитата  

Цитата:
если преобразователь запускается, то витковых нет.

Встречаются и часто. И напряжение есть, но бывает разное,измеряю осциллографом и переменку, иначе не поймешь.Так-что ставь 50n06 и мотай транс.

ДОБАВЛЕНО 18/03/2008 19:04

Цитата:
думаю заменить TL494CN, мож дело в нем?
хммм...
В летнее время в день приносят в среднем 2-3 усилителя в день и в месяц приходиться менять около 1-2 м.х и думаю по описанию дефекта проблема не в TL.....
jurij+ 
Фанат форума
Сообщения: 6551
jurij+
 
Сообщение #15 от 18/03/2008 22:11 цитата  

TL494CN часто приходится менять. Проверить Q4-Q5 и D9-D10.Причём звонится они могут как нормально рабочие. Осцилограф нужен,тогда сразу понятно будет.Транс на наличие КЗ.частенько определял простым его покачиванием и контролем тока потребления.
BanLadan 
Новичок
Сообщения: 28
BanLadan
 
Сообщение #16 от 19/03/2008 14:02 цитата  

Товарищ! У тебя есть преобразователь, который нужно запустить.Дляначала отсоедини диоды Шоттки, дабы разъединить преобразователь и выходной каскад, затем проверь, доходит ли вообще напряжение к контрольным точкам, например, при запитке усилителя 12.6 В, пилообразные импульсы, формируемые асцилятором (TL 494 ) (SA 2535), должны доходить до полевых транзисторов, там типа IRFZ 44N и т.д.Амплитуда этих импульсов должна составлять дето 4,9-4,5 В.мин-4 в. Если их нет,можно попытаться заменить асцилятор(генератор) (TL 494 ).Если не помогло, то смотри в обвязке (TL 494 )...Удачи!

ДОБАВЛЕНО 19/03/2008 15:07

Проверь, есть ли перекос по напряжению?
sergey030381 
Новичок
Сообщения: 14
 
Сообщение #17 от 19/03/2008 23:50 цитата  

Спасибо всем за помощь!!! Заработало. заменил FQP50N06, диоды и 2N4403. Транс нормальный был и TL494 тоже. вот сижу слушаю ужеулыбка)
Sanity 
Заглянувший
Сообщения: 1
 
Сообщение #18 от 20/06/2010 13:23 цитата  

Спасибо за схему! Помогла в ремонте и мелких доводках усилителя.

Усилитель работал но были две проблемы:

Срабатывала защита усилителя когда он включался при заведённом двигателе(Uc=14.4В) при напряжении аккамулятора и подключенного к нему конденсатора меньше 13.8В усилок включался стабильно. Также выбивал защиту у моего домашнего компьютерного БП, специальнообученного для питания таких штук. При проверке схемы усилителя: электролитических конденсаторов и ключей блока питания они оказались полностью исправными.

Проглядел схему - увидел полную несуразицу емкостей конденсаторов С5(22мкф) и С7(100мкф). Поменял их местами. Проблема с запуском исчезла. Защиту блоков питания усилок выбивать перестал. У блока питания усилка стал работать "мягкий" запуск.

Вторая проблема с самовозбуждением усилителя на частоте среза subsonic - фильтра. Возможной причиной оказалось разность сопротивлений дорожек переменного резистора VR2. Замер показал разброс сопротивления дорожек в 300 Ом! Под рукой не оказалось. Заменил резисторы R108 и R208 с 10кОм до 9.1кОм. Проблема исчезла.

До меня усилитель никто не разбирал. Думается проблема с запуском - косяк перекопирования схем усилителей производителями друг у друга... Фирменный дефект.
serg79.10 
Заглянувший
Сообщения: 1
 
Сообщение #19 от 19/04/2018 12:12 цитата  

Добрый день! подскажите где можно скачать схему авто-усилителя SOUNDstream LW4.480?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru