ESpec - мир электроники для профессионалов


Проблема с Эстонией УМ 010

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Dronych 
Заглянувший
Сообщения: 9
Dronych
 
Сообщение #1 от 04/01/2009 14:46 цитата  

В левом канале идет постоянка 17В.Проходные транзы проверял/менял-целые.Выхлопные вроде тоже.Не пойму в чём дело...Поможите советомулыбкаИ ещё,при такой постоянке не срабатывает защита,хотя задержки в норме.Поменял микрухи в ней,бывает из-за них защита не пашет,-не помогло...Ёмкости ест-но новые.
Схема:radiotech.by.ru/-/download.shtml?/Documentation/Shematic/UM/Estoniya%20UP+UM.exe
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #2 от 04/01/2009 20:51 цитата  

Я на сленге не понимаю проходные, выхлопные, ты кому вопрос задаешь? Тут "чубатые" не водятся.
Dronych 
Заглянувший
Сообщения: 9
Dronych
 
Сообщение #3 от 05/01/2009 11:31 цитата  

Проходные не знаю как назвать по-другому-мелкие,которые стоят на плате усилителя.Выхлопные-на радиаторах(818,819).Уже разобрался-всё-таки 819 убитый оказался.теперь -4.9В на выходе.Уже прогрессулыбка
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #4 от 07/01/2009 00:13 цитата  

Dronych, ничего ты не разобрался. "Разобрался" будет когда на выходе нолик станет, синусоида пойдет без искажений и выходные транзисторы греться не будут.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru