ESpec - мир электроники для профессионалов


М/ц LG LM-K6530X - замена STK402-370

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #1 от 15/10/2009 13:49 цитата  

Всем привет!Работает только одна колонка.На выходе STK одного канала(рабочего)-половина напряжения питания,второго 0v.Подозреваю что вылетела STK,но схемы нет чтоб убедится.Дайте совет или схему,пожалуйста!
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11850
iga
 
Сообщение #2 от 15/10/2009 14:32 цитата  

АНДРЕЙ ДОНБАСС, схемы просят в др. разделе. а что касается STK-ашек, то ситуация обычная. менять. при условии грамотной диагностики. собственно там и схема не нужна.

- - - - - - - - -
На форуме ESpec 2 210 191 сообщений в 210 783 темах.
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #3 от 19/10/2009 09:04 цитата  

iga, спасибо за совет,вот подсказал бы ещё новичку,в каком разделе спросить схемы.
БАРК 
Старший модератор
<B>Старший модератор</B>
Сообщения: 13337
БАРК
 
Сообщение #4 от 19/10/2009 09:06 цитата  

http://monitor.espec.ws/section9/
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #5 от 19/10/2009 11:27 цитата  

Спасибо за помощь,всё нашёл,всё скачал.Заменю УНЧ,напишу результат.
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #6 от 25/10/2009 10:01 цитата  

Заменил STK,включаю и...тишина в эфире.Нет сигнала на входах,не прослушивается на наушник.С DVD выход есть до IC601.
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #7 от 25/10/2009 11:26 цитата  

При включении DVD "думает"10-15сек.,на нажатие клав."СD1" не реагирует,потом запускается,раб.нормально.Не включ.дека,был затык,двигатель включился сам и не выкл.даже в дежурке,пока не выкл.сеть.Пробовал делать сброс,результат тот-же.
Sergo47 
Завсегдатай
Сообщения: 454
 
Сообщение #8 от 25/10/2009 14:38 цитата  

ищи соплю или непропай.
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #9 от 25/10/2009 17:21 цитата  

Проверил по 2 раза,соплей,непропая нет,понимаю что чудес не бывает,но всё-же.Подаю сигнал на входа напрямую с DVD,выход есть на всех каналах.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 25/10/2009 18:09 цитата  

АНДРЕЙ ДОНБАСС, Бальшие буквы смех
А вот ещё имеется микрик в гнезде наушников.
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #11 от 25/10/2009 18:22 цитата  

До гнезда наушников сигнал не проходит
NE51S 
Завсегдатай
Сообщения: 810
NE51S
 
Сообщение #12 от 25/10/2009 18:28 цитата  

Поломал аппарат. недовольство, огорчение Сначала неплохо бы узнать питание.
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #13 от 25/10/2009 19:18 цитата  

STK 11 нога -30в,12 нога+30в,17нога+27,19нога-27.Какое ещё питание интересует?
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #14 от 27/10/2009 10:27 цитата  

Цитата:
Какое ещё питание интересует?
- твое: завтрак, обед, ужин? Для банальной замены УНЧ - схема не нужна, только прямые руки и НОРМАЛЬНАЯ ИМС, а не БРАК! улыбка
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #15 от 30/10/2009 11:33 цитата  

Поменял опции,выставил такие:55 41 00 F7 12 00 FC 32,вторая строка все 00.Звук пошел,все каналы работают,но после переключения TUNER,CD,идёт звук с TUNERa.Может неверные опции?Подскажите верные.
Иван Василич 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5574
Иван Василич
 
Сообщение #16 от 30/10/2009 18:15 цитата  

АНДРЕЙ ДОНБАСС писал:
Подскажите верные.

52 55 00 EE 12 00 FC 32 00 00 00 00 00 00 00 00
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #17 от 03/11/2009 10:11 цитата  

Сменил опции,разницы нет,так же начинает работать звук только после переключения TUNER-CD.Режим TAPE не включается,индикация включения режима есть.Бывает при переходе в дежурку,вкл.двигатель TAPE и не выкл.пока не откл. от сети.
Иван Василич 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5574
Иван Василич
 
Сообщение #18 от 03/11/2009 18:48 цитата  

Elektron2006 писал:
Поломал аппарат.

Увы ,но это похоже на глюк проца.
Elektron2006 писал:
Сначала неплохо бы узнать питание.

Вот с этого и надо начать(но не питание с БП,а именно на плате управления). А так-же все шлейфы проверить непомешает
АНДРЕЙ ДОНБАСС 
Новичок
Сообщения: 29
 
Сообщение #19 от 22/03/2011 22:30 цитата  

Проблема была в проце.После замены всё О.К.! РЕШЕНО!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru