ESpec - мир электроники для профессионалов


Магнитола Fisher PH-W702K - переполюсовка питания

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Vassanew 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 21/10/2009 08:50 цитата  

Всем доброго времени суток. Fisher PH-W702K очень удобен тем, что может питаться от 12в, по этому часто берется на природу. И вот в один из походов чьи-то кривые руки перепутали (+) и (-). Пошел белый дым из корпуса с характерным запахом. Приехали домой, погоревали и решили ремонтировать. Включил в розетку нет звука, ни на радио, ни на кассете и соответственно не усиливает со входа. При вскрытии корпуса обнаружился вздутый Конденсатор 3300 мкФ по питанию, (его тут-же и заменил) и больше никаких визуальных повреждений. Появился треск (как описать даже не знаю, ну, как у мультивибратора только щелчки раз в секунду полторы) далее заменил конденсатор (1000мкФ 6.3в) на выходе микросхемы с радиатором (один канал), и 4 на входе (100мкФ 10в). Включаю кассету, на полной громкости поет, но с жутким шипом, скрипом, треском и т.д. звук убавляю начинаются шелчки. Что дальше делать ума не приложу, все кондеры менять что-ли? и еще что-за элемент 333 J? прикрепляю фото.
рёв в три ручья помогите кто сможет?

вото платы


Банда Телепузиков 
Новички
Сообщения: 489
Банда Телепузиков
 
Сообщение #2 от 21/10/2009 09:00 цитата  

меняй и микросхему под радиатором..
333 J лучше не трогай подмигивание
Vassanew 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 22/10/2009 13:40 цитата  

Спасибо! так не охота микросхему выпаивать, но по видимому придется.
БАРК 
Старший модератор
<B>Старший модератор</B>
Сообщения: 13337
БАРК
 
Сообщение #4 от 22/10/2009 13:54 цитата  

Она в первую очередь и страдает.. Что её там менять? Когда речь идёт о 100-ножечном процессоре - понять можно, но УНЧики меняются безболезненно!.. подмигивание
Vassanew 
Заглянувший
Сообщения: 3
 
Сообщение #5 от 31/10/2009 11:44 цитата  

всем спасибо, поменял микросхему LA4555 и все заработало.
makakos 
Заглянувший
Сообщения: 3
 
Сообщение #6 от 21/03/2010 21:13 цитата  

Здравствуйте, у меня пробле с таким же магнитофоном Fisher PH-W702K, При включении воспроизведения кассеты музыка играет меньше секунды и исчезает, при этом мотор работает и вращает ленту. Подскажите плизз в чем проблема? микросхему LA4555 заменил, не помогло.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #7 от 21/03/2010 21:20 цитата  

makakos, А в чужую тему лезть, со своей проблемой, не хорошо! Запомни на будущее!

Радио работает исправно?

Могу посоветовать:
1. проверить напряжения питания.
2. проверить исправность провода с МГ
3. проверить исправность переключателей
4. проверить проходные (в НЧ тракте электролитические конденсаторы).
makakos 
Заглянувший
Сообщения: 3
 
Сообщение #8 от 22/03/2010 22:03 цитата  

Извините, увидел тему подобную и не хотел создавать то же самое.
-радио работает
-напряжение 12.5 V
исправность провода с головок и переключателей проверю, насчет конденсаторов, их же на плате не проверишь, надо выпаивать?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #9 от 23/03/2010 11:10 цитата  

makakos писал:
насчет конденсаторов, их же на плате не проверишь, надо выпаивать?

Выпаивай и проверяй, а лучше меняй
makakos 
Заглянувший
Сообщения: 3
 
Сообщение #10 от 12/04/2010 19:28 цитата  

Здравствуйте, долго не писал потому , что только добрался до магнитофона.
Провода с МГ целые, все электролитические конденсаторы которые приведены в начале темы на фотографии заменил, но кассеты так и не проигрывает, при включении play мотор вращается но звука нету.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #11 от 12/04/2010 21:12 цитата  

makakos писал:
все электролитические конденсаторы которые приведены в начале темы на фотографии заменил,
Они то тут причем! Это коррекция IC УМ и фильтрующие конденсаторы питания.
Проверяй усилитель воспроизведения (УВ)
РомаФ 
Бывалый
Сообщения: 31
 
Сообщение #12 от 17/04/2010 19:20 цитата  

Проверьте также напряжение питания на УВ. Был у меня как то случай на магнитоле-китайце, стабилитрон по питанию прошивало на КЗ причем не сразу и намертво, а секунд через пять после работы, а после выключения он восстанавливался и звонился как рабочий такой же был и симптом- несколько секунд поет, а потом тишина. После замены все запело
Notmaster 
Новичок
Сообщения: 17
 
Сообщение #13 от 15/10/2021 03:25 цитата  

У кого такая проблема, что при режиме аукс и радио питание есть, а при переключении на магнитофон аппарат умолкает полностью - то чистите микропереключатели на шасси кинематики. Там два визуально видимых, они включают двигатель, а два спрятаны под платой регулировки скорости.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru