ESpec - мир электроники для профессионалов


Усилитель Rotel RA-1062 - перегруз входа

  Список форумов » Музыкальные центры и усилители
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #1 от 13/11/2009 20:17 цитата  

Ситуация следующая - подключил к усилителю корректор, а на корректор подал довольно сильный сигнал с плеера. Поначалу усь работал нормально. Поставил на ночь "прогреваться" корректор", усилитель выключен, но входы RCA (усь-кооректор) соединены. Так и делал ранее ничего отр. небыло. Утром включаю усилитель, а он воспроизводит только низкочастотный диапозон, причем в обоих каналах на разных режимах CD, тюнер, винил. Подскажите на что обратить внимание. Схема усилителя имеется.

ДОБАВЛЕНО 13/11/2009 21:20

p.s. как назло сломался мультиметр-что за день!

ДОБАВЛЕНО 13/11/2009 21:24

Схему закачал на сервер.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #2 от 13/11/2009 20:50 цитата  

kirilbolkin, на корректор улыбка
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #3 от 13/11/2009 21:07 цитата  

На усилитель. Усилитель накрылся. Корректор ламповый, чего ему будет то.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #4 от 13/11/2009 21:11 цитата  

kirilbolkin писал:
На усилитель. Усилитель накрылся. Корректор ламповый, чего ему будет то.

kirilbolkin, Почему не указываем изначально?
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #5 от 13/11/2009 21:27 цитата  

Сорри, думал, что и так понятно.

ДОБАВЛЕНО 13/11/2009 22:47

Ссылка на схему
http://archive.espec.ws/section892/file18505.html
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #6 от 13/11/2009 22:04 цитата  

Ищи засаду в преде! А в частности ОУ OPA2604AP и OPA2134PA
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #7 от 13/11/2009 22:47 цитата  

Спасибо, с утра займусь.
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #8 от 14/11/2009 18:51 цитата  

Поменял OPA2604AP и OPA2134PA (IC501, IC502).

Результат нулевой.

Тембро-блок работает норм, наушники норм, громкость, усиление сигнала, баланс все норм.

Куда дальше?

Звук глухой в обоих каналах.
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #9 от 14/11/2009 20:41 цитата  

IC503 не трогал
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #10 от 14/11/2009 20:46 цитата  

kirilbolkin писал:
IC503 не трогал

её пробуй ! улыбка Хотя маловероятно что этот ОУ туфтит .
Проверяй электролиты !(обвязка ,проходные ) улыбка
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #11 от 14/11/2009 21:28 цитата  

Попробывал, результат тот же. Электролиты посмотрел визуально. Вздувшихся нет. Высохших думаю тоже усилителю 1 год. Да и как то странно в двух каналах напроч отсутствуют высокие.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #12 от 14/11/2009 21:57 цитата  

kirilbolkin писал:
Электролиты посмотрел визуально. Вздувшихся нет. Высохших думаю тоже

Подкинь новые (если нет ESR прибора)
С501,502,505,506
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #13 от 14/11/2009 22:49 цитата  

Gruvital
Включил, схему как вы переслали, результат тот же. Похоже дело не в преде.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #14 от 14/11/2009 22:57 цитата  

kirilbolkin, Какая АС? И всё ли с ней в порядке? улыбка
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #15 от 14/11/2009 23:36 цитата  

Проверил акустику. Похоже действительно дело в ней. Акустика винтажная KEF 104AB. Никаких причин ее ломаться не было, музыку не включал. Причем два канала. Ничего не пойму. В кросовере бумага-масло, чему там ломаться то????

ДОБАВЛЕНО 15/11/2009 00:49

"мы не ищем простых путей"
pabel 
Фанат форума
Сообщения: 5364
 
Сообщение #16 от 14/11/2009 23:57 цитата  

Цитата:
"мы не ищем простых путей"

Это точно!.
Цитата:
Тембро-блок работает норм, наушники норм, громкость, усиление сигнала, баланс все норм

Наушники ,по схеме, подключены к выходам усилителей.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #17 от 15/11/2009 06:45 цитата  

kirilbolkin, голливудская улыбка
Ремонтируй АС!
Проверь динамики, кондеры в фильтре.
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #18 от 16/11/2009 22:10 цитата  

После мытарств с перепайкой ОУ в усилителе RA-1062, с помощью товарищей по форуму выяснилось, что дело не в усилителе, а в колонках - сгорели ВЧ драйверы в обоих каналах. Причем на ВЧ стояли предохранители, которые остались целыми. Динамики сегодня отнес на перемотку катушки. Надо бы проверить фильтры да RCL измерителя нет.

Правда эпопея с усилителем на этом не закончилась. При проверке ВЧ коротнул выход усилителя. Вылетел один канал. Сгорел свежевпаянный ОУ 2134РА. После его замены остались шорохи при повороте регул громкости и щелчки при перекл коммут входов. Похоже неиспр электролит, может еще что????
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #19 от 17/11/2009 14:14 цитата  

Шорохи на одном канале?
kirilbolkin 
Бывалый
Сообщения: 59
 
Сообщение #20 от 17/11/2009 17:20 цитата  

Да, в одном канале.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru