ESpec - мир электроники для профессионалов


Активный сабвуфер Prology ATB 1200 - неисправен УНЧ

  Список форумов » Музыкальные центры и усилители
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
zloden 
Бывалый
Сообщения: 78
 
Сообщение #1 от 14/03/2010 10:55 цитата  

Здравствуйте всем! Попал ко мне в руки вот этот активный усилитель. Проблема была в том что не включался. При вскрытии было обнаружено что сгорели два транзистора и сопротивления которые рядом с ними стояли. Так же сгорел стабилитрон на 15V на выходе +15 и сопротивление на + который приходит на основную плату. Все это было заменено, но саб не включился. Померил напругу на первичной обмотке трансформатора +12 есть, а вот на вторичке ни какого напряжения нет. Подскажите как правильно проверить транс? Заранее большое спасибо всем откликнувшимся.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #2 от 14/03/2010 20:33 цитата  

zloden, Дело явно не в ТПИ! Для начала, проверь транзисторы в усилителе, по всей видимости они пробиты. ШИМ находится в блокировке, и из за этого ИБП не стартует! Все стандартно. улыбка
zloden 
Бывалый
Сообщения: 78
 
Сообщение #3 от 18/03/2010 22:16 цитата  

Транзисторы поменял все 4. Еще один пробитый оказался 688. Теперь при подключении 12 вольт от аккумуляторной батарей и магнитолы через 5 секунд динамик начинает дребезжать и начинает дымиться сопротивление R1. Я так полагаю что сама микруха TL 494N уже в не исправном состоянии.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #4 от 19/03/2010 09:53 цитата  

zloden, Всё правильно! Меняй ШИМ! 8 нога TL494CN (R1 = 100om).
zloden 
Бывалый
Сообщения: 78
 
Сообщение #5 от 21/03/2010 22:01 цитата  

И так...разобрался почему дымился резистор. Не из-за ШИМ он оказывается дымился, дело было в динамике который подключался в качестве проверки. Оказывается он не живои совсем, сопротивление и 1ома нет. Усилок вроде работает, бухтит. Завтра попробую подключить его к родному блину. У меня теперь возник чисто теоретическии вопрос, на первичке транса 12 вольт постоянки, а во вторичке примерно 180 вольт переменки. Как такое возможно? Ведь на сколько я знаю постоянный ток не трансформируется или я что-то не до конца понимаю?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #6 от 21/03/2010 22:11 цитата  

zloden, Учи матчасть, как работают ИИП ШИМ контроллеры.
Один раз прочтешь и все станет ясно!!!
Широтно-импульсная модуляция
zloden 
Бывалый
Сообщения: 78
 
Сообщение #7 от 21/03/2010 23:22 цитата  

GruVital, большое вам спасибо за советы! Спасибо что не послали на ЮГ как многие это делают. Мне смысл не просто отремонтировать, но еще и разобраться как это устроено и работает. Спасибо вам!
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #8 от 22/03/2010 11:25 цитата  

zloden, ну вот теперь когда сам разобрался.... помогай другим подмигивание
zloden 
Бывалый
Сообщения: 78
 
Сообщение #9 от 22/03/2010 22:16 цитата  

Всегда готов помочь!=) Правда с усилком я послешно обрадовался. Сейчас проявилась проблема в усилке( скореи всего). Без нагрузки, т.е. когда сабвуфер отключен все в норме. Как только поключаешься буфер начинает греться сопроивление R1 и далее по мере изменения громкости оно очень сильно нагревается и начинает дымиться...не уже ли что-то по каскаду сидит? Многие пишут про какую-то дорожку "земли" на плате где регуляторы, только я вот не понял где она там может прогореть, у меня вроде все чисто. и еще не понятен мне переключатель phase 0 - 180 градусов.
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #10 от 22/03/2010 22:46 цитата  

zloden, переключатель phase 0 - 180 градусов -
это регуировка фазы сдвига сигнала......
zloden 
Бывалый
Сообщения: 78
 
Сообщение #11 от 22/03/2010 22:51 цитата  

А как быть с тем что нагревается R1?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #12 от 23/03/2010 09:41 цитата  

zloden, Скажи честно, ты ШИМ подкидывал, ее обвяз проверял?
zloden 
Бывалый
Сообщения: 78
 
Сообщение #13 от 23/03/2010 12:01 цитата  

ШИМ поменял. Напруги у нее все нормальные. на каких-то есть 2,2 вольта на каких-то 5вольт.на землю плюс ни где не коротит.напряжение везде приходит как и на схеме.ШИМ правда поставил не TL494,а аналог КА по-моемому
zloden 
Бывалый
Сообщения: 78
 
Сообщение #14 от 27/03/2010 18:03 цитата  

И так, до сих пор бьюсь с этим усилителем и не могу понять что именно работает не так. напряжение + - 15 вольт есть, VCC + - 44вольта. включаю уислок в разобраном виде. подключаю магнитолу. при повышении громкости на магнитоле греется R1 очень сильно, если громкость не убавлять то оно начинает дымиться. Был напрочь пробит B688 решил поменять все 4 транзистора. т.е. 2 688 и 2 718. результат тот же. в обвязке микрухи все сопротивления и конденсаторе в норме, замерял. что может быть еще? А то уже и не знаю куда лезть. ШИМ менял. от чего может греться сопротивление на 100 Ом. И если кто-нить знает какой мощности оно там должно стоять? Может сопротивление помощнее нужно поставить. Заранее всем спасибо за советы!
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #15 от 28/03/2010 11:11 цитата  

так. резитор стоит по питанию предварительного каскада - по 15-ти вольтам. так ? было дело в подобном аппарате (активный бубен - мистери 302) - тоже сопротивлюхи по +/- 15 вольтам кипели - (правда там они были 330 Ом) - дело оказалось в операционном усилителе (предварительная микросхемка, маркировку в упор не помню) - так вот - она питание засаживала мощно. у тебя - судя по всему - начитает кушать ток под нагрузкой - когда на вход подаешь побольше.
успехов.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #16 от 28/03/2010 12:51 цитата  

411i6470r писал:
так. резитор стоит по питанию предварительного каскада - по 15-ти вольтам. так?

Резистор стоит по +B через дроссель на 8 ногу ШИМа TL494CN (ИПН)
Скажу автору: у тебя случаем земли не замкнуты, Первичка ПН и вторичка ? Корпус (общий УМЗЧ) анодирован и должен быть изолирован от (общего GND) бортовой сети автомобиля! (развязка осуществляется R67 1K и C31 0,001мФ)
zloden 
Бывалый
Сообщения: 78
 
Сообщение #17 от 28/03/2010 20:58 цитата  

GruVital, не совсем понял. В этом усилке две разных земли? В первичке и во вторичке две разных земли?Про R67 ни чего точно не скажу не проверял его, а вот С31 точно помню, что на пищалке он свониться,т.е. одна ножка с другой ножкой этого конденсатора звониться. Разве конденсаторы так звоняться звоняться?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #18 от 28/03/2010 21:24 цитата  

zloden,




zloden 
Бывалый
Сообщения: 78
 
Сообщение #19 от 28/03/2010 22:20 цитата  

Блин, все понял. А я еще с самого начала не мог понять почему тут как-то по разному рисуют землю. Получается в первичке земля из корпуса авто, а во вторичке своя. GruVital, слушаешь transmission?подмигивание

ДОБАВЛЕНО 28/03/2010 23:33

И так, если у меня на пищалке конденсатор звониться, то получается что в нем пробит диэлектрик и по-этому две земли коротят. Завтра попробую поменять этот кондер.
мавр 
Завсегдатай
Сообщения: 586
мавр
 
Сообщение #20 от 29/03/2010 12:17 цитата  

zloden, скажу проще - не знаеш аппарат - не лезь в него - а то покусает! смех

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru