ESpec - мир электроники для профессионалов


Авто УНЧ kenwood kac-9020 - стоит в защите

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
zlomen 
Заглянувший
Сообщения: 6
 
Сообщение #1 от 27/11/2010 12:57 цитата  

здравствуйте.бп временно запустил закоротив ноги оптрона тем самым подав питание на mn3102
но усилок продолжает стоять в защите микрухой upc1237h .защиту также временно обошел.
усилок начал работать но как то некоректно.при подаче сигнала хрепит.с повышением уровня входного сигнала качество звука улучшается но не полностью.если коснутся пальцем в районе первого операционника(не уверен) качество звука секунд на 10 даже на очень маленьком уровне становится отличным.если держать палец дольше на выходе заметно подростает уровень постоянки.
картина на обоих каналах примерно идентичная.
пожалуйста посоветуйте что делать или помогите мануалом на этот усилок или хотябы с такими комплектующими в блоке питания.

ps не ругайте за такое же сообщение в другой теме.поразмыслив решил что правильней быть тут. смущен
zlomen 
Заглянувший
Сообщения: 6
 
Сообщение #2 от 28/11/2010 10:40 цитата  

хочу дополнить .в предыдушем посте написал про операционник.но это не так. компонент промаркерованый как K389 вроде как сборка из двух полевиков. так вот если подать сигнал напрямую через резистор 56 ком на выход с этой сборки (вход a1349 )то усилок играет уровень постоянки на выходе 2 вольта.если без резистора то постоянки гораздо больше и звука нет.
jurij+ 
Фанат форума
Сообщения: 12975
jurij+
 
Сообщение #3 от 28/11/2010 18:52 цитата  

Вы запустили аппарат не устранив причины блокирующие его нормальную работу,И при этом хотите что бы он ещё и работал?
Ищите и устраняйте неисправность.
Серж66 
Фанат форума
Сообщения: 5771
Серж66
 
Сообщение #4 от 28/11/2010 22:22 цитата  

jurij+, а я не стал это отписывать, чтобы потом не писали, что модеры грубияны.Как можно требовать от аппарата нормальной работы, когда напихали ему перемычек.При этом исключили элементы которые отвечают за усилиние или управления.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #5 от 29/11/2010 06:10 цитата  

zlomen, Пред ремонтируй!
zlomen 
Заглянувший
Сообщения: 6
 
Сообщение #6 от 29/11/2010 12:10 цитата  

Серж66 писал:
jurij+, а я не стал это отписывать, чтобы потом не писали, что модеры грубияны.Как можно требовать от аппарата нормальной работы, когда напихали ему перемычек.При этом исключили элементы которые отвечают за усилиние или управления.

свами согласен -перемычки не совсем верный метод ремонта.
но они временные и будут убираться.элементы которые отвечают за усиление я не исключал.

ДОБАВЛЕНО 29/11/2010 13:12

Серж66 писал:
jurij+,Вы запустили аппарат не устранив причины блокирующие его нормальную работу,И при этом хотите что бы он ещё и работал?
Ищите и устраняйте неисправность..

именно это я и пытаюсь но есть сложности.

ДОБАВЛЕНО 29/11/2010 13:18

GruVital писал:
zlomen, Пред ремонтируй!


тоже склоняюсь к этому.но уперся в компоненты к которым немогу найти даташиты .
а именно k389 (тип корпуса SQP -7пиновый) что подобное в даташите нашел но там другой типа корпуса и на один пин меньше.других вариантов нет.
сегодня переписал номера шасси:
50-30546d a class
50-20330d b class
50-20330d dc\dc
мож кто сталкивался.
zlomen 
Заглянувший
Сообщения: 6
 
Сообщение #7 от 01/12/2010 15:39 цитата  

делаю усилок наскоками в свободное от работы время.сегодня снял перемычки и поколдовал без них.выходы с преда отключены.
получается вот что при подключении провода ремут к + проходит кратковременный запуск блока питания.один такт.светодиод питания только чуть вспыхивает.далее блок питания молчит.
анализ схемы говорит что питание на mn3102( клок генератор и драйвер) проходит через оптрон который в свою очередь открывается транзистором к которому подводится питание с ремута.второй пин оптрона весит на нейтрали вторички.между нетралью и минусом питания стоит резистор 100 ком.если сопротивление резистора уменьшить( до появления достаточного питания на оптроне) то блок питания нормально запускается.также вполне нормально начинает отрабатывать upc1237 через время задержки включает реле выходное.звук не проверял ,не хватило времени.

куда копать?
zlomen 
Заглянувший
Сообщения: 6
 
Сообщение #8 от 04/12/2010 11:22 цитата  

похоже с запуском проблема решена.этот усилок должен комплектоватся штатным кабелем и подключатся только к устройствам кенвуд.похоже что так реализована зашита что бы силовой минус не пошел по комутационному кабелю если основной минус не будет подключен.при правильном подключении должна появляется связь нетрали вторички и минусом питания.
хрипы устранены пропаиванием преда.усь работает.проверочный динамик благополучно спален. смех

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru