ESpec - мир электроники для профессионалов


МЦ Philips FW-C785/34 нет звука

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #1 от 21/04/2011 13:26 цитата  

Состав: STK 442-110, TDA 7468, C555S53231
На выходе в колонках нет звука, в наушниках есть.
На STK напруги присутствуют, только занижены в среднем на 3В, т.е. где-то 41-42В, вместо 45В.
На 10выводе (Ch1 IN) - сигнал есть
на 11выводе (Ch1 NF) - нет сигнала
на 13выводе (Ch2 NF) - есть сигнал
на 14выводе (Ch2 IN) - нет сигнала
На выходе - тишина.
Элементы на плате прозвонил - криминала не нашёл.
Подозреваю, что STK неисправна - подскажите, кто сталкивался!?
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #2 от 21/04/2011 13:34 цитата  

по даташиту сравни режимы, МУТ - режим как себя ведёт ? не "включен" часом ? со входными сигналами тоже мало что ястно. оба канала прослушиваются на входе ? (и как проверял ?) в наушниках сигнал так и так будет - у этих аппаратов на "лопухи" усилки независимые от конца стоят.
Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #3 от 21/04/2011 15:13 цитата  

На морде кнопки "муте" нет, возможно на пульте есть, но пульта у меня нет. На табло тоже не нашёл индикации включения МУТЕ, хотя на схеме эти сигналы показаны.
С платы, где стоит TDA выходят сигналы AMP_left и AMP_right и приходят на плату, где стоит STK - AF_left и AF_right
Далее они выходят на 10 и 13 вывод, как я писал выше.
Почему в первом канале сигнал приходит на вход, а во втором на NF? Как д.б. правильно?
Сигналы смотрю осциллографом.
Прошёлся по контрольным точкам по питанию, вроде всё так, только немного везде занижено, вместо 5В гдето 4.4 и т.д., но думаю не критично.
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #4 от 21/04/2011 20:32 цитата  

"мут" я имелл ввиду - не всмысле нажата кнопка. а "включен" - не зря написал в кавычках ! имеется ввиду - на микросхему УНЧ сигнал мут не подаётся, во время когда он должен отсутствовать ? (если да - то смотрим ключи по управлению этим режимом) если сигнал на оконечник все же приходит (допустим - с мут-режимом всё исправно) - то можно отпаять её, и прослушать соответствующие выводы контактных площадок на плате (для полной достоверности - покрутить регулятор громкости - если действует - значит что ? правильно). А вот 2й канал может садит по входу ?) кстати, сама стк-шка то не греется ?

напряги немножко занижены - (на пол вольта-вольт) в целом для таких цепей не критично, однако - можно удостовериться, померив заведомо-поверенным прибором . (китайцский мультик ? тоже не проблема! он может "немножко врать" при подыхающей кроне).
успехов.
Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #5 от 16/05/2011 14:13 цитата  

При подключении-отключении наушников смотрел состояние МУТ-сигнала, он менялся. Решил, что с этим всё нормально,
заменил STKку - результат ноль, всё тоже самое. На вход усилка сигнал приходит, на увеличение громкости реагирует - амплитуда меняется, на выходе пусто.
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #6 от 16/05/2011 16:09 цитата  

Gans_SA, Обрывные резисторы на STK, исправны? (4,5,6,7 ноги)
STK 442-110
В качестве новой STKи уверен, мог и на фуфло нарваться!
Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #7 от 17/05/2011 13:39 цитата  

Низкоомники проверены ещё вначале были. В качестве STK не могу быть уверен, куплена в магазине. Но дефект выглядит также - значит не она?
Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #8 от 18/05/2011 09:25 цитата  

411i6470r писал:
"мут" я имелл ввиду - не всмысле нажата кнопка. а "включен" - не зря написал в кавычках ! имеется ввиду - на микросхему УНЧ сигнал мут не подаётся, во время когда он должен отсутствовать ? (если да - то смотрим ключи по управлению этим режимом) если сигнал на оконечник все же приходит (допустим - с мут-режимом всё исправно) - то можно отпаять её, и прослушать соответствующие выводы контактных площадок на плате (для полной достоверности - покрутить регулятор громкости - если действует - значит что ? правильно). А вот 2й канал может садит по входу ?) кстати, сама стк-шка то не греется ?

напряги немножко занижены - (на пол вольта-вольт) в целом для таких цепей не критично, однако - можно удостовериться, померив заведомо-поверенным прибором . (китайцский мультик ? тоже не проблема! он может "немножко врать" при подыхающей кроне).
успехов.


Как должен изменяться сигнал МУТ? На м/сх М62320FP два выхода МУТ - МУТ1 и МУТ2. На обоих постоянно висит напруга 5.6В и она не изменяется при вставке наушников. Какую м/сх выпаять? STK-ку?
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #9 от 18/05/2011 11:49 цитата  

отрежь (культурно, без фанатизма) дорожку к СТК, через которую идёт уравление mute. звук не появится - можешь менять стк.
Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #10 от 19/05/2011 14:18 цитата  

В каком виде МУТ приходит на СТК? По распиновке СТК это не понятно. Сам сигнал я так понял формируется в М62320FP, но СТК находится на другой плате и на шлейфе, соединяющим их, нет сигнала МУТ. В каком месте резать дорожку? Прямо перед СТК? Тогда какую ногу изолировать?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #11 от 19/05/2011 16:07 цитата  

Gans_SA, Проверь всю эту цепь. улыбка







Gans_SA 
Новичок
Сообщения: 16
 
Сообщение #12 от 20/05/2011 12:15 цитата  

Напряжения в точках как на схеме,вот только при включ. наушников на базе №7320 вместо 5В - 2,5В.
Если 12 контакт замкнуть на землю через тело (так уж получилось случайно) звук в динамике появляется и через 3-5 сек. аппарат уходит в режим EcoPower и вырубается.
Транзисторы звонятся норм., но я их всё равно поменял.
Литы тоже все заменил.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru