ESpec - мир электроники для профессионалов


МЦ SAMSUNG MAX-ZS940 Не выходит карусель Решено

  Список форумов » Музыкальные центры и усилители
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #1 от 25/05/2011 08:26 цитата  

Поступил в ремонт с отсутствием звука от всех источников, хотя графика на дисплее показывает, что процесс воспроизведения идет нормально. Предполагаю срабатывание MUTE. Стал разбираться из-за чего это может быть и вижу, что карусель с поддоном для трех дисков намертво застряла в закрытом положении. При включении аппарата слышно , что мотор заправки отрабатывает несколько секунд и на этом весь процесс заканчивается. Очевидно, что или слетел пассик со шкива мотора заправки, или просто порвался. Вот каким образом выкрутить ченджер, чтобы посмотреть, что там с шестернями и правильно ли нулевое положение их. Назад вытащить никак Мешает накладка, что закрывает торец ченджера. Вперед она не хочет по какой-то причине выходить. Обычно на такой аварийный случай снизу механики имеется шлиц под отвертка, чтобы выкручивать всю механику в ручную, а здесь я такого шлица не нахожу. Как быть? Возможно из-за этого нет сброса проца управления.
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #2 от 25/05/2011 14:24 цитата  

Смотрел механику и снизу, и снимал поднос для дисков. Никак не подобраться к шестерням, чтобы покрутить их. Но ведь должен же быть выход из такого аварийного положения?
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #3 от 25/05/2011 14:48 цитата  

Сними тарелку - подними середину и пробуй выдвинуть голливудская улыбка
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #4 от 25/05/2011 15:18 цитата  

[b]makeym[/b снимал уже, пробовал выдвигать, стоит намертво. Силу прилагать не очень хочется, потом будет головняк с установкой шестерен....
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #5 от 25/05/2011 17:13 цитата  

там есть шестерня, проворачивая которую в ручную - можно вывести чейнджер "на улицу". но придётся снять плату, которая прикрученна к чейджеру снизу ... Геморно, но вполне выполнимо, главное со шлейфами культурнее - дёргай без фанатизма. а там - можно будет увидеть краешек от шестерни, которую требуется провернуть.
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #6 от 25/05/2011 17:44 цитата  

411i6470r, Эту платку снимал, предварительно отпаяв питание с двигателя заправки. Ту шестерню белого цвета, с крупными зубьями пытался крутить, но она без труда поворачивается в пределах 3-4градуса, а далее боюсь прилагать усилие, отломаю чего-нибудь.....

ДОБАВЛЕНО 25-05-2011 18:01

411i6470r, не ту шестерню я крутил. Надо было крутить шестерню черного цвета. Все получилось, но пока тему не закрываю, надо же искать звук.....

ДОБАВЛЕНО 25-05-2011 18:31

411i6470r, на гнездах подключения наушников звук есть, а на колонках тишина
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #7 от 25/05/2011 19:03 цитата  

411i6470r, сброс сделал: перевел аппарат в режим ST.B далее на 5 сек. нажал кнопку SURROUND/SOUND. Две точки часов моргнули, как и положено, но после этой процедуры звук не появился, т.е. также присутствует только на гнездах подключения наушников.
master34 
Новичок
Сообщения: 14
 
Сообщение #8 от 25/05/2011 19:10 цитата  

Sedoi56 проверь внимательно гнездо подключения наушников.На замыкание контактов и пропояй его.
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #9 от 25/05/2011 20:15 цитата  

master34, спасибо, с утра проверю обязательно. Но вряд ли в этом дело, это было бы слишком просто. Владелец уже сказал, что никогда не пользовался наушниками.
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #10 от 26/05/2011 05:12 цитата  

master34, пропаял, промыл Б-70 гнездо наушников, там все чисто. Звук не появился. Разбираюсь со схемой MUTE.
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #11 от 26/05/2011 09:31 цитата  

конец то у него на чём собран ? транзисторы или микросборка типа СТК ? давно с данной моделью не сталкивался.. но тем не менее - на вход конца аудиосигнал подаётся ? ну и MUTE, конечно тоже следует проверить.
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #12 от 26/05/2011 10:03 цитата  

411i6470r, Усилитель мощности на двух мощных микросхемах STK402 ( очевидно для сабвуфера) и STK 412. Проверил питания на обеих, все в норме. Конечно MUTE проверить надо( пока не знаю как), но там есть еще схема для защиты АС от щечков, собрана на транзисторах AQ15, AQ16, так вот на коллекторе AQ15, в коллектор которого включены обмотки

ДОБАВЛЕНО 26-05-2011 10:04

д.вух реле, постоянно присутствует +12 вольт, что говорит о том, что реле не срабатывает, а значит гнезда подключения АС отсоеденены от схемы
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #13 от 26/05/2011 16:40 цитата  

411i6470r, смотрел осц. сигналов FL и FR на ножках 6-9 разъема ACW1. Сигналы обеих каналов в наличии, но на ногах 17-18 и 14-15 STK412 этих сигналов уже нет. При этом на базе транзистора AQ5 управляющего командой MUTE постоянно присутствует высокий уровень +2.8 вольта в независимости нажата кнопка MUTE или нет. Вроде так не должно быть.

ДОБАВЛЕНО 26-05-2011 16:42

При этом эта же команда исправно функционирует в канале усилителя головных телефонов. Как это понять?

ДОБАВЛЕНО 26-05-2011 16:48

Приятель из сервиса настаивает на замене обеих выходных микросхем. Пока я не вижу в этом смысла, не разобравшись с командой MUTE

ДОБАВЛЕНО 26-05-2011 17:23

на коллекторе AQ5 +2.78 вольта, а на его эмиттере +2.8вольта
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #14 от 26/05/2011 17:56 цитата  

Короче прав оказался приятель из сервиса насчет замены обеих микросхем STK. В этом убедился, когда поднял один конец резистора AR41 1ком, через который подается команда MUTE на базу AQ5. Тем самым обманул схему блокировки и сигналы обеих каналов появились на входах STK 412, а на выходах снова ничего при нормальных напряжениях питания.
pabel 
Фанат форума
Сообщения: 5380
 
Сообщение #15 от 26/05/2011 18:54 цитата  

Sedoi56, Когда с PROTECT разберешся ,вот тогда будет ,тебе ,все ясно.
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #16 от 26/05/2011 18:59 цитата  

pabel, PROTECT на дисплее не загорается. Ты хочешь сказать, что я не на 100% продефектировал микросхемы? Тогда поясни в чем я ошибаюсь.
pabel 
Фанат форума
Сообщения: 5380
 
Сообщение #17 от 26/05/2011 19:09 цитата  

Какое напряжение на ноге 1 разъема ACW1?.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #18 от 26/05/2011 23:05 цитата  

"...через который подается команда MUTE ..." - не раз описано и именно в гнусах ... Почитал бы, товариСЧЪ Sedoi56, а то из-за этого сразу лезут СТК менять ... а потом не знают на кого списывать их стоимость ... голливудская улыбка
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #19 от 27/05/2011 03:21 цитата  

pabel, KRAB, понял-понял уже смотрю...

ДОБАВЛЕНО 27-05-2011 03:39

pabel, на первой ножке ACW1 ровно +0.05вольта, PROTECT на дисплее не горит
Sedoi56 
Завсегдатай
Сообщения: 467
 
Сообщение #20 от 27/05/2011 04:36 цитата  

pabel, KRAB, спасибо, что удержали от дурного поступка. Удосужился я таки ткнуть осцилом на выходы STK412, а там присутствует нормальный сигнал по обеим каналам! Во дела.... А на выходах сигнала уже нет. Ранее я упоминал про транзисторы AQ15, AQ16 это ключи управления реле подключения АС, так вот эти два реле не щелкают( не слышно).

ДОБАВЛЕНО 27-05-2011 04:39

Этими ключами управляет сигнал SP/RELAY со второй ножки разъема ACW1, так вот уровень этого сигнала всего +0.02вольта

ДОБАВЛЕНО 27-05-2011 04:48

Замерил постоянку на выходах обеих микросхем. На STK412 на всех выходах напряжение не более +о.02 вольта, а на двух выходах STK402 оно равно +0.157вольта. Может быть от этого и не срабатывает реле подключения АС?

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru