ESpec - мир электроники для профессионалов


Phonic ROADGEAR 260 - защита при увеличении громкости

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
saleta2 
Новичок
Сообщения: 13
 
Сообщение #1 от 05/12/2011 19:50 цитата  

Доброго времени суток!
компактный мобильный комплект Phonic ROADGEAR 260: 260 Вт,2 громкоговорителя (8" + 1") активный пульт 4 микр./лин + 2 стереопары + 16 EFX
Не запускался БП. После перемотки дросселя на выходе (межвитковое),БП запускается, напряжения -/+ 50, -/+ 15, +5 В в норме.Но присутствует проблема - после добавления громкости примерно на 1/3 уходит в защиту.
Постоянка на выходе 30 мВ по каждому каналу,при уходе в защиту примерно та же (звук без искажений), в цепи PROTECT транз. целы, эл. литы заменены на новые, резисторы не звонил пока (много), схемы нет и не нашёл в инете.
В замешательстве: УНЧ? PROTECT? или БП (дроссель греется, но рука терпит)
7slava7 
Участник
Сообщения: 247
7slava7
 
Сообщение #2 от 05/12/2011 19:59 цитата  

Замкнут какойто выход . смотри впервую очередь провода на АС.PROTECTпостянка навыходе пробит унч
saleta2 
Новичок
Сообщения: 13
 
Сообщение #3 от 05/12/2011 20:34 цитата  

Извиняюсь, не дополнил.Родные АС у хозяина,подключил имеющиеся ВЕГА 35,но только сегодня прверил их сопротивления(Последнее на что мог подумать, т.к. на муз. центре работают без отказно) = на одной 23? на другой 17 Ом? при заявленном 8 Ом. Может ли быть причиной Protect?
viktor_ramb 
Сам себе начальник
Сообщения: 23015
viktor_ramb
 
Сообщение #4 от 05/12/2011 20:47 цитата  

saleta2,
Цитата:
на одной 23? на другой 17 Ом? при заявленном 8 Ом.

Или тестер плужит или сами колоши.
Цитата:
Может ли быть причиной Protect?
Подкинь другие, заведомо исправные колоши, а лучше нагрузи просто резюком.
saleta2 
Новичок
Сообщения: 13
 
Сообщение #5 от 05/12/2011 20:53 цитата  

viktor_ramb писал:
saleta2,
Цитата:
на одной 23? на другой 17 Ом? при заявленном 8 Ом.

Или тестер плужит или сами колоши.
проверял лабораторным АКиП, затем простым китайским, один к одному
Цитата:
Может ли быть причиной Protect?
Подкинь другие, заведомо исправные колоши, а лучше нагрузи просто резюком.

попробую найти такое сопротивление,сложно конечно
7slava7 
Участник
Сообщения: 247
7slava7
 
Сообщение #6 от 05/12/2011 20:58 цитата  

PROTECT без АС вылазит?мот быть пробит выходной кондёр или переодной какой нибудь иметь утечку
saleta2 
Новичок
Сообщения: 13
 
Сообщение #7 от 05/12/2011 21:05 цитата  

7slava7
Без АС включал, но громкость не "крутил"

ДОБАВЛЕНО 05/12/2011 22:10

Ещё одно заметил: без микшера при вкл. вентилятор делает только пол оборота, при подключении микшера крутится постоянно, т.к. нет схемы незнаю сколько должно быть сопротивление датчика температуры, у меня оно примерно 6500 kОм.

ДОБАВЛЕНО 05/12/2011 22:11

6500 Ом
7slava7 
Участник
Сообщения: 247
7slava7
 
Сообщение #8 от 05/12/2011 21:13 цитата  

мот быть пробит выходной кондёр или перходной какой нибудь иметь утечку
saleta2 
Новичок
Сообщения: 13
 
Сообщение #9 от 05/12/2011 21:32 цитата  

Всё таки сомнения в АС, завтра попробую намотать резюки, нихром где то завалялся.Спаибо за советы, завтра отпишусь
saleta2 
Новичок
Сообщения: 13
 
Сообщение #10 от 06/12/2011 17:10 цитата  

Вместо АС подключил сопротивление - так же уход в защиту, но уже примерно на половине.Смущает амплитуда - всего 5 В. Без нагрузки в защиту не уходит
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #11 от 14/12/2011 15:28 цитата  

saleta2 писал:
резисторы не звонил пока (много), схемы нет и не нашёл в инете.
Проверяй эту рассыпуху!.
saleta2 
Новичок
Сообщения: 13
 
Сообщение #12 от 14/12/2011 17:29 цитата  

Нашел схему защиты идентичную, не уверен в номиналах т.к. аппарат на работе, завтра сравню

  protect.zip  121.61 КБ  Скачано: 208 раз(а)
  protect.zip  121.61 КБ  Скачано: 255 раз(а)
saleta2 
Новичок
Сообщения: 13
 
Сообщение #13 от 18/12/2011 01:31 цитата  

Аппарат заработал после отключения ОС БП, сам лоханулся, перемычка была "разорвана" ещё до ремонта причем явные следы от кусачек на плате? (аппарат в ремонте не был что странно,может на заводе???), а я как и положено соединил её.Работает стабильно, но радиатор греется постоянно градусов 50-60 без нагрузки. Дроссель на выходе БП тоже горячий (палец не терпит 3 с.) Думаю что это не нормально и скоро снова сгорит. Может есть какие нибудь соображения, господа? Если кому интересно схема БП прилагается

  phonic.rar  97.56 КБ  Скачано: 317 раз(а)
mesto51 
Участник
Сообщения: 147
 
Сообщение #14 от 25/02/2013 12:12 цитата  

Очень интересно чем закаончилась история
У меня после перемотки дросселя и замены конднсаторов на фильтре продолжает нагреваться дроссель за 10 мин стандартной работы до запаха горелого лака .
Vic616 
Бывалый
Сообщения: 38
 
Сообщение #15 от 18/03/2013 23:04 цитата  

Дроссель на выходе питальника намотан на порошковом сердечнике (coolmu)? Они обычно желтые с белой полосой с торца. Если да - то эти сердечники выходят из строя при перегреве. "Спекается" материал, потери в сердечнике возрастают и он адово греется. При перемотке таких дросселей обычно приходится менять и сердечник.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru