ESpec - мир электроники для профессионалов


Режим защиты по постоянному напряжению ресивера RX-V557 Yama

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #1 от 09/02/2016 00:01 цитата  

Здравствуйте, уважаемые форумчани!
Я создал эту тему по неоднократным случаям срабатывания защиты ресиверов Yamaha , Denon.
Я инженер схемотехник и всегда работать начинаю со схемой ...
Но вот ресивер Rx -v557 поставил в ступор. Проверил выходные каскады, раскачку, ножки процессора и вот результат:
-защита срабатывает по постоянке и она там есть (в сервисном меню отключал защиту) ;
-напряжения по защите "A" и "В";
-напряжения растут причем по всем выходам от минус 3 В до минус 19 В;
-температура по тесту сервис меню большая выше нормы , а питания вне диапазона (данные таблиц сервис мануала).
Вопрос - как могут выйти из строя сразу все каскады ?
Каналы защиты А растут медление В. Транзисторы выпаивал и проверяли все в норме, проверил рези торы тоже.
Анализ тем и буржуйского видио привел к Вам , ранее ракая тема не поднималась , но я что-то видел насчет плохого контакта корпус ?
Был похожий случай с denon, но там сгоревшие полевки и рези торы 4,7 Ом в 6 кОм превратились (графитовые подгорели).
Помогите старику пожалуйста . Оборудование есть и Appa и осциллограф если скажите где копать, копнем...
С уважением , мичман .
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #2 от 09/02/2016 13:53 цитата  

Assa1962, =-защита срабатывает по постоянке и она там есть (в сервисном меню отключал защиту) ;
-напряжения по защите "A" и "В";
-напряжения растут причем по всем выходам от минус 3 В до минус 19 В;
-температура по тесту сервис меню большая выше нормы , а питания вне диапазона (данные таблиц сервис мануала).=

Я так понял все это выдало на дисплей по тесту, а самому режимы, напряжения померить? Питание? При чем реальное.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #3 от 10/02/2016 02:44 цитата  

А зачем? Он ждет готового "На блюде"?! классно! голливудская улыбка
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #4 от 10/02/2016 21:04 цитата  

Ребята ! Ну зачем так, я может не записал, ноя напряжение appa 305 посмотрел и осциллографом , в сервис режиме нет конкретных цифр там есть параметр вне нормы и все сам смотришь прибором....
сегодня починил аналогичный каскад , выходной но на интегральные ямаха А -s300. Так вот там были начисто сгоревшие выходные транзисторы ремонт помог сразу.
Дорогие коллеги я просто озадачен сегодня .
Поменял электролиты по питанию и пленочные ничего не изменилось , но если включаешь после суток он включается и в сервисном режиме постоянное по выходу нет вообще. Затем появляется в половине -13 В , а во второй -19 В это больше чем в предыдущий раз. Отесать ток течёт, я так понимаю но могу ошибиться , подгорели все выходные , но как????
Потом случайно вот что заметил на Ямахе , в отличие от Denon контакты пара в горизонте , а не сверху вниз и предположил её замкнуть наспех подключив минус с минусом плюс 1 ого канала с другим ...
Пока не работает , а я в накрутке ...
Помогите Друзья
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #5 от 10/02/2016 21:40 цитата  

написал с телефона , там замены не ругайте за ошибки

ДОБАВЛЕНО 10/02/2016 21:46

serega-64,
Напряжения питания плюс 12, минус 12, 5 , 3.3 В проверил все верно. Высокое чесно прозевал завтра гляну там помоемся плюс минус 48
Все приборами.
Да ещё ножки смотрел по защите срабатывает на постоянку, поэтому процессор рабочий . Я тему видел где процессор управления не работал , а тут другой вариант, есть вопросы ещё к транзисторам в базах может не в режиме ....
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #6 от 10/02/2016 22:31 цитата  

Assa1962, =есть вопросы ещё к транзисторам в базах может не в режиме ....=
Я тебе про режимы говорил. Смотри с самого дифкаскада и дальше до самых оконечников, где присутствует гальваническая связь, ООС по постоянке мона отключить, да и выхлоп удалить, шоб не палить зря, по питанию выхлопа поставь резики по 10 Ом. Схемку оконечников выложи.
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #7 от 14/02/2016 17:58 цитата  

Старый я не понял как тут кусок схемы вставить
Отключал все выходы и питание есть предположение что что-то с высоким минусом
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #8 от 14/02/2016 18:11 цитата  

Assa1962, = как тут кусок схемы вставить =
WinSnap в помощь или "скриншоты в Яндексе", есть еще куча минипрог для снятия скриншота с экрана.
=есть предположение что что-то с высоким минусом=
Скорей что то с плюсом или с землей, раз минус появляется на выхлопе.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #9 от 15/02/2016 21:57 цитата  

задняя стенка и т.п. прикручены? улыбка
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #10 от 16/02/2016 07:48 цитата  

Да стенка прекручена , сопротивление между корпусом каждого выхода и корпусом 0.05 Ом . контакт хороший.
А вот с плюсом может , сегодня подппаяю выводы и помониторю !
С землями видел Люди часто мучились я их спущу зачистил вроде тоже 0.05 -0.06 Ом .
Попробую сделать принт скрин
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #11 от 07/03/2016 01:15 цитата  

Здравствуйте, извините за паузу!
Вот что появилось интересного !

ДОБАВЛЕНО 07/03/2016 01:31

проверил плюс и минус высокий.
Вместо 53,8 В 56,4В, а минус в норме -53,8В.
Как и говорил serega-64 "Скорей что то с плюсом или с землей, раз минус появляется на выхлопе."
Пока не понимаю как сюда схему вставить, но еее загрузил RX-v557

ДОБАВЛЕНО 07/03/2016 01:32

serega-64,Вы правы лишних 2,6 В по плюсу
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #12 от 07/03/2016 01:45 цитата  

ДОБАВЛЕНО 07/03/2016 01:47

На схеме c R9 смотрел 56,4 В на 2,6 завышено, а минус с R256 там все в норме -53,8

ДОБАВЛЕНО 07/03/2016 01:59

мерял входные на соединителях там по +28 и -28 все совпадало




serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #13 от 07/03/2016 23:45 цитата  

Assa1962, Смею огорчить с выводами, такой незначительный перекос (" на 2,6 завышено") не приводит к =напряжения растут причем по всем выходам от минус 3 В до минус 19 В=
Шо та надоть другое смотреть.
=напряжения растут причем по всем выходам от минус 3 В до минус 19 В=
Вот это проверено прибором?
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #14 от 08/03/2016 00:23 цитата  

serega-64, Да мульт метром причем за это время пока в дежурке сижу рост до -22в и - 15в
Да еще перетрехнул сегодня все питание с транзисторами и диодами разница по минусу и плюсу всего 0,8 В

ДОБАВЛЕНО 08/03/2016 00:23

Стала

ДОБАВЛЕНО 08/03/2016 00:29

Про мерил все переходы по земле на заднюю стенку 0, 05 Ом.
Смущает то что в дежурке ошибка по питанию детектируется провел полный сброс
Тесты при штатной проходят дальше но все равно уходит в защиту
Возник еще такой вопрос :" а не могло так быть что его в дежурке при подключенных держали и
Все выходы подгорели однотипно но не до конца ...? Бред полный но такое может быть ? А....

ДОБАВЛЕНО 08/03/2016 00:32

Извините за чушь с окончаниями с телефона пишу

ДОБАВЛЕНО 08/03/2016 00:34

KRAB, будет время почитайте
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #15 от 08/03/2016 00:53 цитата  

Assa1962, Советую почитать схемотехнику УНЧ, балансировка и установка "0" на выходных каскадах.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #16 от 08/03/2016 03:01 цитата  

и начать со снятия "Протекта" и поиска неисправного канала УНЧ
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #17 от 08/03/2016 11:55 цитата  

Ребята выбор рабочей точки и режимы я знаю и проверил , совета прошу а Вы к основам ТОЭ учились
Причем хорошо. Есть серьезные вопросы и понять не могу !
Совет нужен предметный безпредметные не давайте!

ДОБАВЛЕНО 08/03/2016 11:58

KRAB, все , и я писал, выходные транзисторы исправна я их выпаивал и проверяли по тестовой схеме рабочая точка верная
Возникает подозрение что где-то уже на выходной плате где кондеры проблемы

ДОБАВЛЕНО 08/03/2016 12:00

serega-64, спасибо совет на уровне погуглить в топку
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #18 от 09/03/2016 02:49 цитата  

Assa1962 писал:
я писал, выходные транзисторы исправна я их выпаивал
- и
KRAB писал:
начать со снятия "Протекта" и поиска неисправного канала УНЧ
- не видишь разницы? Я делал как-то фила 5-канального, сняв протект - сразу ясно стало, что постоянка на выходе была из-за обрыва резистора в дифкаскаде на входе ... а транзисторы выходные как ты думаешь - целые были или нет?

Ты еще вилку проверь ... она тоже исправна будет ...

Делай то, что тебе сказано!
Assa1962 
Новичок
Сообщения: 10
 
Сообщение #19 от 17/03/2016 21:48 цитата  

Вопрос решен ситуация такова. Подключив рези торы по выходу10 Ом 5вт и включил сервис режим - откл протека . Вы горел один каскад причем сразу ! Заменив комплексен пряную пару все включилось. Вывод один каскад был подгоревший. всем спасибо вспомнил ТОЭ

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru