ESpec - мир электроники для профессионалов


AV-ресивер Sony STR-DH800 нет звука

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Rostyk.07 
Передовик
Сообщения: 2210
Rostyk.07
 
Сообщение #1 от 12/05/2017 16:57 цитата  

AV-ресивер Sony STR-DH800 нет звука

Принесли в ремонт данный ресивер. Все функции управления работают.Нет звука.В динамиках только треск от регулировки громкости при вращении регулятора.Аналоговый аудиосигнал останавливается на входе DSP процессора.Дальше не проходит.Питания все норме, кроме 5 V Digital(Оно подается сигналом с процессора.Этого сигнала не приходит).
Со слов клиента, на полной громкости высадило динамик (дифузор) и вследствие чего на экране появилась надпись "Протект". Сейчас надписи нет...
Прозвонил питалово, транзисторы все вроде нормально.


Зресетовал ("input mode" и "memory/enter" , удерживая их нажмите "st.by/power" и держите больше 5 сек.) ничего не изменилось!
Нашел похожую проблему Sony 790 автор ее решил так...

Цитата:
Проблему решил без схемы.Сгорел резистор 33 Ома на +15V,питающий предварительное усиление.Сразу его незаметил.....стоит под вертикальной платой.Пришлось весь апппарат разбирать ,чтоб найти причину(нижняя крышка цельная с боковинами).


Прозвонил, все резисторы на плате ...на 33 Ом рабочие.
Что у нас выступает за пред усиление? Какая микра? NEC RECIEVER UPC2581 ? (там их 4 штуки)


Не могу найти, без мануала где эти 15В.
. (на плате ничего не обозначено).
Но проверил каждый элемент....(((
II3II 
Завсегдатай
Сообщения: 849
II3II
 
Сообщение #2 от 12/05/2017 19:55 цитата  

а на тане сервис-мануал чем не устраивает?
https://elektrotanya.com/sony_str-dh800_ver-1.0_sm.pdf/download.html
Rostyk.07 
Передовик
Сообщения: 2210
Rostyk.07
 
Сообщение #3 от 13/05/2017 10:17 цитата  

Спасибо. А какой у меня пред усилитель?... не могу понять. (чтоб искать резистор)
Rostyk.07 
Передовик
Сообщения: 2210
Rostyk.07
 
Сообщение #4 от 24/10/2017 12:32 цитата  

После долгого простоя снова сижу с ним.
Короче, иногда с певрого раза включается и сразу в протект и отключается! Повторное включение без протект динамиках только треск от регулировки громкости при вращении регулятора.
питание 50В на 13-14ногах UPC2581 есть
рёв в три ручья
Rostyk.07 
Передовик
Сообщения: 2210
Rostyk.07
 
Сообщение #5 от 24/10/2017 16:42 цитата  

Не было напряжения - 7В. Был дохлый предохранетель тот что перед диодным мостом. Заменил, но напряжение не появилось на выходе...
Короче дохлый стабилизатор. KIA7907PI
Подал напряжение с внешнего но не тестировал много. Вроде все ок....
Теперь думаю чем заменить ее.
foxter-x 
Участник
Сообщения: 282
 
Сообщение #6 от 24/10/2017 20:57 цитата  

Rostyk.07, например AN7907F, TA79007S.
Evgeniy.vev 
Заглянувший
Сообщения: 1
 
Сообщение #7 от 23/11/2017 14:53 цитата  

упс!
vadim3008 
Мастер Добрых Дел
Мастер Добрых Дел
Сообщения: 4874
vadim3008
 
Сообщение #8 от 23/11/2017 15:48 цитата  

Evgeniy.vev, упс!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru