ESpec - мир электроники для профессионалов


Technics mod.SL-PG380A не включается

  Список форумов » Музыкальные центры и усилители
На страницу Пред.  1, 2, 3, 4, 5, 6, 7, 8  След.
Следующая тема · Предыдущая тема
АвторСообщение
krugliak 
Участник
Сообщения: 201




Сообщение #21 от 16/12/2017 20:39 цитата  

Если не меняли то скорей всего головка сдохла. Можно на пробу добавить ток если не поможет то менять.
SAM46 
Участник
Сообщения: 172




Сообщение #22 от 19/12/2017 19:45 цитата  

krugliak, F26 появилась на следующий день.Ещё на pin.6 CN701 напряжение было-0,258мв. Заменил 2SA933S-стало 0v.Проверил напр на ключахQ11,Q15,Q22-в норме.Питание на концевике S701-ok.Опять всё не работает, начиная с загрузчика.На pin.7=5v. упс!
SAM46 
Участник
Сообщения: 172




Сообщение #23 от 20/12/2017 13:41 цитата  

Ресет происходит только без подключения платы серво. замешательство
krugliak 
Участник
Сообщения: 201




Сообщение #24 от 20/12/2017 19:27 цитата  

Впечатление такое что где-то пайка отвалилась. На pin.6 разьёма CN701 будет 5вольт если при загруженном диске концевик S782 (CLOSE DET.) будет замкнут. При этом на 19 ноге UPD78042A014 будет низкий уровень 0вольт. Тогда с 40 ноги MN662713RGI LDON пройдёт команда на Q752 включение лазерного диода. Тоесть на коллекторе Q751 появится 5вольт. Если диск не определяется по причине плохой головки 5вольт с pin6 снимается и на индикатор выбрасывается надпись NO DISK.
SAM46 
Участник
Сообщения: 172




Сообщение #25 от 21/12/2017 18:56 цитата  

krugliak, При таких условиях на pin.40 LDON=39mv.А на pin.10 IC702-4,49v?F26 исчезает только при надавливании на майн и шевелении разъёма CN411."non disc" не исчезает. хммм...[url][/url]
krugliak 
Участник
Сообщения: 201




Сообщение #26 от 21/12/2017 20:39 цитата  

Ну если при при надавливании на майн и шевелении разъёма CN411 ошибка пропадает то здесь явный не контакт или плохая пайка где то. На pin.40 LDON (включение лазерного диода) появляется высокий уровень 4.8вольта только в момент поиска диска. И если диск определяется то дальше поддерживается цепью автоматического управления мощностью (APC) сигнал приходит с IC701 AN8805 SERVO AMP на IC MN662713RG. Если диск не определяется то на pin.40 LDON уровень становится низкий и лазерный диод выключается 5вольт с коллектора Q751 снимается тоесть транзистор закрывается. На pin.10 IC702 будет низкий уровень 0вольт только если диск определился или в режиме PLAY. Микрики S782 и S781 почистите а то при окислении процессор UPD78042A014 не адекватно работает.
SAM46 
Участник
Сообщения: 172




Сообщение #27 от 22/12/2017 12:38 цитата  

krugliak, Было подозрение на не пропайку выводов обмоток 5в и 9в силов транса- пропаял, ошибка не исчезает теперь хоть что делай. Микрики чистил ранее.Диск рабочий при получении заказа проверял.Пайки конт разъёма проверил -всё чисто.Измерил ампл и частоту кварца на Х1=0,25V;5Mz на Х2=6,66Mz;1,25v.Наверное врёт осцил-не откалиброван.Должно быть 16,93Mhz и 3,2 и 1,6v соответственно. упс!

ДОБАВЛЕНО 22/12/2017 12:43

Измерения делал при отключенной плате сервопроцессора т.е. только майн+плата с ЦПУ.При 1-м включении когда он холодный- ошибка исчезла один раз и Упс! замешательство
krugliak 
Участник
Сообщения: 201




Сообщение #28 от 22/12/2017 19:11 цитата  

Да диск на проверку можно любой ставить не обязательно тестовый. И осцил С1-65 хороший уж так сильно врать не должен. Конденсаторы С722 и С721 не уплыли кварц на 16,93Mhz подставляли. Если конечно частота так сильно отличается то диск точно не определится. Когда диск у вас грузился появлясь надпись LOAD или READING или сразу NO DISK. Цепь ресета транзисторы Q51 Q52 и обвязка нормальные. Но больше всего склоняюсь к не пропаю или плохому контакту иначе при надавливании на плату ни чего бы не менялось.
SAM46 
Участник
Сообщения: 172




Сообщение #29 от 23/12/2017 14:20 цитата  

krugliak, Осцил мне подарили он был очень грязный и во время работы был неприятный запах как будто жжёный провод.Я разбирал его чистил-было много песка и грязи кроме лицевой панели.Не было ручки но блок усилителяY.Однако работает.Сообщения не помню на дисплее-проигрыватель работал на этом же диске.Прилично греется силовой транс при подключении только ЦПУ без сервопроца и мотора driv. хммм...
SAM46 
Участник
Сообщения: 172




Сообщение #30 от 24/12/2017 14:56 цитата  

krugliak, Пробит стабилитрон для стабилизации питания MA4330MTA поз.D19.На нём было 50v, а мах=39v;250mA.Это на плате майн RJB1370C думаю ,что с техникса 380А ещё стоит С23 шунтирует б-к Q16.Поэтому грелся сил транс.Дисплей был тёмный.Другая плата RJB1370B думаю если как производитель, и вспомнить алфавит :A,B,C...должно быть от техникса 370А.И ещё стоит перемычка J123 used for PG380A. упс!
SAM46 
Участник
Сообщения: 172




Сообщение #31 от 27/12/2017 10:52 цитата  

krugliak, Купил мультиметр VC97 True RMS.Из-за невозможности оценить частоту колебаний кварца моим осцилом: не работает переключатель калибратора.Измерить частоту согласно инструкции на этот девайс можно до 30МГц. Ктонить работал с таким мультиметром и как...? хммм...
YRI,LV 
Завсегдатай
Сообщения: 342




Сообщение #32 от 27/12/2017 13:18 цитата  

SAM-46 таким как у вас не пользовался но всЁ-же напишу , пользуюсь mastech 344 и изредко appa 109 в них есть частотомеры , более точно частоту мериет более дорогой прибор , первый просто паказометор-индикатор требующий калибровки сравнивал с Ч3-63
krugliak 
Участник
Сообщения: 201




Сообщение #33 от 28/12/2017 11:49 цитата  

Я не пользовался мультиметр VC97 для измерения частоты использую частотометр Ч3-63.1. Индикатор у него 8-ми значный так что данною частоту покажет сразу все цифры до 1Герца. А подставить кварц на 16,93Mhz с другого сидюка нет возможности это же проще.
SAM46 
Участник
Сообщения: 172




Сообщение #34 от 28/12/2017 12:15 цитата  

krugliak, Измерил частоту на кварце=23,56MHz при помощи щупов от этого прибора без экранированного кабеля.В инструкции сказано ,если сигнал слабый ,то измерения проводить кабелем с экраном.У меня на вх примерно 2,38v.Входная чувствительность 1в для прибора.Но это как говорится детали и не главное.Вот не могу разобраться с ошибкой на дисплее:F26!Когда холодный БП -ресет есть? недовольство, огорчение

ДОБАВЛЕНО 28/12/2017 12:21

И ещё нет запуска двигателя шпинделя и...Его драйвер попробую заменить правда он паянный -снял с платы 380А. рёв в три ручья
krugliak 
Участник
Сообщения: 201




Сообщение #35 от 28/12/2017 12:53 цитата  

При загрузке диска включается поиск фокуса линза перемещается вверх вниз. Если фокус найден запускается двигатель шпинделя. Если головка плохая фокус не находится и двигатель шпинделя не пускается.
SAM46 
Участник
Сообщения: 172




Сообщение #36 от 28/12/2017 19:03 цитата  

krugliak, Верно оптический датчик должен двигаться; как бы "дышит" вверх вниз ,для этого надо чтобы было питание на pin.6,7 CN701 ,а на pin.6 его нет.На pin.40-LDON несколько мв. Должно быть около 4,8v.А - далее заработает лазер.С этим вроде бы понятно.F26 преследует меня без подключения сервопривода!Когда T=24 град на сил трансе,ошибка исчезает ,а если T=40град-нет. недовольство, огорчение
krugliak 
Участник
Сообщения: 201




Сообщение #37 от 28/12/2017 20:45 цитата  

Так питание при нагреве транса не просаживется. Померяйте после КРЕнки IC11 на эмитере Q402 и Q11. Может пульсации по питанию большие смените С11 2200МКф на 16в а также С17 и С18 100МКф на 50в.
SAM46 
Участник
Сообщения: 172




Сообщение #38 от 30/12/2017 20:47 цитата  

krugliak, Сил транс сильно нагрелся и дисплей перестал светиться.На обмотке AC(12,6V) напряж стало 9,84v?DTA124ESTPоткл питание?Слетели все режимы регуляторовQ13,Q14,Q19,Q20 иQ16 жутко нагрелся .Ёмкости проверил в норме. Вых после кренки IC11 и на Q402,Q11-ОК. Диоды D11-D14 тоже в порядке.F26 исчезает при сильном надавливания на CN611.Стыковочный узел:CN411-CN611 почищен. :wow:NEVER give up!
krugliak 
Участник
Сообщения: 201




Сообщение #39 от 31/12/2017 12:59 цитата  

А может у транса при нагреве происходит межвитковое замыкание. Включить его отдельно (транс ) нагрузив лампочками и подождать.
SAM46 
Участник
Сообщения: 172




Сообщение #40 от 02/01/2018 12:39 цитата  

krugliak, Установил транс с 380А на плату майн.Q13-e:-13,1v;c:-17,67v;b:-12,41v;Q14-:e:0v;c:-13,09v;b:-0,66v.Измерения делал при выпаянном Q16-он цел проверил,но сильно грелся при включении.Стало быть транс исправен-на плате 380а он не грелся.Q21:e:+11,12v;c:+11,11v;b:+0,56v.Тоже цел.Q16-2SD1859-по замене как будто полный аналог 2SB1238Q.Напр на обм AC(12,6v)=9,82v.Q16 менял с 380а тоже SD. недовольство, огорчение

   Список форумов » Музыкальные центры и усилители Следующая тема · Предыдущая тема
На страницу Пред.  1, 2, 3, 4, 5, 6, 7, 8  След.
Версия для печати
Перейти: 
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru