ESpec - мир электроники для профессионалов


Корвет 100 УМ-048С Не работает светоиндикация перегрузки.

  Список форумов » Музыкальные центры и усилители
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #1 от 06/01/2018 21:09 цитата  

Приветствую специалистов ! Помогите пожалуйста в ремонте...
Не все в порядке с защитой. Не знаю на сколько это серьезно: при включении и выключении не загораются индикаторы "перегрузки". Полгода назад включались "через раз". Теперь не загораются вовсе. В остальном усилитель работает нормально...
Если причина в электролитах, то где их искать в схеме?
Год выпуска 1989.
Схему Корвет 100 УМ-048 можно посмотреть сдесь:
http://archive.espec.ws/section897/file12634.html
Модуль перегрузки (ИП) А3
foxter-x 
Участник
Сообщения: 271
 
Сообщение #2 от 06/01/2018 21:29 цитата  

Shiyan писал:

Если причина в электролитах, то где их искать в схеме?

улыбка Как тут тебе помочь? Если только отправить к ближайшему мастеру.
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #3 от 06/01/2018 22:11 цитата  

foxter-x, некоторые навыки ремонта, того же Корвета есть...
В ателье как-то обращался по вопросу ремонта. Мастера подобную аппаратуру не берут. Говорят лекче и выгодней отремонтировать современный телевизор чем "ковырятся" в твоем усилителе...
Так что, при случаи, ремонтирую сам, на сколько позволяет опыт... И нерабочие электролиты приходилось менять у 028 и 048 и выходные транзисторы у 048...
YRI,LV 
Завсегдатай
Сообщения: 355
 
Сообщение #4 от 07/01/2018 11:27 цитата  

Shiyan писал:
при включении и выключении не загораются индикаторы "перегрузки". В остальном усилитель работает нормально.
может так правильно и должно быть ? ведь это индикатор перегрузки-защита , подключите мощный провл-резистор и КАЧНИТЕ Wat увидите срабатывает или нет , лучше если выложите кусок схемы в тему чтоб нескачивать в комп что ненужно
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #5 от 07/01/2018 12:33 цитата  

YRI,LV, усилитель у меня с 1989 года. Индикаторы всегда загорались на доли секунды при включении и выключении, или мигали, когда случался "перегруз"... Не знаю как выложить схему на форум. Проще скачать ее в ин-те по предлагаемой выше ссылке. Размер архивного файла всего 297 КБ...
YRI,LV 
Завсегдатай
Сообщения: 355
 
Сообщение #6 от 07/01/2018 14:09 цитата  

посмотрел вашу схему там индикация независимая по обеим каналам , индикаторы ведЁт себя одинаково или нет ?
foxter-x 
Участник
Сообщения: 271
 
Сообщение #7 от 07/01/2018 14:15 цитата  

Shiyan, посмотри наличие +22В и -22В на блоке А3.
YRI,LV 
Завсегдатай
Сообщения: 355
 
Сообщение #8 от 07/01/2018 14:26 цитата  

Shiyan писал:
Не все в порядке с защитой.
это просто индикатор-паказометор режима работы ОУ 574уд1 но не как не защита УМ
YRI,LV 
Завсегдатай
Сообщения: 355
 
Сообщение #9 от 07/01/2018 17:02 цитата  

спрашивается зачем я схему ненужного мне хлама в комп скачивал ? не ответа не привета , что ему нужно получил и тихо отвалил !
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #10 от 07/01/2018 17:03 цитата  

YRI,LV писал:
...индикаторы ведЁт себя одинаково или нет ?

Кокда работали исправно, загорались одновременно при включении и выключении, с разной по времени задержкой светимости - долей секунд. Потом заметил, что при включении не загораются оба, а при выключении срабатывают... И так, какоето время "через раз" - то загорались при включении и выключении, то нет. После некоторого времени, перестали загораться ни при включении, ни при выключении УМ.
foxter-x 
Участник
Сообщения: 271
 
Сообщение #11 от 07/01/2018 17:04 цитата  

Shiyan, может уже начнем измерять?
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #12 от 07/01/2018 17:12 цитата  

foxter-x писал:
Shiyan, может уже начнем измерять?

oxter-x, у меня тут елка новогодняя стои рядом с усилком. Неудобно подлезать. сейчас постараюсь вскрыть и замерить. См. в теме через некоторое время...
YRI,LV 
Завсегдатай
Сообщения: 355
 
Сообщение #13 от 07/01/2018 17:23 цитата  

проверте наличие питания на схеме индикаторов как вам рекомендовали выше , индикаторы загорались и тухли когда ОУ входит в режим после включения , возможно оксидные конденсаторы потеряли часть своей Ёмкости и временной установочный ОУ режим изменился
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #14 от 07/01/2018 17:50 цитата  

foxter-x писал:
Shiyan, может уже начнем измерять?

oxter-x, YRI,LV, наличие напряжения питания на блоке А3 замерил: вместо +22В на мультиметре + 25,8 В, вместо - 22В ...- 0,1В ?
foxter-x 
Участник
Сообщения: 271
 
Сообщение #15 от 07/01/2018 17:55 цитата  

hiyan, вот видишь, если что-то измерить, то можно и починить )

ДОБАВЛЕНО 07/01/2018 19:01

Дальше на А8 наличие -56В и простой стаб. на -22В
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #16 от 07/01/2018 18:30 цитата  

foxter-x писал:
hiyan, вот видишь, если что-то измерить, то можно и починить )

ДОБАВЛЕНО 07/01/2018 19:01

Дальше на А8 наличие -56В и простой стаб. на -22В


foxter-x , с данным замером сложнее. Блок А8 находится по металлическим колпаком. Нет прямого доступа для замеров. Придется разбирать, снимать экранирующий колпак для чего потребуется время...
кстати простой стаб на - 22В что означает - подробнее...

ДОБАВЛЕНО 07/01/2018 19:50

Мужики, проблема - этот короб просто так не снимешь. Винты открутил 4 штуки, а он не вытаскивается - мешают рядом расположенные детали. Надо раскидывать усилок на части !? к сожалению сейчас нет для этого места и времени. Попробую перевернуть, может снизу доступ к плате А8 есть... Так что попрошу Вас подождать ...
foxter-x 
Участник
Сообщения: 271
 
Сообщение #17 от 07/01/2018 18:51 цитата  

Shiyan, вводишь в гугле "Стабилизатор напряжения на транзисторе", внимательно изучаешь. Снимаешь металлический колпак, ремонтируешь и радуешься работе индикатора перегрузки. улыбка
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #18 от 07/01/2018 19:04 цитата  

Снял нижнюю пылезащитную крышку - доступа к плате не нашел.
Усилитель разбирать сейчас не могу...
Хочу спросить, если защита работает тогда, может "ну" ее проблему - не горят индикаторы и ладно ? Реле щелкают, усилитель работает. Громко я не включаю. Правда не люблю когда что то не совсем исправно в технике...
YRI,LV 
Завсегдатай
Сообщения: 355
 
Сообщение #19 от 07/01/2018 19:47 цитата  

напр- +21 и -21 снимаются напрямую с двух стабилитронов в каждом из стабилизаторов , мерить нужно относительно корпуса , если нет V тоесть 0 то либо обрыв-неконтакт-окисел либо пробой сразу 2-х стабилитронов что мало вероятно , зачем было контролировать 0 на выходе ОУ таким образом несовсем понятно (перегруз по входу?)

ДОБАВЛЕНО 07/01/2018 19:50

а как на той-же плате поживабт напряжения + - 33v ?
Shiyan 
Бывалый
Сообщения: 51
 
Сообщение #20 от 07/01/2018 20:44 цитата  

YRI,LV, спасибо Вам с foxter-x за помощь...кое в чем прсветили. Усилок я уже собрал, благо крышки привинтить недолго. В ближайшее время постараюсь еще раз разобрать УМ так,что б снять коробку и добраться до платы А8. Ежели не найду причину кликну Вас еще раз на форуме... С празниками ! Здоровья Вам и удачи !!

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru