ESpec - мир электроники для профессионалов


хрип в одном канале усил.Вега 10У-120С

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Igor_Zver 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 17/01/2005 03:02 цитата  

Очень странная картина:
Сильные хрипы в одном канале, а в другом почти тишина,
но при подаче сигнала 1КГц покаскадно в динамиках звук
прослушивается.
Питание +23 и -23В на кондерах фильтра питания есть.
Со стабилизатора: -12В -12,4В,
а +12В +11,9В
Как найти где проблема?
maxsimus (AMV) 
Завсегдатай
Сообщения: 438
maxsimus (AMV)
 
Сообщение #2 от 17/01/2005 10:54 цитата  

Igor_Zver писал:
но при подаче сигнала 1КГц покаскадно в динамиках звук
прослушивается.
только не динамиками проверяй а "осцилом" пробегись по каскадам и посмотри где сигнал будет резать там и ищи.Удачи.P\S и еще, проверь все имеющиеся емкости (электролиты) (сигнальные,по питанию) хорошим ESR измерителем.
vlade 
Ярый
Сообщения: 589
vlade
 
Сообщение #3 от 17/01/2005 11:49 цитата  

Igor_Zver, для начала отключи оконечники, от 7 ноги предусилителя(верт. блочок) есть перемычка. Потом на вход подай сигнал с генератора и прощупай всё осцилом. Неисправность скорей всего до этой перемычки. С сигналом можно не пользоваться ESR измерителем. Сравни сигнал в исправном канале с неисправным и всё получится.

Добавлено 17-01-2005 15:52

Igor_Zver, извини заработался. я описал ремонт В-122. начни отсюда
vlade писал:
Потом на вход подай сигнал с генератора и прощупай всё осцилом. Неисправность скорей всего до этой перемычки. С сигналом можно не пользоваться ESR измерителем. Сравни сигнал в исправном канале с неисправным и всё получится.
про перемычку забудь. Удачи.
Гость 
 
Сообщение #4 от 24/01/2005 00:00 цитата  

Проверь смещение под нагрузкой и без на БЕ.Оно должно быть 0.6вольта.
Den_R 
Заглянувший
Сообщения: 1
 
Сообщение #5 от 29/11/2005 00:56 цитата  

у меня такая проблема.
После включения ,через пару минут ,правый канал начинает хрипеть и перегружается .Помогите плиз.Что это может быть
Maxs 
Завсегдатай
Сообщения: 328
 
Сообщение #6 от 29/11/2005 09:12 цитата  

Было подобное в КУМИРе - внезапно подрезало отрицательную полуволну в канале, затем также восстанавливалась нормальная работа. Оказался КТ815 - периодически уходил в обрыв переход.Нашел тестером. Может и здесь похожий случай?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru