ESpec - мир электроники для профессионалов


Hyundai K240 (A10012B) Нет подсветки.

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Денис 
Участник
Сообщения: 118
Денис
 
Сообщение #1 от 13/12/2006 15:47 цитата  

Здравствуйте. За точность цифирей не отвечаю, есть еще Part NO: 96140-2Е200
Не работает подсветка. Светодиоды все хорошие. Если подать 5В на вторую ногу разъема, то загораются все светодиоды кроме дисплея. Если подать на другую ногу
(сейчас не помню на какую) то загорится подсветка дисплея и один светодиод.
Дорожка на 2-ю ногу на плате самой магнитолы никуда не идет, т.е. на нее ниче не приходит. Соответственно вопрос: как сделать эту подсветку. Схемы нету.
Есть подозрения, что сигнал для зажигания подсветки приходит с заднего разъема на панель.
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #2 от 14/12/2006 13:36 цитата  

браво! молодец, проделал серьезную работу. Угадай тебе кто нить подскажет что нить? Я оч сомневаюсь. Тут только садиться и звонить. И подозрения чудесно развеиваются при помощи мультиметра.
Денис 
Участник
Сообщения: 118
Денис
 
Сообщение #3 от 15/12/2006 08:31 цитата  

Угу. На заднем разъеме есть ноги ILL+ и ILL -. Дорожки от них тянутся до разъема на панель через резисторы.
Но на разъеме с проводами проводов к этим ногам нет. И вообще, подсветка на всех магнитолах должна быть по умолчанию. Или теперь модно, чтобы подсветка включалась вместе с габаритами?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru