ESpec - мир электроники для профессионалов


муз.ценр AIWA CX-NR41EZ

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
sora1 
Участник
Сообщения: 145
 
Сообщение #1 от 25/04/2007 20:48 цитата  

Не включается,срабатывает защита.Был сгоревший один выходной каскад,выпаял по обоим каналом.Результатов недал.В ДЕЖУРНЫЙ РЕЖИМ ДАЖЕ НЕ ВХОДИТ.На проц напряжение идет нормально
Владимир_П. 
Заглянувший
Сообщения: 4
 
Сообщение #2 от 25/04/2007 21:21 цитата  

Отключи от платы "front" сигнал "hold" выходящий с платы "main" и смотри.
sora1 
Участник
Сообщения: 145
 
Сообщение #3 от 25/04/2007 22:13 цитата  

А по русски можно это объяснить?
Владимир_П. 
Заглянувший
Сообщения: 4
 
Сообщение #4 от 25/04/2007 22:27 цитата  

Ищи этот сигнал на разьеме, соединяющий основную плату("main") с платой управления("front").Если неисправность в усилителе или в БП, то при отключении этого сигнала центр должен включиться.
sora1 
Участник
Сообщения: 145
 
Сообщение #5 от 27/04/2007 19:24 цитата  

Что за транзисторы маленькие с обозначением (A6)(A4) ПОДСКАЖИТЕ
Владимир_П. 
Заглянувший
Сообщения: 4
 
Сообщение #6 от 27/04/2007 20:01 цитата  

есть позиционное обозначение?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #7 от 27/04/2007 20:52 цитата  

sora1,
А слабо воспользоватся этим?
http://monitor.espec.ws/section9
Там всё уже написано и разыскано где это SMD искать.
sora1,
Не обязательно открывать две темы по одному и тому же вопросу.
Просто можно было исправить первую.
Ты тут на форуме не первый день и известно как и
1 что сделать.
2 как спросить

Чем больше инфы напишишь тем понятнее ответ будет
тк тут форум не Кашпировских с Чумаками,
Ну можно для развития почитать и тут
Пункт1
http://monitor.espec.ws/section10/topic71576.html
sora1 
Участник
Сообщения: 145
 
Сообщение #8 от 02/05/2007 04:10 цитата  

Нижний канал не исправен,пробиты выходные транзисторы.Заменил проверил остальные,диоды все исправно.При включении гул и треск в калонке.




m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #9 от 02/05/2007 04:17 цитата  

sora1 писал:
При включении гул и треск в калонке

А на входе усилка гула нет?
Мост исправен?
Литы не сухие?
sora1 
Участник
Сообщения: 145
 
Сообщение #10 от 02/05/2007 19:07 цитата  

Все в порядке на входе.Только относительно другого канала рабочего.На базах транзисторов Q118 Q120 МИНУС 8 вольт не рабочий канал. Плюс 8 вольт в базах рабочего канала.Что может так вылитеть?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #11 от 02/05/2007 19:55 цитата  

sora1,
Там всего то восемь транзисторов в канале. Можно и поменять местами.
Пробовал переключить входа?
Пробовал ли прослушать другим усилкам, что присутствует на входе твоих усилков?
Питание у них паралельное.
sora1 
Участник
Сообщения: 145
 
Сообщение #12 от 02/05/2007 20:18 цитата  

Питание паралельное,сигнал на входа идет нормально.Вот на счет транзисторов,они планарные,паять сложно.Один усилок рабочий я от него и пляшу
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #13 от 02/05/2007 20:24 цитата  

sora1 писал:
Вот на счет транзисторов,они планарные

Так можно их прозвонить, сравнивая параметры.
Мой крайний подобный МЦ показал что только замена может помочь.
То что вы не желаете выпаять и прозвонить транзисторы, это ваше дело.
sora1 
Участник
Сообщения: 145
 
Сообщение #14 от 03/05/2007 03:47 цитата  

Транзисторы я выпаивал,звонил.Целыею
Менять местами?
sora1 
Участник
Сообщения: 145
 
Сообщение #15 от 03/05/2007 06:43 цитата  

Все наконец то,нашол неисправность.Диод D104 под напругой утечку давал.
Тема может быть закрыта

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru