ESpec - мир электроники для профессионалов


nokia n70-1 проблемы при прошивке (РЕШЕНО)

  Список форумов » Мобильные телефоны и смартфоны

Следующая тема · Предыдущая тема
АвторСообщение
n max 
Модератор
<B>Модератор</B>
Сообщения: 14582
 
Сообщение #1 от 03/07/2010 12:41 цитата  

Доброго времени суток всем
Принесли сей девайс после другого сервиса в который сдавали с диагнозом не заряжается-там это устранили,но появились проблемы слндующие:При вкл блютус пишет не возможно выполнить операцию,и при вкл питания сразу входит в автономный режим(с установленной сим-3штуки ставил) и плюс дикие тормоза.Решил прошить через нсу-подкл кабель устойсво усб не опознано(2 кабеля и 2 компа пробовал).При подкл к уфс инфа снего читается локал и тест входит п.м и 308 слил при прошивке вылетает product selction mismatch.Было замечено что грели клавиатурную стекляху даже разъём клавы поплавлен.Подскажите пожалуйста как победить сею беду
voffka 
Фанат форума
Сообщения: 5239
 
Сообщение #2 от 03/07/2010 15:27 цитата  

product selction mismatch - это не совпадение продукта.
RM правильно выбрал ?
сделай сбросы (UI Set). потом пробуй шить...
n max 
Модератор
<B>Модератор</B>
Сообщения: 14582
 
Сообщение #3 от 03/07/2010 17:29 цитата  

rm-84 выбрал nokia n70-1 написал мой уфс следующее Detected: V 05wk07v48.1 28-08-07 RM-84 (c) Nokia. и у тела под батареей тоже rm84 обнаружил
сборсы прошли
UI Defaults Ok, Time: 00:01
Set UI Factory Defaults Ok, Time: 00:00
Set Full Factory Defaults Ok, Time: 00:00
Set Software Upgrade Defaults Ok, Time: 00:00
Set Security Ok, Time: 00:00
начинаем шить вылазит ето
1ST BOOT : C0,07 [Rm-84] [2.1.0.1]
RAPx ID : 000000010000022600010006000C192101002200
EM 1 ID : 00000232
EM 2 ID : 00000341
RAPx PBID : 05F00102A47049510F55F2767D5A7CE5F938C954
RAPx MODE : 00
RAPx HASH : E9EFF4BFAA5393217CA6B17755FC3E14
RAPx ROID : F28A211FCEA7B19D
CMT 1ST Boot OK
IMAGE : RM84_50737301.C0
Process Failed, Repowering Mobile
После gmt 1st boot ok выскакивает product selction mismatch
Версия прошивки которую шью такая же,что в телефоне

ДОБАВЛЕНО 03/07/2010 19:02

Ещё было замечено,что на выходе n4200(vcorea) напруга 1.08 вольт вместо 1.4 и присутствуют выбросы до 1.4 хаотического порядка за 10 сек 5-7 выбросов
n max 
Модератор
<B>Модератор</B>
Сообщения: 14582
 
Сообщение #4 от 03/07/2010 20:21 цитата  

n4200 работает правильно-это двухуровневый управляемый стабилизатор(вычитал на забугорном форуме)Пациенту назначил прогревание потом прошил фениксом пока полет нормальный-похожу неделю если не сдохнет то отдам заказчику.Всем спасибо за участие.Тему можно отметить как решённую

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Мобильные телефоны и смартфоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru