ESpec - мир электроники для профессионалов


SONY XPERIA SP не работает дисплей

  Список форумов » Мобильные телефоны и смартфоны
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #1 от 23/07/2014 15:58 цитата  

Всем привет.
Проблема такая. Есть смартфон SP сонька. Был нерабочий экран, порван шлейф. Купил новый экран, накинул его на разъем. Включаю смартфон и не включается. Тогда старый экран подсоединяю и смартфон загружается. Видно через комп, комп видит смартфон. С новым дисплеем вообще не включается. В чем может быть проблема? Телефон должен автоматически определить новый дисплей или как? Помогите... как оживить?
Пробовал на включенном смартфоне подменить на новый дисплей и только подсветка горит и все, изображения нет.
И еще вопрос, если отключить экран от платы (шлейф сдернуть) в телефоне SONY SP и включить смартфон, то смартфон не включится?
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #2 от 23/07/2014 17:07 цитата  

В дисплее уверен? Бывают дохлые
n max 
Модератор
<B>Модератор</B>
Сообщения: 12540
 
Сообщение #3 от 23/07/2014 20:51 цитата  

Надо не жалеть денег на оригинал с ним проблем не бывало,а китпром вещь непредсказуемая
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #4 от 24/07/2014 08:55 цитата  

Подскажите,а схему электрическую на SONY SP есть у кого? Не нашел в инете схемы.
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #5 от 22/02/2015 23:23 цитата  

Были фильтры сбиты под разъемом, поставил перемычки и все равно новый дисплей не работает... Новый был куплен.
Выкладываю фото перемычек и фото коннектора дисплея (сделал приближение по мере возможности). Смартфон запускается (заряжается), но дисплей так и не работает (дисплей был куплен новый)!!! В чем же может еще быть проблема?

DSC_0115-1.jpg
 Описание:
Перемычки
 Размер файла:  929.9 КБ
 Просмотрено:  724 раз(а)

DSC_0115-1.jpg


DSC_0121-1.jpg
 Описание:
Коннектор дисплея
 Размер файла:  659.08 КБ
 Просмотрено:  281 раз(а)

DSC_0121-1.jpg


n max 
Модератор
<B>Модератор</B>
Сообщения: 12540
 
Сообщение #6 от 22/02/2015 23:43 цитата  

фильтры можно прозвонить на крпус тестером в режиме прозвонки диодов на предмет обрывов линий данных,потом померить при старом дисплее питания должно быть 1.8 и 2.8 вольта-мерить на кандёрах которые звонятся на коннектор,далее можно перекинуть коннектор со шлейфа старого дисплея на этот(бывает на неоригиналах они криво припаяны)потом менять выш дисплей,учитывая что вы его на горячую подкидывали.

ДОБАВЛЕНО 22/02/2015 23:46

Могли и выпалить шину данных(хорошо если дисплея).
Схему искать бесполезно фирма сони не даёт схемы даже асц,а рекомендует менять платы целиком если она неисправна-так многие производители делают
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #7 от 22/02/2015 23:58 цитата  

Не очень понятно, на старом дисплее питание 1.8 и 2.8 вольта проверить, это между какими точками? (У старого дисплея разорваны дорожки на шлейфе). И мерить напряжение между кондёром и коннектором на плате, это что мерить?
vadim3008 
Мастер Добрых Дел
Мастер Добрых Дел
Сообщения: 5455
vadim3008
 
Сообщение #8 от 23/02/2015 00:28 цитата  

Roverscan20 писал:
Не очень понятно, на старом дисплее питание 1.8 и 2.8 вольта проверить, это между какими точками?


На самой плате ,есть эти питания?Проверь! Мерять на конденсаторах тебе уже обяснили!

ДОБАВЛЕНО 22/02/2015 23:30

Roverscan20, А ты в качестве дисплея уверен?
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #9 от 23/02/2015 00:32 цитата  

Roverscan20, А ты в качестве дисплея уверен?[/quote]
в дисплее не уверен. Не знаю, что и делать. купил новый дисплей и снова не работает.
vadim3008 
Мастер Добрых Дел
Мастер Добрых Дел
Сообщения: 5455
vadim3008
 
Сообщение #10 от 23/02/2015 00:34 цитата  

Roverscan20, что второй не работает?
n max 
Модератор
<B>Модератор</B>
Сообщения: 12540
 
Сообщение #11 от 23/02/2015 00:37 цитата  

надо сначала проверить оставшиеся фильтры бывает обрываются при хорошем внешнем виде,потом прозвонить шину данных дисплея на корпус каждая должна звониться как диод.Ведь тел ударник всякое может быть может и проц от платы отскочить.Тогда плохи дела...
vadim3008 
Мастер Добрых Дел
Мастер Добрых Дел
Сообщения: 5455
vadim3008
 
Сообщение #12 от 23/02/2015 00:40 цитата  

Roverscan20, на первом фото где срез защиты,случайно кз нет?
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #13 от 23/02/2015 00:44 цитата  

vadim3008 писал:
Roverscan20, на первом фото где срез защиты,случайно кз нет?

а где именно?
vadim3008 
Мастер Добрых Дел
Мастер Добрых Дел
Сообщения: 5455
vadim3008
 
Сообщение #14 от 23/02/2015 00:45 цитата  

где одевается защита,срез угла!
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #15 от 23/02/2015 00:54 цитата  

vadim3008 писал:
где одевается защита,срез угла!

там плата немного поцарапана и все.

ДОБАВЛЕНО 23/02/2015 01:57

Попробую прозвонить фильтры на корпус и померить напряжение на кондерах. Потом отпишусь.
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #16 от 23/02/2015 12:05 цитата  

Прозвонил все фильтры на корпус, обрыва нет. Мерил напряжение на коннекторе и кондерах, есть напряжение 1,8 и 2,8 В. ( Получается 1,8 и 2,8 Вольт не на каждом пине коннектора, так и должно быть?) При включение телефон вибрирует и включается, но изображения нет на дисплее (даже подсветка дисплея не горит). Видно, что включился смартфон, могу на него позвонить и видно, что включился при подсоединение шнурком к компьютеру определяется смартфон. В чем еще может быть проблема?
Еще вот на фото (красной стрелкой указано место), что вчера говорили, посмотрел через микроскоп, не очень понятно и видно, есть ли КЗ, если КЗ, то смартфон бы включался? Там вроде шина проходит......

DSC_0115-2.jpg
 Описание:
 Размер файла:  369.97 КБ
 Просмотрено:  380 раз(а)

DSC_0115-2.jpg


Уважаю спецов 
Завсегдатай
Сообщения: 356
Уважаю спецов
 
Сообщение #17 от 23/02/2015 13:18 цитата  

Roverscan20, ты вообще уверен что изо нету? под лампой посмотри на наличие изо,может тупо в подсветке проблема,от того что на горячую передернул разъем мог вылететь диод около катушки,там сборка на фото ниже коннектора дисплея очень похожа на подсветку, прозвони диод, и вообще проверь есть ли напруга на подсветку,должно быть в районе 20 вольт ориентировочно ,тестер же у тебя в руках.
n max 
Модератор
<B>Модератор</B>
Сообщения: 12540
 
Сообщение #18 от 23/02/2015 16:44 цитата  

Автор в первом сообщении указал что подсветка горит,а изображения нет.Читайте внимателней голливудская улыбка
Roverscan20 
Новичок
Сообщения: 15
 
Сообщение #19 от 23/02/2015 17:02 цитата  

Диод проверил около катушки, все в норме. На каких же все таки кондерах (и коннекторах) должно быть 2,8 и 1,8 В (фото приложил)? Можете подсказать? Например при выключенном смартфоне на коннекторе и кондере 3,4В показывает.

ДОБАВЛЕНО 23/02/2015 18:11

Уважаю спецов писал:
Roverscan20, проверь есть ли напруга на подсветку,должно быть в районе 20 вольт ориентировочно ,тестер же у тебя в руках.

Между какими точками проверить 20 В?

DSC_0115-3.jpg
 Описание:
 Размер файла:  377.54 КБ
 Просмотрено:  415 раз(а)

DSC_0115-3.jpg


n max 
Модератор
<B>Модератор</B>
Сообщения: 12540
 
Сообщение #20 от 23/02/2015 17:32 цитата  

Если подсветка у вас горит то 20 в искать не надо они там есть

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Мобильные телефоны и смартфоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru