ESpec - мир электроники для профессионалов


Iriver e300, нет звука!

  Список форумов » Портативная аудиотехника

Следующая тема · Предыдущая тема
АвторСообщение
Igor-K 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 23/06/2012 11:05 цитата  

Друзья, помогите!
У меня плеер Iriver e300, подключил к колонкам и пропал звук (колонки не исправные были, я не знал), Шипение слышно и потрескивание, когда на всю громкость включаешь, его было слышно и раньше, при исправном состоянии, но только когда было включено тихо, а сделаешь песню погромче потрескивание и шипение исчезали... Звука нет ни через наушники, ни через встроенный динамик!
Носил в несколькие мастерские, одни сказали: не подлежит ремонту (даже закрыли его не так и шурупы потеряли видно такие спецы), другой мастер сказал: нужна наверно микросхема, но такой у него нет! Ещё говорят может усилитель? (возможно)
И ещё кнопка в центре перестала работать (один раз на раздел музыка нажмёшь через время включится, что бы выбрать песню эта кнопка уже не работает, работает правая, а раньше центральная работала), видимо это как-то связано со пропавшим звуком?
В плеере все работает, но вот звук отсутствует, выбросить жалко! Пожалуйста, дайте совет! Только просьба не писать "Купи новый!"
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 23/06/2012 11:23 цитата  

беги в магАзин пока есть в продаже новые.
А этот в рамочку на стенку повесь.
с подписью.

Умер при подключении к колонкам
Igor-K 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 23/06/2012 12:59 цитата  

По поводу повесить в рамочку на стену, браво! браво! Только ответа на вопрос не было улыбка
Master_TV_Tel mob 
Участник
Сообщения: 111
Master_TV_Tel mob
 
Сообщение #4 от 07/07/2012 12:29 цитата  

Igor-K, замеры напряжения, звукового сигнала делали ?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Портативная аудиотехника



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru