ESpec - мир электроники для профессионалов


JVC KD-R35 не включается.

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
Алюр 
Новичок
Сообщения: 14
 
Сообщение #1 от 25/08/2014 16:52 цитата  

Аппарат с извлеченным механизмом, при первом включении 5 раз мигает подсветка панели и тишина.Есть кратковременная реакция на кнопки Ej.,Menu,...На IC901 (R2S25400DS-E )на ACCIN 3,8V , на MEMORY IN pin 12,5V.Как только на проц. 90pin появляется 5V -IC901 формирует напряжения как на схеме.
На панели KEY0-KEY1 -5,2V,кнопки проверены,ACC5V-OK.
Кнопка RESET откинута,кварцы резонируют.
На проц. 3,3V и 5V присутствуют. Память обнулял. Прозвонил все что можно.....
Нашел пару аналогичных тем (решения не озвучены).
http://monitor.espec.ws/section43/topic194037.html
http://monitor.espec.ws/section43/topic236883.html
Походу какая-то ерунда, но я "замылился".
Прошу совета....
mehanik93 
Участник
Сообщения: 232
mehanik93
 
Сообщение #2 от 26/08/2014 12:36 цитата  

если после переполюсовки, с отгоревшей массой - то мож не заморачиваться, проц скорей мёртв чем жив.
Алюр 
Новичок
Сообщения: 14
 
Сообщение #3 от 26/08/2014 13:53 цитата  

Плата не имеет следов пайки.Нет отгоревших дорожек (контактов). Если нажать и держать кнопку MENU, то на дисплее чередуются надписи JVC и CD пока держишь.В это время все напряжения соответствуют заявленным.
Стер память- тоже самое.
alex71 
Завсегдатай
Сообщения: 338
 
Сообщение #4 от 26/08/2014 22:59 цитата  

Внимательно панель осмотреть на предмет трещин или отлетевших резисторов на шине клавы.....
Алюр 
Новичок
Сообщения: 14
 
Сообщение #5 от 27/08/2014 09:24 цитата  

Всё не то.Я писал ,что на KEY0-KEY1 5,2V. Утечек нет. Кнопка POWER замыкает KEY0 на корпус. При залипшей клавиатуре будет загружаться диск, здесь такого нет.
Не ясна причина по которой проц. сбрасывает по 90 pin сигнал POWER в ноль. Некоторые специалисты уверяют в устранении дефекта за 20мин. хммм...
alex71 
Завсегдатай
Сообщения: 338
 
Сообщение #6 от 27/08/2014 23:39 цитата  

Алюр писал:
KEY0-KEY1 5,2V.

Так разве это нормально если глянуть схему?
Алюр писал:
Некоторые специалисты уверяют в устранении дефекта за 20мин. хммм...

За это время ещё вдобавок пару пива можно выпить...... Осмотри внимательно возле разъёма юсб.
Алюр 
Новичок
Сообщения: 14
 
Сообщение #7 от 28/08/2014 10:29 цитата  

Скинул дисплей, выпаял USB разъем, все осмотрел...На KEY0-5,17V , на KEY1-5,15V. Начал просматривать и ....не нашел R613 W-O-W ,причем нет следов отлома- отпаян. Звонил клиенту, тот признался, что в другой конторе меняли USB разъем и после такой дефект .Сказали , что процессор и вернули...После установки R613-ОК.
На KEY1 стало 4,62V. Спасибо alex71,
Не нашел кнопку РЕШЕНО
rotaru103 
Новичок
Сообщения: 14
 
Сообщение #8 от 08/08/2018 12:32 цитата  

Я прошу прощение но у меня была сама кнопка, но до этого был у двух мастеров и говорили что проц умер но кнопка при проверки на утечки 1.2 ком менять апарат пашет

ДОБАВЛЕНО 08/08/2018 13:33

И проблема решилось

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru