ESpec - мир электроники для профессионалов


Перегревается тда7388 у магнитолы

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
DGreen 
Заглянувший
Сообщения: 7
 
Сообщение #1 от 16/09/2020 17:16 цитата  

Нужна помощь, сломал себе всю голову, не могу понять что происходит, или я туплю уже... Магнитола китаец нонейм, звук чистый, но через минут 5 проигрывания начинает хрипеть и пропадает звук, очень сильно греется усилитель даже без проигрывания музыки. Напряжения на выходах в норме(половина питания) , но на входах тоже висит напряжение 5.6 вольта, что я думаю не нормально ? Причем что интересно, с выхода аудиопроцессора висит 4,5в постоянки, потом идет первый фильтрующий конденсатор, после него уже постоянки нет, далее через резистор и еще один фильтрующий конденсатор поменьше уже заходит на сам усилитель, вот после второго конденсатора (получается они лезут с самого усилителя) опять есть напряжение и уже 5.6 вольта, висит именно постоянка, проверял мультиметром и осциллографом. Ну думаю черт знает, заменил микросхему на выпаянную с другой магнитолы оригинальную пионеровскую и получил точно такой же результат, вообще без изменений. На стенде с одним подключенным динамиком греется меньше чем в авто с подключенными 4 динамиками но все равно прогревается, потребление включенной магнитолы (дисплей зажжен, подключен 1 динамик) 800ма по 12в, проводку в авто я промерил, везде по 4 ома да и другая(родная) магнитола работает без проблем. Мне не очень понравился на вид входной конденсатор по питанию, какая то на нем пленка облезшая , промерил его 3225мкф(на наклейке 3300 заявлено) влосс 2.3% еср 0.17 что в принципе норма для китайского конденсатора. Я не могу понять какого вообще происходит, может кто сталкивался с таким косяком ? Номрально ли наличие напряжения на входе для этой микросхемы ?
alexander3311 
Участник
Сообщения: 282
 
Сообщение #2 от 16/09/2020 17:58 цитата  

Дал бы модель магнитолы-больше и быстрее ответили по схеме...
DGreen 
Заглянувший
Сообщения: 7
 
Сообщение #3 от 16/09/2020 18:46 цитата  

Нет у нее модели, никаких наклеек.

IMG_20200916_183546.jpg
 Описание:
 Размер файла:  468.62 КБ
 Просмотрено:  34 раз(а)

IMG_20200916_183546.jpg


Tipelo 
Завсегдатай
Сообщения: 656
 
Сообщение #4 от 16/09/2020 19:58 цитата  

Динамики правильно подключил?
alexander3311 
Участник
Сообщения: 282
 
Сообщение #5 от 16/09/2020 20:02 цитата  

Микросхемы перечисли.У этих КЕНов и ДЕНов на схемах напруги указаны.....
birluk 
Завсегдатай
Сообщения: 887
birluk
 
Сообщение #6 от 16/09/2020 20:23 цитата  

Входные ёмкости откинь, унч продолжает калиться?
alexander3311 
Участник
Сообщения: 282
 
Сообщение #7 от 16/09/2020 20:41 цитата  

http://monitor.espec.ws/section43/topic182021.html
DGreen 
Заглянувший
Сообщения: 7
 
Сообщение #8 от 17/09/2020 16:35 цитата  

birluk писал:
Входные ёмкости откинь, унч продолжает калиться?


Я осциллографом там все прошел, нет там ничего после емкости 100%,ни на одном канале. Но между +- любого динамика 1в, ток течет именно через динамики, получается все четыре канала усилителя чуть приоткрыты. В общем человек очень торопился и я пока наколхозил ему на выходы динамиков конденсаторы по 2200мкф что бы постоянка не проходила, нагрев в простое сразу ушел, при работе греется вроде в пределах нормы. Когда будет время вернется и буду уже копать глубже и переделывать по нормальному.
jurij+ 
Фанат форума
Сообщения: 15762
jurij+
 
Сообщение #9 от 17/09/2020 16:45 цитата  

10 pin ?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru