ESpec - мир электроники для профессионалов


ремонт усилителя swat m1.500

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
Уважаемый блин 
Новичок
Сообщения: 15
 
Сообщение #1 от 10/01/2022 17:42 цитата  

эта тема продолжение вот этого вопроса http://monitor.espec.ws/viewtopic.php?t=320821&sid=cb844bace63203b316f719ddbf8c56cb

В общем спустя 2 года решил продолжить борьбу с этим зверем вооружившись дополнительным опытом, avr тестером и осциллографом. Путем кучи тысяч измерении всяких разных дорожек на плате и сравнивания с точно таким же усилителем было выявлено наличие следующих неисправностей: во первых на аналоговый вход 2092 попадало постоянка порядка 10 вольта. Через 2 часа танцев с бубном была выяснена причина - где блок обработки сигнала на tlках была небольшая трещинка, из-за чего массы разделились и на весь этот блок поступило напряжение 8 вольт внимание.... от зеленого светодиода. Оказывается на этот диод поступает напруга 12 вольт а дальше он идет на массу, а так как масса в обрыве то он схавал свои 4 вольта которых ему хватила что бы только-только загореться и дальше после себя пустил напругу.
Устранил, постоянка на вход пропала со стороны блока обработки, вроде все нормал. Только теперь уже на вход усилителя поступало не 10 вольт постоянки а хрен знает откуда взявшиеся 3 вольта. путем очень пристального смотрения на усилитель было выявлено что оно поступает через миллион резисторов и один диод от 42 вольт питания мощников. Короче не знаю нормально ли это на всякий случай я один из ресисторов выпаял и на входе 2092 наконец то появился нормальный 0.
Собрал все подключил все равно ничего не работает, перед тем как я тот резистор выпаял у меня сгорела одна irs 2092, но я предполагал что она и до этого была не рабочая. Короче новую поставил, все подключил, вроде ничего не взорвалось но при включении начинает очень сильно греться и дымить вот этот транзистор (фото с интернета, транзистор помечен красным, зеленым помечено откуда идет дорожка), который если честно я не до конца понимаю для чего вообще там нужен. До пары транзисторов идет куча дорожек в разные стороны а так же поступает + клеммы питания.
Я предполагаю что так работает протект усилителя, по моим прикидкам на этой линии при включении усилителя образуется падение напряжения, достаточное для запуска 494 и красный светодиод гаснет.
попробовал выпаять этот транзистор в итоге усилок в протекте но каждые 5 секунд пытается запуститься. В этот момент на выходах 2092 появляется что то похожее на меандр. Я не знаю в правильном ли я направлении двигаюсь подскажите и что делать с этим транзистором. На выходных клеммах вообще страх и ужас творится 13 вольт постоянки откуда то взялось хотя мощники по идее должны быть закрыты

ДОБАВЛЕНО 10/01/2022 17:50

забыл отметить что на рабочем усилителе с этого транзистора на маленькую платку с irs поступает стабильных +4.5 вольта и попадают они на csd ножку микросхемы вроде или на comp точно не могу сказать
а на нерабочем на базу транзистора поступают 10 вольт а эмиттер на массу, нормально ли это потому что там почти прямая линия от 12 вольт

.png
 Описание:
 Размер файла:  601.14 КБ
 Просмотрено:  2 раз(а)

.png


.png
 Описание:
красным помечен греющийся транзик c1815 а зеленым путь следования тока
 Размер файла:  601.14 КБ
 Просмотрено:  7 раз(а)

.png



Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru