ESpec - мир электроники для профессионалов


а/м Panasonic CQ-DPX153D не включается

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
kirlito 
Бывалый
Сообщения: 53
 
Сообщение #1 от 28/12/2008 22:01 цитата  

Проблема такая, не включается а/м. Питание проца МВ и КВ в норме, АСС ОК, при подкл, панели сигнал "panel" приходит на проц. При этом подсветка кнопки "sourse" включается. Проверил клаву на предмет замыкания кнопок-все ОК. Клавиатура опрашивается при нажатии клавиш (с помощью мультиметра). Проверил шины данных на предмет паразитного сопротивления-
присутствовало и на МВ и на КВ, помыл спиртом платы, все изчезло (с помощью мультиметра, предел 20 МОм). Удалил из цепей шины данных стабилитроны включенные в паралель (как-то было на пионере)- все равно мертвая. Уже не знаю что делать. Кстати при включении-выключении АСС (много раз, быстро) на пол сек. появляется иллюминация. Может у кого была такая ерунда?
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #2 от 29/12/2008 10:42 цитата  

kirlito, я думаю проц, у меня похожий панас лежит в разборку.
kirlito 
Бывалый
Сообщения: 53
 
Сообщение #3 от 29/12/2008 12:28 цитата  

Проц на клаве?
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #4 от 30/12/2008 20:07 цитата  

У меня на MB. подмигивание
ALES 
Передовик
Сообщения: 2073
ALES
 
Сообщение #5 от 30/12/2008 20:17 цитата  

ну дык а как там кварц поживает, чего на reset творится...
Paganel 
Завсегдатай
Сообщения: 523
Paganel
 
Сообщение #6 от 31/12/2008 00:07 цитата  

2 ALES
Ты не первый с таким вопросом... http://remont-aud.net/forum/11-5487-1
Когда-то давно было что-то внешне очень похожее. Когда с дикими матюгами оторвал проц - увидел, что он сидел не на 4-х каплях смолы, а был приклеен ПО ПЛОЩАДИ !!! Смола прошла в металлизированные отверстия под процом, и стала там наводить свои порядки. После восстановления всех подряд - 16 штук (я до конца жизни запомню эту цифру) - аппарат заработал. Следующий клиент с таким аппаратом был послан по известному любому русскому человеку адресу...
ALES 
Передовик
Сообщения: 2073
ALES
 
Сообщение #7 от 31/12/2008 09:49 цитата  

Paganel,
нуу, не знаю. есть разные пути ремонта. то, чего ты предложил - есть "последний довод" и проверяется тупой прозвонкой ног процессора на соответствующие элементы схемы. это называется "жопа" и применяется редко. но, ёлки-палки, можно же проверить основные режимы на ногах проца, тем более что схема у аффтара есть.
а тут ремонт начинается с прозвонок сопротивлений платы, промывок спиртом... равнодушие писец полный, а не алгоритм поиска дефекта. не сношу тему лишь потому, что способ как-бы и безвредный - не приносит ущерба аппарату. но ИМХО способ ремонта из серии "хошь поипацца?"
kirlito 
Бывалый
Сообщения: 53
 
Сообщение #8 от 31/12/2008 20:51 цитата  

Ремонт начинался не с прозвонки сопр. платы, промывки спиртом и т.д.!!! Сделано было определенное кол-во измерений (осц. нет), поправлений и т.д. И на основе этого (а именно не определенности) уже и были предприняты вышеуказанные меры. Просто при создании темы я, имменно так, решил описать проблему и что предпринималось. Ну не писать ведь все дословно, тем более, что ковырял я ее несколько дней назад, а писал сообщение скажем сегодня. И если можно не поливайте грязью так сильно.
По поводу сброса- все нормально. При вкл. аппарата устанавливается ед. на входе ресет (исп. мультиметр).
С наступающим!!!
ALES 
Передовик
Сообщения: 2073
ALES
 
Сообщение #9 от 31/12/2008 21:59 цитата  

kirlito, важно всё, даже изменение потребления от источника 12 вольт при нажатии кнопок, при попытке вставить диск.

а так чего написал, на то и получил. смех по таким "данным" сказать собссна и нечего.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru