ESpec - мир электроники для профессионалов


Blaupunkt Sevilla MP38 нет изо на панель.

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
SICBOY 
Бывалый
Сообщения: 91
SICBOY
 
Сообщение #1 от 15/05/2013 09:48 цитата  

Магнитола составом:
CPU - M30622MEP-410FP
Tuner - TDA7540B
EEprom - 24C16
Audio Schalter - TDA7419
LCD Driver - PCF8576DH
Схема от MP27 :
https://dl.dropboxusercontent.com/u/53332013/MP27_San%20Diego_sch.pdf

Магнитола включается по "синей кнопке", воспроизводит компакт диски. Но нет ни изображения ни подсветки на панеле. Подозреваю слет прошивки, найти дамп не удалось. Какие напряжения на панель приходить должны - не знаю. Все кнопки работают включая энкодер.

U33C -> вывод панели 14 (питания драйвера дисплея) - 3.3в.
Кварцевый генератор 4.000 Mhz заменялся.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #2 от 15/05/2013 10:00 цитата  

SICBOY, А при чем прошивка? На гребенке (морды, исходя прилагаемой схемы) все расписано и понятно, а как на 38 модели ХЗ. Изо ваще не проглядывается?
SICBOY 
Бывалый
Сообщения: 91
SICBOY
 
Сообщение #3 от 15/05/2013 10:06 цитата  

Нет, изображения просто нет. Гребенку пропаивал.
На выводе 4 панели U_lamp напруга при подключении панели проседает до 0.9в. без панели 4.4в.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #4 от 15/05/2013 10:13 цитата  

"Общение" по SDA, SCL с "мордой" есть?

ДОБАВЛЕНО 15/05/2013 11:24

SICBOY писал:
На выводе 4 панели U_lamp напруга при подключении панели проседает до 0.9в. без панели 4.4в

Дык и смотри что и где просаживается, в схеме все есть.
SICBOY 
Бывалый
Сообщения: 91
SICBOY
 
Сообщение #5 от 15/05/2013 10:29 цитата  

serega-64 писал:
"Общение" по SDA, SCL с "мордой" есть?

ДОБАВЛЕНО 15/05/2013 11:24

SICBOY писал:
На выводе 4 панели U_lamp напруга при подключении панели проседает до 0.9в. без панели 4.4в

Дык и смотри что и где просаживается, в схеме все есть.


Да общение по шине SDA, SCL. Импульсы есть.
В упор не могу отследить гле у Power supply берется U_lamp
Так, ок, пробит бипол. bc807 - V2015

ДОБАВЛЕНО 15/05/2013 09:54

Да в общем в нем и проблема была. Поставил C557C все работает. Профит главное тему запостить. Может кому понадобится.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #6 от 15/05/2013 11:09 цитата  

C557C, ну это явно не замена, ток в 5 раз меньше, а так если колхозить, то типа A966, 949 или типа того, но в идеале в смд исполнении что то подобрать.
SICBOY 
Бывалый
Сообщения: 91
SICBOY
 
Сообщение #7 от 15/05/2013 11:16 цитата  

спасибо !
Серж66 
Фанат форума
Сообщения: 5726
Серж66
 
Сообщение #8 от 15/05/2013 12:12 цитата  

SICBOY, прошивку слей
jurij+ 
Фанат форума
Сообщения: 10212
jurij+
 
Сообщение #9 от 15/05/2013 17:13 цитата  

Да.да, прошивочку в копилочку.
SICBOY 
Бывалый
Сообщения: 91
SICBOY
 
Сообщение #10 от 18/05/2013 11:54 цитата  

Простите ребяты, сам очень хотел слить прошивку но на следующи день был мой ДН и магнитолу выдали. Почистите тему пожалуйста. Как уже есть.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru