ESpec - мир электроники для профессионалов


магнитола JVC KD-G407 проблемы с CD

  Список форумов » Автомобильные аудиосистемы

Следующая тема · Предыдущая тема
АвторСообщение
scorp055 
Новичок
Сообщения: 21
 
Сообщение #1 от 03/02/2014 21:55 цитата  

Ситуация такая: магнитола отказывается раскручивать диск при заведенном двигателе. При том, что на заглушенном все в порядке. С проводкой в машине все ОК (проверено) , напряжение в бортсети выше 14,2 не поднимается. На выходах драйвера LA6242 напряжение падает до 0,3 вольт , а при работе на заглушенном двигателе 2,2 вольт. Микросхема сильно греется (на заглушенном двигателе заметно меньше). Двигатель меняный , помогло на 2 месяца. У кого какие мысли, где искать? На стабилизаторе HA13154 все напряжения в норме. Схема магнитолы есть.
Серж66 
Фанат форума
Сообщения: 5726
Серж66
 
Сообщение #2 от 03/02/2014 22:17 цитата  

подвеска сд
mehanik93 
Завсегдатай
Сообщения: 358
mehanik93
 
Сообщение #3 от 04/02/2014 08:53 цитата  

поставить, всё таки нормальный мотор! улыбка
Серж66 
Фанат форума
Сообщения: 5726
Серж66
 
Сообщение #4 от 04/02/2014 09:42 цитата  

mehanik93, в дживиках моторы не летят.
scorp055 
Новичок
Сообщения: 21
 
Сообщение #5 от 04/02/2014 20:34 цитата  

ну мотор я конечно заменю, как только доберусь до магазина (до него 120км подшучивать, дразнить ) но что то мне подсказывает, что дело не в нем. Ведь при заглушенном двигателе он работает!
Серж66 
Фанат форума
Сообщения: 5726
Серж66
 
Сообщение #6 от 04/02/2014 21:01 цитата  

замерить переменку на заведённом,
scorp055 
Новичок
Сообщения: 21
 
Сообщение #7 от 04/02/2014 21:43 цитата  

мерял, все чисто, переменки нет. Для гарантии добавил електролит по питанию 1000мкф + штатный 3300мкф , ни какой реакции. Что интересно, заметил что если включить магнитолу а потом завести двигатель не используя стартер(с буксира например) то сидюк нормально продолжает работать. Но если пытаться включить магнитолу при работающем движке-запуска нет, диск не раскручивается.

ДОБАВЛЕНО 04/02/2014 22:54

А что за точка VREF на схеме? На сколько я мог понять из даташита LA6242H ,22 нога (VREF)это опорное напряжение? Или я что то путаю... Ощущение такое, что при просадке напряжения в бортсети или опорное напряжение садится и обратно не восстанавливается, или сигнал включения мотора(DMO) садится и не восстанавливается. Но смоделировать на столе и померять не получается, привод мешает. Есть ли какой нибудь способ проверить эти цепи?
lexhukcha11 
Участник
Сообщения: 119
lexhukcha11
 
Сообщение #8 от 05/02/2014 01:20 цитата  

Конечно - бред,но было похожее с древними Тойотовскими магнитолами.Лазер конченный.Если зацепил диск,то работает.Или если манитолку в руках держишь.Двигатель на холостых машину трясёт,вибрация не даёт сфокусироваться.Чуть газу дашь,обороты выровняешь,начинает петь.
Ну и с ними же было.При 10 вольтах работает,при 10,2 уже не работает.Емкости.При том все на приводе.
Но это всё были древние аппараты.
hflbr66 
Бывалый
Сообщения: 97
hflbr66
 
Сообщение #9 от 05/02/2014 08:14 цитата  

магнитолу подцепить на столе к бп.смоделировать просадку питания несложно.добавив в паралель автомоб.лампу кратковременно-и вот вам условия приближенные к реальности.и потрясти можно и померять.к дживиси конечно лучше удлиннялку сд привода сделать.
derkach 
Участник
Сообщения: 239
derkach
 
Сообщение #10 от 05/02/2014 10:02 цитата  

Я только модель досмотрел , оказывается G407, а не R407. Ему же 8 лет как минимум.
lexhukcha11, Может ты и прав. Лазер там по памяти стоит OPTIMA 725(в металле).
scorp055 
Новичок
Сообщения: 21
 
Сообщение #11 от 05/02/2014 20:46 цитата  

на тряску не реагирует, проверено.Сегодня на работе было свободное время(из-за крушения и взрыва поезда с газовым конденсатом все работы отменили) смоделировал просадку напряжения с 12 до 10,5 , запустился без проблем, добавляю до 14 - запускается, делаю просадку с 14 до 10,5 , не запускается хммм... мистика какая то... диск если увидел, а видит всегда когда раскрутит, то уже не пропадает. При том читает абсолютно дохлые диски, царапины есть или нет-по барабану . Аппарат конечно древний(2006 год) но качество звука очень даже приличное, и до последнего времени отлично работал. Вот и хочется починить, да и интересно все таки , что за причина? Да, лазер там OPTIMA725 , а что, это не есть гуд? Я просто не в курсе , он что сильно плох?
lexhukcha11 
Участник
Сообщения: 119
lexhukcha11
 
Сообщение #12 от 06/02/2014 03:18 цитата  

Лазер хороший.Особенно нравится,что его в ультразвуковой ванне мыть можно.
Ну,поменяй электролиты на приводе.Если есть белые.
scorp055 
Новичок
Сообщения: 21
 
Сообщение #13 от 30/08/2015 17:10 цитата  

проблема решена заменой драйвера LA6242
levsha 
Завсегдатай
Сообщения: 802
 
Сообщение #14 от 18/01/2016 21:08 цитата  

не верю!!!
"""На выходах драйвера LA6242 напряжение падает до 0,3 вольт , а при работе на заглушенном двигателе 2,2 вольт. Микросхема сильно греется (на заглушенном двигателе заметно меньше).""

аккум в машине дохлый - идут пульсации по питанию, которые тестер обычный "не видит".

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Автомобильные аудиосистемы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru