ESpec - мир электроники для профессионалов


Samsung WB110 не работает.

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
alex_sat 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 12/11/2015 13:10 цитата  

Имеется фотоаппарат Samsung WB110 после подключения к компу повис со следующими симптомами:

1. Объектив выдвинут на четверть.
2. При подключении батареек экран загорается белым цветом, секунд через 10 тухнет.
3. При попытке включения кнопкой опять же подсветка загорается секунд на 5-ть.

Если включать с зажатыми кнопками "приближения"+"съёмки"+"включение", то изображение с объектива на экране есть, но с дикими тормозами и как-бы инверсное чтоли. Такое впечатление, что какие-то спецэффекты включились.
Комп его в таком режиме обнаруживает как Samsung Digital Camera (USB\VID_04E8&PID_4343). но драйвера на это я так и не смог найти подходящие.

Фото при этом делает, на флэшке сохраняет.

Думаю прошивка слетела, но как её в таких ситуациях туда загружать, ума не приложу.

Подскажите пожалуйста, что можно сделать с ним, кроме как выкинуть?

Если нужно, могу выложить фото.
alex_sat 
Заглянувший
Сообщения: 5
 
Сообщение #2 от 13/11/2015 08:27 цитата  

Да, забыл добавить. Фотографии на флэшку записываются с датой от 2068-го года.
alex_sat 
Заглянувший
Сообщения: 5
 
Сообщение #3 от 22/12/2015 19:29 цитата  

Неужели никто ничего посоветовать не может?
user_i 
Бывалый
Сообщения: 41
 
Сообщение #4 от 25/12/2015 17:58 цитата  

Сам ты его не пошьешь, неси в СЦ или мастерам у которых сервисное ПО есть.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru