ESpec - мир электроники для профессионалов


Проблема с изображением Minolta Dimage Z1 (см.вложение)

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
FirstAid7 
Заглянувший
Сообщения: 7
 
Сообщение #1 от 11/09/2009 21:43 цитата  

История такова ....
Аппарат упал буквально с 20см. во включенном состоянии.
Результат - перекошена оптика....
Разобрал . Устранил проблему . Собрал ..
Привод оптики -Ок
Автофокус -Ок .
Экспозиция судя по замерам на экране (ну и субъективно по отснятым кадрам) - Ок
Изображение на экране и в видоискателе -Ок
Функции\кнопки - Ок

А теперь о проблеме -
После съёмки, на экране, кадр отображается и пишется в память в таком виде как на фото (см. вложение)
Такое впечатление что изо пишется через строчку .

Матрица и шлейф матрицы - явно не причём т.к. до съёмки изображение не искажено

Подскажите плиз в чём может быть проблема . Где косяк? Камеры никогда не ремонтировал . Но ремонтирую ноутбуки . Руки прямые . ... Чем потестить , померять, припаять-отпаять есть .

Прошу совета .




m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 11/09/2009 21:48 цитата  

FirstAid7 писал:
Камеры никогда не ремонтировал
Руки то прямые а вот затвор как?
FirstAid7 
Заглянувший
Сообщения: 7
 
Сообщение #3 от 11/09/2009 21:59 цитата  

Я же сказал что прежде никогда камеры не чинил .
Как работает затвор в обычной камере прекрасно представляю . Но в цифре....?
Не исключаю что при сборке мог что-то не так сделать . Не стоит подкалывать )) Если проблема в затворе - можно подетальнее.... Спасибо

ДОБАВЛЕНО 11/09/2009 23:05

Если смотреть по аналогии с плёночным камерами камерами , при проблемах с затвором были бы либо проблемы с экспозицией либо проблемные участки на изо.
В чём фишка на цифре ? Тут есть свои ньюансы? Подскажите ... Ещё раз спасибо!

ДОБАВЛЕНО 11/09/2009 21:31

Похоже что вы правы . Если закрыть объектив и сделать снимок - полос нет . Значит всётаки затвор . Но что именно не так ???

ДОБАВЛЕНО 11/09/2009 21:40

В дополнение -
в режиме видео ,как оказалось, изо на экран не выводится . - "Малевич" . При воспроизведении картинки также нет .

ДОБАВЛЕНО 11/09/2009 21:58

И ещё .. При съёмке на длинной выдержке (2 сек) , в конце экспозиции отчётливо слышен щелчёк в объективе . Прежде такого одозначно небыло .
Значит всётаки затвор .. Буду смотреть .....
FirstAid7 
Заглянувший
Сообщения: 7
 
Сообщение #4 от 11/09/2009 23:08 цитата  

Визуально затвор работает . Посмотрел даже под микроскопом для пущей убедительности .
????

ДОБАВЛЕНО 11/09/2009 22:10

На кадре снятом со вспышкой в темноте - тоже "Mалевич", но полос нет ?

Может проблема не в механнике?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #5 от 12/09/2009 00:39 цитата  

FirstAid7,
1 Физически как ходит затвор?
2 Как то что его двигает?
3 Что то мешает затворному механизму вцелом?
ooospares.ru 
Бывалый
Сообщения: 45
 
Сообщение #6 от 13/09/2009 13:34 цитата  

Однозначно затвор. При срабатывании (спуске) залипает одна шторка, поэтому и полосит.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru